Subject: [rtcweb] Poll about an RTCWeb Interim Meeting - Due May 12th

From: Cullen Jennings <[email-masked]>
Date: Tue, 3 May 2011 11:33:01 -0600

I'm thrilled to see that the RTCWeb working group has been approved. 

At the last IETF meeting, many people felt we should considering having a virtual interim meeting for the IETF RTCWeb WG. Let us know which dates could work for you. I have proposed four dates at the following doodle pool.

http://doodle.com/zf8wq624py96rkxx

The meeting would likely be 3 or 4 hours long so it starts really early if you live in Silicon valley and goes really late it you live in Europe. Sorry. Please choose the dates that you would be able to attend a virtual interim meeting. On May 12, we will look at the data from the poll and try to pick an appropriate date. 

Thanks, Cullen, Magnus & Ted

---

From: Igor Faynberg <[email-masked]>
Date: Tue, 03 May 2011 13:57:23 -0400

Thanks for a thoughtful, multi-choice proposal!

Igor

Cullen Jennings wrote:
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 12 May 2011 14:21:15 +0200

Hi,

Based on the poll data of today, the WG will hold its interim meeting on
the 8th of June at 4.30 PM CEST.

More information regarding agenda and how to join will be announced later.

Best Regards

Magnus

On 2011-05-03 19:33, Cullen Jennings wrote:
> At the last IETF meeting, many people felt we should considering
> having a virtual interim meeting for the IETF RTCWeb WG. Let us know
> which dates could work for you. I have proposed four dates at the
> following doodle pool.
> 
> The meeting would likely be 3 or 4 hours long so it starts really
> early if you live in Silicon valley and goes really late it you live
> in Europe. Sorry. Please choose the dates that you would be able to
> attend a virtual interim meeting. On May 12, we will look at the data
> from the poll and try to pick an appropriate date.
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------