Subject: [rtcweb] Fwd: W3C mailing-list [was Re: Updated W3C draft charter for Web RTC WG]

From: Harald Alvestrand <[email-masked]>
Date: Tue, 12 Apr 2011 14:29:10 +0200

This is to be the official public list of the (still in-formation) W3C 
WG for WebRTC.
Welcome!

                           Harald

-------- Original Message --------
Subject: 	W3C mailing-list [was Re: Updated W3C draft charter for Web 
RTC WG]
Date: 	Tue, 12 Apr 2011 08:48:09 +0200
From: 	Francois Daoust <[email-masked]>
To: 	Harald Alvestrand <[email-masked]>

Hi Harald,

The [email-masked] mailing-list is up and running.

To subscribe to the mailing-list, one needs to send an email to [email-masked] with subject "subscribe", or click on the "subscribe to this list" option on the archives page.

The archives are available at:
  http://lists.w3.org/Archives/Public/public-webrtc/

Francois.

On 04/07/2011 11:27 AM, Francois Daoust wrote:
>  On 04/07/2011 10:50 AM, Harald Alvestrand wrote:
>>  Francios,
>>
>>  a) waiting for anything from me?
>
>  No, I'm waiting for replies from reviewers to my own replies [1] before I can get back to W3C management with a disposition of comments to ask for their formal approval of the changes and chairs nomination.
>
>  David Baron's already replied that he's ok with the proposed changes, so I'm waiting for Chaals feedback in particular. Not a big deal if we don't hear back from other reviewers.
>
>
>>  b) are things firm enough that we can create a [email-masked] mailing list and start using it for API discussions?
>
>  That's usually done when the group gets created, but we can certainly do that before, yes. I've just requested the creation of a [email-masked] mailing-list. It may take a few days for this request to be processed by the systems team.
>
>  Francois.
>
>  [1] http://www.w3.org/Search/Mail/Member/search?keywords=daoust&hdr-1-name=subject&hdr-1-query=real-time&index-grp=Member__FULL+Public__FULL&index-type=t&type-index=w3c-archive
>
>>
>>  Harald
>>
>>  On 04/04/11 11:11, Francois Daoust wrote:
>>>  Hi Harald,
>>>
>>>  It took some time for lack of time and connection last week, but I've eventually made a few changes to the W3C draft charter for Web RTC. See latest version at:
>>>  http://www.w3.org/2010/12/webrtc-charter.html
>>>
>>>  The diff is available at:
>>>  http://www.w3.org/2007/10/htmldiff?doc1=http%3A%2F%2Fwww.w3.org%2F2010%2F12%2Fwebrtc-charter-initial.html&doc2=http%3A%2F%2Fwww.w3.org%2F2010%2F12%2Fwebrtc-charter.html
>>>
>>>  List of changes:
>>>  - liaison with Web and TV IG (for home networking scenarios) added
>>>  - "any new" added to the mention that audio and video codecs are out of scope to respond to Art Barstow's comment, as that seemed benign enough.
>>>  - milestones section completed. Let me know if you have comments on this initial roadmap. I've merged all functions into one single row to keep things simple.
>>>  - decision policy copied from HTML charter
>>>  - deliverables section completed to put more emphasis on collaboration with IETF without mandating any specific text, using similar wording as that of the latest IETF RTCWeb group's charter.
>>>
>>>  (Note the diff tool loses itself near the end: only the decision policy section has been changed)
>>>
>>>  I stayed silent on the relation with WHATWG, and also did not introduce any change in the charter to address Stefan's detailed comments (e.g. "There must be support for media format negotiation and selection in the solution") to leave that as discussion for the group.
>>>
>>>  Could you review the changes and let me know whether that looks good for you?
>>>  I've read the BoF notes taken by Christer Holmberg. Any other input from the IETF BoF meeting that would trigger additional changes in the charter?
>>>
>>>  If you're fine with the changes, I'll get back to reviewers to get their approval, and to W3C Management with a disposition of comments to have them approve the charter and the WG chairs. Depending on the time it take to get reviewers approval, the decision could be taken this week, next week or the week after that (on Wednesday, each time). The group's creation can be officially announced shortly after that.
>>>
>>>  Do you have a timeline for the creation of the IETF group? Having both groups created at the same time might be good if that's not too much of a pain to do.
>>>
>>>  Dan Burnett proposed himself as co-chair for the Web RTC group. Dan has a good experience of W3C groups and is already chair of the Voice Browser working group and of the HTML Speech Incubator Group. On the minus side, he already has quite a few W3C activities on his plate. I do not know well Dan and Stefan. It doesn't make sense to have 3 chairs for the group. Do you have a strong preference?
>>>
>>>  Who would be the chairs of the IETF working group?
>>>
>>>  Thanks,
>>>  Francois.
>>>
>>
>>

---

From: Dan York <[email-masked]>
Date: Tue, 12 Apr 2011 08:46:21 -0400

Harald,

With 3 "RTCWEB" mailing lists now in existence (the original "rtc-web", IETF "rtcweb" and now W3C "webrtc"), I get the sense that those of us who want to monitor what's going on and participate as we can should join ALL three of the lists, correct?   

This "rtc-web" list will continue to be for the overall effort, with the IETF and W3C lists being used for work within those bodies.  

Or do you see this "rtc-web" list fading away in preference to the IETF and W3C lists?

Just trying to figure how many different lists I need to be on.

Thanks,
Dan

On Apr 12, 2011, at 8:29 AM, Harald Alvestrand wrote:

> This is to be the official public list of the (still in-formation) W3C WG for WebRTC.
> Welcome!
> 
>                           Harald
> 
> Subject:	W3C mailing-list [was Re: Updated W3C draft charter for Web RTC WG]

-- 
Dan York, Director of Conversations
Voxeo Corporation   http://www.voxeo.com  [email-masked]
Phone: +1-407-455-5859    Skype: danyork  

Join the Voxeo conversation:
Blogs: http://blogs.voxeo.com
Twitter: http://twitter.com/voxeo  http://twitter.com/danyork
Facebook: http://www.facebook.com/voxeo

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 12 Apr 2011 14:53:31 +0200

On 04/12/11 14:46, Dan York wrote:
> Harald,
>
> With 3 "RTCWEB" mailing lists now in existence (the original 
> "rtc-web", IETF "rtcweb" and now W3C "webrtc"), I get the sense that 
> those of us who want to monitor what's going on and participate as we 
> can should join ALL three of the lists, correct?
>
> This "rtc-web" list will continue to be for the overall effort, with 
> the IETF and W3C lists being used for work within those bodies.
>
The ADs in the IETF have stated a preference for using the IETF list 
rather than this private list; it's somewhat clearer that this list's 
mail is an official IETF activity and operates under IETF IPR rules, and 
we don't have to worry about the quality of management at my private server.

Somewhat similar considerations apply to the W3C.

I would also prefer to not have to run this list on my private box 
forever, so I'm in favour of the "rtc-web" list fading out of use as the 
permanent homes for the work get set up.

So I'm hoping to get down to two: [email-masked] and 
[email-masked]. Some people might have interests that are 
specialized enough to want to be on only one of those.

(We also have a thread about an RTCWeb-related API running on the whatwg 
mailing list - that's a high traffic list, some might not want to sign 
up on that one for that reason.)
>> [email-masked]  mailing-list is up and running.
>>
>> To subscribe to the mailing-list, one needs to send an email [email-masked]  with subject "subscribe", or click on the "subscribe to this list" option on the archives page.
>>
> <mailto:[email-masked]>
> *Join the Voxeo conversation:*
> *Blogs: http://blogs.voxeo.com*
> *Twitter: http://twitter.com/voxeo http://twitter.com/danyork*
> *Facebook: http://www.facebook.com/voxeo*
>