Subject: (radius) IPv6

From: "Darran Potter" <[email-masked]>
Date: Fri, 26 May 2000 15:20:59 +0100

I havent seen anything on IPv6 since a mail from Carl Rigney last year
stating that it was not part of the Radius scope at that time.

Have there been any updates to this position?

______________________________
Darran Potter

-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: "Bernard Aboba" <[email-masked]>
Date: Fri, 26 May 2000 11:30:57 -0700

Not that I'm aware of. 

There are two separate issues -- IPv6 transport and ability of
RADIUS to carry IPv6 attributes. 

In terms of the latter, I'm curious as to what changes are
necessary. The PPP over IPv6CP draft specifies a way to
transmit the interface identifier using IPv6CP. So we'd
need a RADIUS attribute for that. I've also thought that
a prefix AVP is needed, so as to tell the NAS
what to send in a router advertisement. 

Then there AVPs like NAS-IPAddress that need to be updated
to 128-bit addresses from 32-bit addresses. 

And then there is the MIB which is IPv4 centric. 

Is this the extent of the changes that would be needed?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Darran Potter
Sent: Friday, May 26, 2000 7:21 AM
To: [email-masked]
Subject: (radius) IPv6

-

-

---

From: "Darran Potter" <[email-masked]>
Date: Tue, 30 May 2000 10:18:06 +0100

Thanks for the responses... really just wanted to check
I hadnt missed anything.

Darran

-----Original Message-----
From: Bernard Aboba [mailto:[email-masked]]
Sent: 26 May 2000 19:31
To: 'Darran Potter'; [email-masked]'
Subject: RE: (radius) IPv6

Not that I'm aware of. 

-----Original Message-----

-

-