Subject: RE: (radius) Tag field for radius tunnel authentication

From: Vipin Jain <[email-masked]>
Date: Fri, 7 Apr 2000 01:47:54 -0700

Same Draft: draft-ietf-radius-tunnel-auth-09.txt

May I ask the reason for having three different interpretation of "tag"
field for various attributes; Three interpretations being:
	[1] Attributes like Tunnel-Type: if < 32 its part of a tunnel group,
otherwise error
	[2] Attributes like Tunnel-Client-Endpoint: if < 32 its part of a
tunnel group, otherwise it is common to all groups
	[3] Attributes like Tunnel-Password: if <32 its part of a tunnel
group, otherwise IGNORE the value of "tag". Why can't it be interpreted as
[2]?

thanks for any help!
- Vipin

-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: "Darran Potter" <[email-masked]>
Date: Fri, 7 Apr 2000 11:07:57 +0100

There's a can of worms... This was all gone over last year at quite some length.
I recall the final text resulting from a compromise. The big problem is backwards
compatibility. There are some NASs today that still expect a clear text tunnel password.

..and in a proxy chain you could get a clear text T-P given back to you... although
perhaps unlikely.

Darran

----- Original Message ----- 
From: "Vipin Jain" <[email-masked]>
To: "'Glen Zorn'" <[email-masked]>; <[email-masked]>
Sent: 07 April 2000 09:47
Subject: RE: (radius) Tag field for radius tunnel authentication

-

---

From: "Darran Potter" <[email-masked]>
Date: Fri, 7 Apr 2000 11:07:57 +0100

Darran

----- Original Message ----- 
From: "Vipin Jain" <[email-masked]>
To: "'Glen Zorn'" <[email-masked]>; <[email-masked]>
Sent: 07 April 2000 09:47
Subject: RE: (radius) Tag field for radius tunnel authentication

-