Subject: Re: [quicwg/base-drafts] Require the client to detect partly bogus version negotiation packets (#593)

From: Mike Bishop <[email-masked]>
Date: Fri, 01 Dec 2017 23:11:42 +0000 (UTC)

Is this PR still active?  It doesn't appear to have a correlated issue, and the comments have all argued against merging.  @ekr, if you still believe this change needs to happen, can you open an issue and articulate why?  If not, let's close this.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/593#issuecomment-348638784

---

From: janaiyengar <[email-masked]>
Date: Mon, 04 Dec 2017 14:53:13 -0800

I'm closing this PR. ekr@: If you think this is necessary, please open an issue where we can discuss this.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/593#issuecomment-349134087

---

From: janaiyengar <[email-masked]>
Date: Mon, 04 Dec 2017 22:53:13 +0000 (UTC)

Closed #593.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/593#event-1371554063