Subject: [quicwg/base-drafts] Update key derivation (#1003)

From: Martin Thomson <[email-masked]>
Date: Fri, 08 Dec 2017 05:07:13 +0000 (UTC)

TLS moved to shorter labels to reduce the number of times we call SHA-256.  We should do that.

Also, capitalization on "secret" is inconsistent in the example, credit to @mcmanus for finding that.  It's surprising that it took so long for anyone to complain.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1003

---

From: MikkelFJ <[email-masked]>
Date: Fri, 08 Dec 2017 07:22:22 +0000 (UTC)

I did complain about case esrlier ...

________________________________
From: Martin Thomson <[email-masked]>
Sent: Friday, December 8, 2017 6:07:12 AM
To: quicwg/base-drafts
Cc: Subscribed
Subject: [quicwg/base-drafts] Update key derivation (#1003)

Also, capitalization on "secret" is inconsistent in the example, credit to @mcmanus<https://github.com/mcmanus> for finding that. It's surprising that it took so long for anyone to complain.

—
You are receiving this because you are subscribed to this thread.
Reply to this email directly, view it on GitHub<https://github.com/quicwg/base-drafts/issues/1003>, or mute the thread<https://github.com/notifications/unsubscribe-auth/AALzNx6EKCMAv2u6fzNb31OkRMMYGKvBks5s-MP_gaJpZM4Q6mMJ>.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1003#issuecomment-350192295

---

From: Sean Turner <[email-masked]>
Date: Wed, 13 Dec 2017 00:00:18 +0000 (UTC)

Closed #1003 via #1004.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1003#event-1384678100