Subject: [quicwg/base-drafts] Are initial_max_stream_id_bidi/uni examples correct? (#1000)

From: Dragana Damjanovic <[email-masked]>
Date: Thu, 07 Dec 2017 21:11:45 +0000 (UTC)

"This value MUST be a valid bidirectional stream ID for a peer-initiated stream (that is, the two least significant bits are set to 0 by a server and to 1 by a client)."
Should this be other way around? the two least significant bits of initial_max_stream_id_bidi should be set to 1 by a server, because that is a valid stream ID for its peer, i.e. a client?

There is a similar issue for initial_max_stream_id_uni.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1000

---

From: Dragana Damjanovic <[email-masked]>
Date: Thu, 07 Dec 2017 14:44:42 -0800

Closed #1000.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1000#event-1377894849

---

From: Dragana Damjanovic <[email-masked]>
Date: Thu, 07 Dec 2017 14:44:42 -0800

Sorry, I accidentally looked at a older version of draft.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1000#issuecomment-350117666

---

From: Martin Thomson <[email-masked]>
Date: Fri, 08 Dec 2017 00:39:28 +0000 (UTC)

And thus does issue #1000 pass.  Ignominiously.  How apt.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1000#issuecomment-350138081

---

From: janaiyengar <[email-masked]>
Date: Mon, 11 Dec 2017 20:35:33 +0000 (UTC)

Various dictionaries define "igominous" as shameful or disgraceful, which is a bit harsh :-) Nevertheless, indifference to the passage of this benchmark is welcome.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1000#issuecomment-350850040