Subject: Re: [quicwg/base-drafts] Explain reason for having connection limits (#796)

From: Mark Nottingham <[email-masked]>
Date: Wed, 13 Dec 2017 01:31:38 +0000 (UTC)

Flipping to editorial.

Just a note -- the drafts need not justify every decision made, except where it's necessary to clearly communicate.  That's not to say that we can't (or shouldn't) discuss why things are the way they are; just saying that if we were to document the reason for every decision, they would quickly become unreadable.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/796#issuecomment-351252223

---

From: Dmitri Tikhonov <[email-masked]>
Date: Tue, 12 Dec 2017 20:19:30 -0800

If the editors think that this is not important, I won't insist.  This is less of an issue for version 1, which focuses on supporting HTTP instead of being "[the next transport protocol for the Internet](https://quicwg.github.io/)."

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/796#issuecomment-351277869