Subject: Re: [quicwg/base-drafts] Handling of connection ID in handshake creates corner cases (#843)

From: Christian Huitema <[email-masked]>
Date: Sat, 16 Dec 2017 00:14:05 +0000 (UTC)

Actually, we should consider this issue fixed. The encryption and verification of handshake messages now depends on the initial connection ID. This eliminates the risk of inadvertently mixing handshake packets belonging to different connections.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/843#issuecomment-352143021

---

From: Christian Huitema <[email-masked]>
Date: Sat, 16 Dec 2017 00:14:04 +0000 (UTC)

Closed #843.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/843#event-1390529501