Subject: Re: [quicwg/base-drafts] don't allow 0 as a packet number (#832)

From: janaiyengar <[email-masked]>
Date: Sun, 03 Dec 2017 22:29:47 -0800

Ok, we've chosen a random initial number now, and that includes 0 as a possible value. Given the recent discussion on this issue, I'm going to close it as resolved. If anyone has strong arguments, please re-open. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/832#issuecomment-348871606

---

From: janaiyengar <[email-masked]>
Date: Mon, 04 Dec 2017 06:29:47 +0000 (UTC)

Closed #832.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/832#event-1369822761