Subject: Re: [quicwg/base-drafts] GREASE the packet type octet (#311)

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Nov 2017 04:10:14 +0000 (UTC)

There was an action item on @janaiyengar and @ianswett here, and it's been pretty quiet since Paris.  Any updates?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/311#issuecomment-344140831

---

From: ianswett <[email-masked]>
Date: Tue, 14 Nov 2017 05:33:43 +0000 (UTC)

Sorry, this fell off my radar.  We'll discuss and document any potential issues if they exist.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/311#issuecomment-344151400

---

From: MikkelFJ <[email-masked]>
Date: Tue, 14 Nov 2017 08:59:56 +0000 (UTC)

I suspect this falls into the paranoid category, but I would expect it to be highly trivial to associate packets with specific connections purley based on timing, packet numbers, and a machine learning toolbox. Timing alone would make it a bit more difficult.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/311#issuecomment-344189126