Subject: Re: [quicwg/base-drafts] Fix stream identifier size (#209)

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Nov 2017 03:28:42 +0000 (UTC)

I think this is long-since fixed. 

> Streams are identified by an unsigned 62-bit integer, referred to as the Stream
ID.

Everywhere else, it talks about a variable-length encoding of the Stream ID.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/209#issuecomment-344135385

---

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Nov 2017 03:28:42 +0000 (UTC)

Closed #209.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/209#event-1340055794