Subject: Re: [quicwg/base-drafts] What happens with lost packets that are detected when an Ack arrives (#144)

From: ianswett <[email-masked]>
Date: Mon, 13 Nov 2017 03:25:02 +0000 (UTC)

I have decided to not go into what to retransmit, but I think the DetectLostPackets method(https://github.com/quicwg/base-drafts/blob/master/draft-ietf-quic-recovery.md#on-packets-lost) is fairly complete now.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/144#issuecomment-343800102

---

From: ianswett <[email-masked]>
Date: Mon, 13 Nov 2017 03:25:05 +0000 (UTC)

Closed #144.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/144#event-1337936498