Subject: Re: [quicwg/base-drafts] Is Version Negotiation integrity protected in first interop draft? (#706)

From: ianswett <[email-masked]>
Date: Sat, 11 Nov 2017 22:13:02 +0000 (UTC)

Closed #706.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/706#event-1337381293

---

From: ianswett <[email-masked]>
Date: Sat, 11 Nov 2017 22:13:01 +0000 (UTC)

I think this is obsolete, since we're well past the first implementation draft.  I also think EKR clarified the text when he introduced AES-GCM handshake crypto.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/706#issuecomment-343697694