Subject: Re: [quicwg/base-drafts] Reason Phrases (#187)

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Nov 2017 03:06:03 +0000 (UTC)

The spec describes this as "human-readable," so whatever the implementation wants to use for display.  Given than @igorlord has said he doesn't feel strongly about this, closing for now.  We can revisit in v2 if needed.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/187#issuecomment-344132139

---

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Nov 2017 03:06:03 +0000 (UTC)

Closed #187.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/187#event-1340036860