Subject: Re: [quicwg/base-drafts] Encrypting the packet number (#231)

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Nov 2017 03:56:00 +0000 (UTC)

Closed #231.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/231#event-1340078234

---

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Nov 2017 03:56:00 +0000 (UTC)

Given that the original issues states this probably isn't worth doing, I'm moving this to v2 for now.  Feel free to reopen and/or move back if you want to make the case that the packet number needs to be obfuscated.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/231#issuecomment-344139145