Subject: Re: [quicwg/base-drafts] Error code constraints (#184)

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Nov 2017 03:04:05 +0000 (UTC)

Closed #184.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/184#event-1340035251

---

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Nov 2017 03:04:06 +0000 (UTC)

Overtaken by events.  RST_STREAM no longer contains transport-level error codes (other than STOPPING), and application versus transport _CLOSE frames are separate.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/184#issuecomment-344131844