Subject: Re: [quicwg/base-drafts] Implicitly opened streams add complexity (#896)

From: Dmitri Tikhonov <[email-masked]>
Date: Fri, 10 Nov 2017 19:55:36 +0000 (UTC)

The question of the order of stream creation is also discussed in #634.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/896#issuecomment-343570501

---

From: janaiyengar <[email-masked]>
Date: Sat, 11 Nov 2017 10:44:00 +0000 (UTC)

I agree with @igorlord 's formulation. We can require a sender to open streams in order, without requiring an explicit state at the receiver.

I think the question of whether a server can send on a stream that it assumes is open is a separable one, and doesn't require us documenting implicit open.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/896#issuecomment-343655966