Subject: [quicwg/base-drafts] Future flexibility limited by QUIC version coming before packet number (#926)

From: ianswett <[email-masked]>
Date: Tue, 14 Nov 2017 03:55:32 +0000 (UTC)

If we ever want to change anything about the packet number in long headers, the version should be first, otherwise we're going to have to do something very awkward.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/926

---

From: Martin Thomson <[email-masked]>
Date: Wed, 29 Nov 2017 03:08:58 +0000 (UTC)

Closed #926 via #939.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/926#event-1362725795