Subject: Re: [quicwg/base-drafts] Interdomain UX troubleshooting (#166)

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Nov 2017 03:01:10 +0000 (UTC)

Closed #166.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/166#event-1340032738

---

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Nov 2017 03:01:11 +0000 (UTC)

This is better addressed in the management drafts, if it's required for v1.  @mirjak, can you open an issue for this if you don't think it's already sufficiently addressed?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/166#issuecomment-344131412