Subject: Re: [quicwg/base-drafts] Fill in changelog for -07 drafts (#875)

From: ianswett <[email-masked]>
Date: Sat, 11 Nov 2017 07:25:20 +0000 (UTC)

Timestamp removal noted.  Is there anything else?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/875#issuecomment-343646659

---

From: Patrick McManus <[email-masked]>
Date: Sat, 11 Nov 2017 21:14:52 +0000 (UTC)

duplicate transport parameters are now an error

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/875#issuecomment-343694662

---

From: Martin Thomson <[email-masked]>
Date: Sun, 12 Nov 2017 05:18:11 +0000 (UTC)

Closed #875 via #916.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/875#event-1337476614