Subject: [quicwg/base-drafts] congestion control in bytes, but pacing advice in packets (#967)

From: Patrick McManus <[email-masked]>
Date: Wed, 29 Nov 2017 19:53:04 +0000 (UTC)

"QUIC congestion control is specified in bytes due to finer control and the ease of appropriate byte counting" 

.. and then later ..

"In order to fairly compete with flows that are not pacing, it is recommended to not pace the first 10 sent packets when exiting quiescence."

Can we reasonably reword that advice into bytes? 10 MTU worth?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/967

---

From: janaiyengar <[email-masked]>
Date: Thu, 30 Nov 2017 22:44:24 -0800

I think that entire para needs rewriting, I'll give it a go.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/967#issuecomment-348415119