Subject: Re: [quicwg/base-drafts] When/how often to send ACK frames (#230)

From: ianswett <[email-masked]>
Date: Sat, 11 Nov 2017 07:46:36 +0000 (UTC)

The text was improved with #907  The intent is to add detailed considerations and recommendations  in the recovery doc.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/230#issuecomment-343647475

---

From: pravb <[email-masked]>
Date: Thu, 16 Nov 2017 06:12:37 +0000 (UTC)

Knowing the max stretch ACK does help the ABC computation on the sender for ACK clocked congestion control. It would be useful to document some recommended values for delayed ACK frequency and timeout to avoid the mess with TCP implementations with each one doing something different. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/230#issuecomment-344826259