Subject: Re: [quicwg/base-drafts] State bikeshedding time (#520)

From: ianswett <[email-masked]>
Date: Sat, 11 Nov 2017 08:08:50 +0000 (UTC)

I think Martin's inflight #894 will solve this issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/520#issuecomment-343648416

---

From: Mike Bishop <[email-masked]>
Date: Sat, 11 Nov 2017 09:08:29 +0000 (UTC)

Yes, but the corollary on frame names is still there....  RST_STREAM => WRITE_ABORT, STOP_SENDING => READ_ABORT make even more sense after #894.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/520#issuecomment-343651165