Subject: Re: [quicwg/base-drafts] Connection migration should be indistinguishable from a new connection (#203)

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Nov 2017 03:18:28 +0000 (UTC)

Closed #203.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/203#event-1340047564

---

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Nov 2017 03:18:28 +0000 (UTC)

@lucas-clemente said in #227 that using a fixed AEAD on the handshake packets would help address his concern here.  We now do.

If we want to do more here, I would argue that further obfuscation can be a v2 feature.  @ianswett has some thoughts.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/203#issuecomment-344133982

---

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Nov 2017 03:22:47 +0000 (UTC)

@ianswett suggested keeping this open until we can verify that we're not making this difficult in v1.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/203#issuecomment-344134563

---

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Nov 2017 03:22:48 +0000 (UTC)

Reopened #203.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/203#event-1340051060