Subject: Re: [quicwg/base-drafts] What to ack in an ACK frame (#764)

From: ianswett <[email-masked]>
Date: Sat, 11 Nov 2017 07:53:21 +0000 (UTC)

Timestamps were removed in #841 and the text about what to ack has been updated, including in #907 

I think this is fixed, but reopen if you think there's more work to be done(and clarify what you're looking for)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/764#issuecomment-343647778

---

From: ianswett <[email-masked]>
Date: Sat, 11 Nov 2017 07:53:21 +0000 (UTC)

Closed #764.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/764#event-1337150180