Subject: [quicwg/base-drafts] 16 Octet or 20 Octet Salt for Cleartext Packet Secrets (#865)

From: Nick Banks <[email-masked]>
Date: Thu, 12 Oct 2017 21:30:52 +0000 (UTC)

In `draft-ietf-quic-tls`, it defines the initial version's salt as
```
quic_version_1_salt = afc824ec5fc77eca1e9d36f37fb2d46518c36639
```
That salt is 20 octets long, but then the text below says the salt is a 16 octet sequence:
```
The salt value is a 16 octet sequence shown in the figure in hexadecimal notation. 
```

Which is correct?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/865

---

From: Martin Thomson <[email-masked]>
Date: Thu, 12 Oct 2017 22:36:53 +0000 (UTC)

Closed #865 via 9182b4034eabbc4a2e7de3e0f43f197bc4e61ec4.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/865#event-1291277235