Subject: Re: [quicwg/base-drafts] Don't retransmit old MAX_STREAM_DATA (#806)

From: ekr <[email-masked]>
Date: Mon, 02 Oct 2017 01:13:43 +0000 (UTC)

I think as a short-term fix we should do what Jana suggests. Minq presently does that. And the spec is so wrong now we should fix that ASAP

As a long-term fix, I think what we want is actually that when you discover it is time to retransmit MAX_STREAM_DATA (e.g., timer expired, you discover the data was lost) you send the then-current flow control window. That seems like it will be more accurate.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/806#issuecomment-333420625

---

From: Martin Thomson <[email-masked]>
Date: Tue, 10 Oct 2017 22:54:13 +0000 (UTC)

Closed #806 via #807.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/806#event-1287094025