Subject: [quicwg/base-drafts] Why are you required to send a Stateless Reset Token (#818)

From: ekr <[email-masked]>
Date: Mon, 02 Oct 2017 17:55:17 -0700

```A server MUST include the following transport parameters:

stateless_reset_token (0x0006):

: The Stateless Reset Token is used in verifying a stateless reset, see
  {{stateless-reset}}.  This parameter is a sequence of 16 octets.
```

Why is this required?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/818

---

From: janaiyengar <[email-masked]>
Date: Fri, 13 Oct 2017 12:27:13 -0700

I'm not sure I understand your question. I don't think we want to make stateless resets available without a token. Where do you anticipate using it without one?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/818#issuecomment-336545927