Subject: Re: [quicwg/base-drafts] Move STOP_SENDING to HTTP/QUIC (#759)

From: Martin Thomson <[email-masked]>
Date: Tue, 10 Oct 2017 22:32:58 +0000 (UTC)

Closed #759.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/759#event-1287070575

---

From: Mike Bishop <[email-masked]>
Date: Tue, 10 Oct 2017 22:34:00 +0000 (UTC)

We agreed in Seattle not to remove STOP_SENDING from the transport.  There may be a separate proposal to have an application-layer mechanism *in addition* to STOP_SENDING.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/759#issuecomment-335627981

---

From: Martin Thomson <[email-masked]>
Date: Tue, 10 Oct 2017 15:34:15 -0700

We didn't really conclude that STOP_SENDING or an analogue wasn't needed at the hq layer, but we did decide that the transport needs the facility.  We need a new proposal if anything is going to change.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/759#issuecomment-335628028