Subject: [quicwg/base-drafts] Consolidate Client and Server Cleartext (#846)

From: Martin Thomson <[email-masked]>
Date: Mon, 09 Oct 2017 18:43:06 -0700

Now that we have an AEAD for handshake packets, and we have different key derivation for server and client, the different packet type for server and client messages is redundant.  We can remove the extra type and simplify.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/846

---

From: janaiyengar <[email-masked]>
Date: Tue, 31 Oct 2017 15:44:01 -0700

Closed #846 via #847.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/846#event-1319861896