Subject: [quicwg/base-drafts] Fill in changelog for -07 drafts (#875)

From: Martin Thomson <[email-masked]>
Date: Sat, 14 Oct 2017 07:05:24 +0000 (UTC)

I spent all my time trying to work out why circle wouldn't build and neglected to fill in the change logs.  These can be back-filled.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/875

---

From: janaiyengar <[email-masked]>
Date: Mon, 16 Oct 2017 23:19:56 +0000 (UTC)

@martinduke notes that we should note timestamp deletion.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/875#issuecomment-337071612