Subject: Re: [quicwg/base-drafts] Version Negotiation DoS (#522)

From: Martin Thomson <[email-masked]>
Date: Thu, 19 Oct 2017 03:41:51 +0000 (UTC)

Closed #522.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/522#event-1300323665

---

From: Martin Thomson <[email-masked]>
Date: Thu, 19 Oct 2017 03:41:51 +0000 (UTC)

I believe that we fixed this with the change to encryption for all packets.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/522#issuecomment-337791080