Subject: [quicwg/base-drafts] allow ACKs in the Server Stateless Retry packet (#882)

From: Marten Seemann <[email-masked]>
Date: Tue, 17 Oct 2017 22:21:07 +0000 (UTC)

Fixes #879.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/882

-- Commit Summary --

  * allow ACKs in the Server Stateless Retry packet

-- File Changes --

    M draft-ietf-quic-transport.md (9)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/882.patch
https://github.com/quicwg/base-drafts/pull/882.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/882

---

From: ekr <[email-masked]>
Date: Tue, 17 Oct 2017 22:39:00 +0000 (UTC)

I'm not in favor of this for the reasons discussed in #879, so we should discuss before merging.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/882#issuecomment-337396465

---

From: janaiyengar <[email-masked]>
Date: Tue, 31 Oct 2017 23:14:47 +0000 (UTC)

janaiyengar commented on this pull request.

I like this change, but we should resolve the issue to decide whether to merge.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/882#pullrequestreview-73350872