Subject: Re: [quicwg/base-drafts] Port 443 and IANA ports (#428)

From: Peter van Dijk <[email-masked]>
Date: Mon, 30 Oct 2017 06:16:58 -0700

Any news on this?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/428#issuecomment-340440438

---

From: Lars Eggert <[email-masked]>
Date: Mon, 30 Oct 2017 14:03:44 +0000 (UTC)

Closed #428.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/428#event-1316727363

---

From: Lars Eggert <[email-masked]>
Date: Mon, 30 Oct 2017 07:03:43 -0700

Yes, it's assigned to the IESG now: https://www.iana.org/assignments/service-names-port-numbers/service-names-port-numbers.xhtml?search=443

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/428#issuecomment-340453388