Subject: Re: [quicwg/base-drafts] Update salt. This salt isn't random but rather is the git hash of (cf60548)

From: Antoine Delignat-Lavaud <[email-masked]>
Date: Thu, 12 Oct 2017 09:58:01 -0700

"The salt value is a 16 octet sequence shown in the figure in hexadecimal notation." - if you use a git commit hash (SHA-1) it will be 20 octets rather than 16.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/cf605489cedb96ccc796ba5735d132e81b5e56c4#commitcomment-24937147

---

From: Martin Thomson <[email-masked]>
Date: Thu, 12 Oct 2017 22:36:35 +0000 (UTC)

Oops, thanks Antoine.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/cf605489cedb96ccc796ba5735d132e81b5e56c4#commitcomment-24943740