Subject: [quicwg/base-drafts] Acknowledgments during draining period (#852)

From: Martin Thomson <[email-masked]>
Date: Tue, 10 Oct 2017 23:24:37 +0000 (UTC)

At the Seattle interim, we agreed to simplify connection shutdown by removing the ability to send acknowledgments during the draining period.  An endpoint is only able to send packets that include CONNECTION_CLOSE/APPLICATION_CLOSE.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/852

---

From: janaiyengar <[email-masked]>
Date: Fri, 13 Oct 2017 01:02:31 +0000 (UTC)

Closed #852 via #853.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/852#event-1291425072