Subject: [quicwg/base-drafts] supported_versions definition is short (#738)

From: Patrick McManus <[email-masked]>
Date: Wed, 16 Aug 2017 14:50:31 -0700

`            QuicVersion supported_versions<2..2^8-4>;`

but the minimum size is 1 version (4 bytes).
PR #737 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/738

---

From: Martin Thomson <[email-masked]>
Date: Thu, 17 Aug 2017 01:52:45 +0000 (UTC)

Closed #738.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/738#event-1209353445

---

From: Martin Thomson <[email-masked]>
Date: Thu, 17 Aug 2017 01:52:45 +0000 (UTC)

Closed by #738.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/738#issuecomment-322947025

---

From: Martin Thomson <[email-masked]>
Date: Thu, 17 Aug 2017 01:53:12 +0000 (UTC)

BTW, for trivial editorial stuff like this, the PR is sufficient (in my opinion).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/738#issuecomment-322947082