Subject: [quicwg/base-drafts] Recovery needs Security Considerations (#740)

From: Martin Thomson <[email-masked]>
Date: Thu, 17 Aug 2017 11:26:25 +0000 (UTC)

A bit of an oversight.  Surely there is something that can be added.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/740

---

From: RolandZink <[email-masked]>
Date: Thu, 17 Aug 2017 11:34:13 +0000 (UTC)

Not following the congestion control algorithm or using an unfair version can be considered a denial of service attack to other users.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/740#issuecomment-323045032

---

From: Martin Thomson <[email-masked]>
Date: Thu, 17 Aug 2017 11:39:44 +0000 (UTC)

See, I knew there would be one.  Feel free to pile on as you think of more.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/740#issuecomment-323046284