Subject: Re: [quicwg/base-drafts] Handshake errors (#608)

From: Nick Banks <[email-masked]>
Date: Tue, 15 Aug 2017 15:34:31 +0000 (UTC)

Has a decision been made as to whether CONNECTION_CLOSE can be sent in cleartext? The latest spec doesn't whitelist it, so I am assuming not; but I haven't seen clear indication either way.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/608#issuecomment-322503035

---

From: Martin Thomson <[email-masked]>
Date: Wed, 16 Aug 2017 02:03:54 +0000 (UTC)

@nibanks, we decided that it would be allowed, but we haven't gotten around to making the change.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/608#issuecomment-322642784