Subject: Re: [quicwg/base-drafts] Increase resilience to spoofed Version Negotiation packets (#524)

From: Martin Thomson <[email-masked]>
Date: Fri, 11 Aug 2017 00:19:30 -0700

OBE: we decided not to worry about spoofed version negotiation too much.  #724 covers the bit we want to keep here.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/524#issuecomment-321746256

---

From: Martin Thomson <[email-masked]>
Date: Fri, 11 Aug 2017 00:19:31 -0700

Closed #524.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/524#event-1202149996