Subject: Re: [quicwg/base-drafts] remove langauge that says how many bits of the packet number are used (#567)

From: Mike Bishop <[email-masked]>
Date: Mon, 24 Jul 2017 17:35:30 +0000 (UTC)

@MikeBishop pushed 3 commits.

b9f34b9  Missing punctuation
2555cdd  Merge branch 'packet-num-len' of https://github.com/mcmanus/base-drafts into mcmanus-packet-num-len
c5b760f  Rewrapped to 80

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/567/files/b93d0506723ab4a38e781ff90b87cdd683d2b80e..c5b760f4904d697db6ab9869519b268af58f5b09

---

From: Mike Bishop <[email-masked]>
Date: Mon, 24 Jul 2017 17:39:26 +0000 (UTC)

MikeBishop approved this pull request.

Looks fine.  Fixed the wrapping width to match the rest of the document; sorry for the stray ':' that snuck in from the merge.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/567#pullrequestreview-51843064

---

From: Martin Thomson <[email-masked]>
Date: Tue, 25 Jul 2017 01:04:25 +0000 (UTC)

Merged #567.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/567#event-1177150865