Subject: Re: [quicwg/base-drafts] Make reset simpler and invisible (#574)

From: ianswett <[email-masked]>
Date: Thu, 27 Jul 2017 11:45:43 -0700

ianswett approved this pull request.

One issue I don't know how to best fix is we now have a stateless reset and a "Server stateless retry".  This has and will continue to cause a bit of confusion and the occasional use of the wrong one.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/574#pullrequestreview-52749918

---

From: Martin Thomson <[email-masked]>
Date: Fri, 28 Jul 2017 00:59:06 +0000 (UTC)

Yeah, there were a few disgruntled noises about this name, so we can look at addressing those noises if (and when) someone comes up with a better name.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/574#issuecomment-318527145

---

From: Ryan Hamilton <[email-masked]>
Date: Fri, 28 Jul 2017 18:27:22 +0000 (UTC)

How about "connection reset" to replace "stateless reset" and "stateless
handshake retry" to replace "server stateless retry"?

On Thu, Jul 27, 2017 at 5:59 PM, Martin Thomson <[email-masked]>
wrote:

> Yeah, there were a few disgruntled noises about this name, so we can look
> at addressing those noises if (and when) someone comes up with a better
> name.
>
> —
> Reply to this email directly, view it on GitHub
> <https://github.com/quicwg/base-drafts/pull/574#issuecomment-318527145>,
> or mute the thread
> <https://github.com/notifications/unsubscribe-auth/ASp6yk6lX63fdgDgwTTVsM5-oCVwL-eyks5sSTJZgaJpZM4NwBSw>
> .
>

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/574#issuecomment-318728805

---

From: Martin Thomson <[email-masked]>
Date: Mon, 31 Jul 2017 06:41:12 +0000 (UTC)

I've rebased this, but I didn't take Ryan's name suggestions just yet.  I believe that it is ready to merge (and we can sort out naming later, this being good enough for now).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/574#issuecomment-318981784

---

From: ianswett <[email-masked]>
Date: Mon, 31 Jul 2017 15:54:37 +0000 (UTC)

I like Ryan's naming suggestions, but I'm ok with landing this and fixing them later.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/574#issuecomment-319112820

---

From: Martin Thomson <[email-masked]>
Date: Tue, 01 Aug 2017 02:06:47 +0000 (UTC)

Merged #574.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/574#event-1186843315