Subject: [quicwg/base-drafts] nits with description of associated data and plaintext (#663)

From: Patrick McManus <[email-masked]>
Date: Sun, 25 Jun 2017 17:15:24 -0700

Associated data refers to common header - which afaict isn't actually defined but sounds like something in particular.

More importantly plaintext is defined as starting after the packet number, but in the long header the version number (part of the header) is there.

pr in flight.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/663

---

From: MikkelFJ <[email-masked]>
Date: Sun, 25 Jun 2017 23:04:45 -0700

Since octet 0 is being used now, perhaps that would worth referencing.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/663#issuecomment-310970870

---

From: Martin Thomson <[email-masked]>
Date: Mon, 26 Jun 2017 09:24:11 -0700

Closed #663.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/663#event-1138990874