Subject: [quicwg/base-drafts] When can the connection ID be omitted (#658)

From: Lars Eggert <[email-masked]>
Date: Fri, 23 Jun 2017 03:32:20 -0700

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/658

---

From: Lucas Pardue <[email-masked]>
Date: Fri, 23 Jun 2017 08:18:18 -0700

Is the omission of a description a meta question about when to omit connection ID?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/658#issuecomment-310693785

---

From: Lars Eggert <[email-masked]>
Date: Fri, 23 Jun 2017 12:56:48 -0700

So this is weird, because I actually did write a description, and I also labelled and assigned the issue. 
Love those eventual-consistency database backends.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/658#issuecomment-310758789

---

From: MikkelFJ <[email-masked]>
Date: Fri, 23 Jun 2017 13:05:03 -0700

The text is here #659

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/658#issuecomment-310760421

---

From: Lars Eggert <[email-masked]>
Date: Fri, 23 Jun 2017 22:40:49 -0700

Closed #658.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/658#event-1137364384

---

From: Lars Eggert <[email-masked]>
Date: Fri, 23 Jun 2017 22:40:48 -0700

Totally weird. Closing this one.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/658#issuecomment-310816135