Subject: Re: [quicwg/base-drafts] Clarify bytes_in_flight (#551)

From: Martin Thomson <[email-masked]>
Date: Mon, 12 Jun 2017 02:00:50 -0700

martinthomson approved this pull request.

@ianswett, can you fix the PADDING frame thing and then I think that I'm willing to accept that clarity is more important than resolving whether ACKs count.

(A thing to consider is whether we lose traffic analysis resistance by creating an exemption for ACK-only packets.)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/551#pullrequestreview-43380312

---

From: ianswett <[email-masked]>
Date: Tue, 27 Jun 2017 10:16:03 -0700

@ianswett pushed 1 commit.

43d8ba0  Clarify PADDING

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/551/files/b7c6044a992c50b6fdaf28332e0603072596db53..43d8ba0290168888b816ac7b43f4e5e23b84dfd8

---

From: janaiyengar <[email-masked]>
Date: Tue, 27 Jun 2017 10:27:54 -0700

janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/551#pullrequestreview-46621888

---

From: ianswett <[email-masked]>
Date: Tue, 27 Jun 2017 11:12:53 -0700

Merged #551.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/551#event-1141032487