Subject: Re: [quicwg/base-drafts] BLOCKED semantics (#452)

From: Mark Nottingham <[email-masked]>
Date: Tue, 20 Jun 2017 17:09:42 -0700

Is this close enough to #65 to be a dup?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/452#issuecomment-309926016

---

From: Martin Thomson <[email-masked]>
Date: Tue, 20 Jun 2017 19:31:27 -0700

No, #65 is "should we mandate the generation of BLOCKED".  This is "BLOCKED gives poor information and it could be improved".

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/452#issuecomment-309945276