Subject: [quicwg/base-drafts] Transport: Ack Delay time format not specified (#612)

From: Magnus Westerlund <[email-masked]>
Date: Thu, 08 Jun 2017 01:38:24 -0700

In draft-ietf-quic-transport-03, Section 8.2:

   ACK Delay:  The time from when the largest acknowledged packet, as
      indicated in the Largest Acknowledged field, was received by this
      peer to when this ACK was sent.

This do not define the format of the ACK delay time.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/612

---

From: MikkelFJ <[email-masked]>
Date: Thu, 08 Jun 2017 02:04:59 -0700

Section 8.2.2.1 Mentions that the ACK frame uses a specific 16-bit format.

The actual format is being discussed here: https://github.com/quicwg/base-drafts/issues/109

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/612#issuecomment-307044544

---

From: Martin Thomson <[email-masked]>
Date: Thu, 08 Jun 2017 06:17:53 -0700

Yes, this is a duplicate of #109, which we have consensus on regarding a decision, but no text yet.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/612#issuecomment-307100221

---

From: Martin Thomson <[email-masked]>
Date: Thu, 08 Jun 2017 06:17:54 -0700

Closed #612.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/612#event-1115481914