Subject: Re: [quicwg/base-drafts] Proof of receipt of packets in ACK (#509)

From: Martin Thomson <[email-masked]>
Date: Fri, 09 Jun 2017 06:26:28 -0700

Closed #509.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/509#event-1117242366

---

From: Martin Thomson <[email-masked]>
Date: Fri, 09 Jun 2017 06:26:28 -0700

At the interim, we discussed this design and decided that it was too similar to the one-bit version of this design - the entropy bit - that was part of earlier versions of the protocol.  People were very happy to have the entropy bit removed because it was quite onerous to implement.  Instead, we are now looking at defining an explicit proof of receipt packet.  See https://github.com/quicwg/base-drafts/issues/161#issuecomment-307387364 for some more details on that.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/509#issuecomment-307387952