Subject: [quicwg/base-drafts] New sentence in section 4 of transport draft uses 36-bit version number (#579)

From: Magnus Westerlund <[email-masked]>
Date: Mon, 05 Jun 2017 10:34:51 -0700

Section has the following added sentence:

   Version 0x000000001 of QUIC uses TLS as a cryptographic handshake
   protocol, as described in [QUIC-TLS].

I guess only spurious zero, as the above is a 36-bit version number, rather than 32.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/579

---

From: Martin Thomson <[email-masked]>
Date: Wed, 07 Jun 2017 06:01:13 -0700

Closed #579 via 86bda6d778dca6fae45c5efcc230ee254666e419.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/579#event-1113603813