Subject: Re: [quicwg/base-drafts] Packet number echo with variable-length numbering (#391)

From: Igor Lubashev <[email-masked]>
Date: Mon, 05 Jun 2017 10:58:49 -0700

I like Option 3. It is especially powerful when combined with Loss bit from #279.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/391#issuecomment-306258533

---

From: Brian Trammell <[email-masked]>
Date: Wed, 14 Jun 2017 07:27:00 -0700

Closed #391.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/391#event-1123396397

---

From: Brian Trammell <[email-masked]>
Date: Wed, 14 Jun 2017 07:26:59 -0700

Let's talk about this on #631 -- in any case #609 is a better proposal for the RTT part of this.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/391#issuecomment-308448380