Subject: Re: [quicwg/base-drafts] Explicit Congestion Notification (ECN) (#68)

From: Brian Trammell <[email-masked]>
Date: Tue, 20 Jun 2017 01:32:38 -0700

Another +1 to mandatory ECN support in QUIC (as mentioned in #632), largely as defined in the [current individual draft](https://tools.ietf.org/html/draft-johansson-quic-ecn-04), with ECN echo in the ACK frame; though I'd maybe call the mechanism in section 2.1 "ECN capability sensing" as opposed to "negotiation". 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/68#issuecomment-309683307

---

From: Martin Thomson <[email-masked]>
Date: Tue, 20 Jun 2017 15:40:34 -0700

I'm going to close this as a duplicate of #632.  We're trying to reduce the number of issues.  While not strictly a duplicate, this issue is a direct request for a particular change, whereas #632 is more phrased as an issue.  We prefer issues that are more like #632 than this one.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/68#issuecomment-309912165

---

From: Martin Thomson <[email-masked]>
Date: Tue, 20 Jun 2017 15:40:33 -0700

Closed #68.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/68#event-1131931735

---

From: IngJohEricsson <[email-masked]>
Date: Wed, 21 Jun 2017 09:22:11 -0700

Hi
Thanks, and your suggestion to rename section 2.1 makes much sense

/Ingemar

From: Brian Trammell [mailto:[email-masked]]
Sent: den 20 juni 2017 10:33
To: quicwg/base-drafts <[email-masked]>
Cc: Ingemar Johansson S <[email-masked]>; Comment <[email-masked]>
Subject: Re: [quicwg/base-drafts] Explicit Congestion Notification (ECN) (#68)

Another +1 to mandatory ECN support in QUIC (as mentioned in #632<https://github.com/quicwg/base-drafts/issues/632>), largely as defined in the current individual draft<https://tools.ietf.org/html/draft-johansson-quic-ecn-04>, with ECN echo in the ACK frame; though I'd maybe call the mechanism in section 2.1 "ECN capability sensing" as opposed to "negotiation".

—
You are receiving this because you commented.
Reply to this email directly, view it on GitHub<https://github.com/quicwg/base-drafts/issues/68#issuecomment-309683307>, or mute the thread<https://github.com/notifications/unsubscribe-auth/AKOdGP88Pj7O6PpTOQAGn3_yV0FM6gpvks5sF4OmgaJpZM4LDU7v>.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/68#issuecomment-310131729