Subject: [quicwg/base-drafts] Move stream IDs to the front of frames (#620)

From: Martin Thomson <[email-masked]>
Date: Fri, 09 Jun 2017 07:50:54 -0700

As mentioned in #619.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/620

---

From: janaiyengar <[email-masked]>
Date: Tue, 13 Jun 2017 03:49:36 -0700

It's fine for now, but please move all discussion to the issue(s) in the future.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/620#issuecomment-308079154

---

From: Martin Thomson <[email-masked]>
Date: Tue, 13 Jun 2017 06:36:57 -0700

Closed #620.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/620#event-1121382669

---

From: Martin Thomson <[email-masked]>
Date: Tue, 13 Jun 2017 06:36:58 -0700

For the record, I made this change in dd48c42249502cd79a358c7bfa1ec8c858d75fcc

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/620#issuecomment-308118248