Subject: [quicwg/base-drafts] acks aren't cumulative - at least in one usual sense (#654)

From: Patrick McManus <[email-masked]>
Date: Wed, 21 Jun 2017 13:13:52 -0700

pull #653 

ack numbers don't apply to all previous packets which is the usual sense of cumulative..

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/654

---

From: Martin Thomson <[email-masked]>
Date: Wed, 21 Jun 2017 18:04:14 -0700

Closed #654.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/654#event-1133922604

---

From: Martin Thomson <[email-masked]>
Date: Wed, 21 Jun 2017 18:04:13 -0700

Closed by #653.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/654#issuecomment-310246550