Subject: [quicwg/base-drafts] Replace variable length field with variable-length integers (#595)

From: ekr <[email-masked]>
Date: Tue, 06 Jun 2017 06:34:56 -0700

It's a big pain to have to look at the flag byte to know how long something should be.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/595

---

From: MikkelFJ <[email-masked]>
Date: Tue, 06 Jun 2017 06:37:18 -0700

It would also free up a lot of room in the flag byte.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/595#issuecomment-306488398