Subject: [quicwg/base-drafts] make connection migration symmetric (#573)

From: Marten Seemann <[email-masked]>
Date: Mon, 05 Jun 2017 01:04:46 -0700

With the introduction of the NEW_CONNECTION_ID logic, a client can perform a connection migration that can't be correlated by an external observer. This works fine in the classic server-client setting, but (as pointed out in the discussion of #491) for p2p connections, both peers might want to perform such a connection migration.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/573

---

From: Martin Thomson <[email-masked]>
Date: Mon, 05 Jun 2017 06:40:36 -0700

See also #490.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/573#issuecomment-306189964