Subject: Re: [quicwg/base-drafts] Increase resilience to spoofed Version Negotiation packets (#524)

From: Martin Thomson <[email-masked]>
Date: Tue, 27 Jun 2017 16:14:42 -0700

I ended up dropping this for some reason, but I've updated it now.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/524#issuecomment-311511939

---

From: MikkelFJ <[email-masked]>
Date: Tue, 27 Jun 2017 22:53:03 -0700

What makes version negotiation special compared to all other first packets from a server?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/524#issuecomment-311563359