Subject: [quicwg/base-drafts] Recovery: Specification of transmission of ACK frames (#601)

From: Magnus Westerlund <[email-masked]>
Date: Wed, 07 Jun 2017 01:24:55 -0700

Raised on draft-ietf-quic-recovery-03

I find nothing discussing the transmission of ACK Frame in the recovery draft. It includes process for how to process the received, including delayed ACK transmission using default 25 ms, but their is no specification regarding how and when the delayed ACK transmission should be used, and how often in relation to received packets a peer should transmit ACK frames. 

I also do not find these details in the transport-03 draft. But, I think they actually belong here, as ACK thinning for high rates as well as timed delayed ACK is primarily functions for loss recovery and congestion control behavior beyond the initial handshake. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/601

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 20 Jun 2017 18:26:28 -0700

Dup of #230. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/601#issuecomment-309936318

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 20 Jun 2017 18:26:31 -0700

Closed #601.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/601#event-1132069688