Subject: [quicwg/base-drafts] OnPacketAcked defined twice (#533)

From: Lars Eggert <[email-masked]>
Date: Wed, 17 May 2017 04:20:43 -0700

There are two different blocks of pseudo code for `OnPacketAcked`, one in Section 326 and a different one in 4.6.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/533

---

From: ianswett <[email-masked]>
Date: Wed, 17 May 2017 09:49:08 -0700

One is for congestion control and one is for recovery.  Any suggestion on a good way to tweak the naming to make it clear they're invoked on the same event, but are different modules?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/533#issuecomment-302151007

---

From: Lars Eggert <[email-masked]>
Date: Wed, 17 May 2017 10:37:49 -0700

Give them two names, and call them one after the other where they need to be called from?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/533#issuecomment-302169249