Subject: [quicwg/base-drafts] Clarify bytes in flight in recovery (#550)

From: MikkelFJ <[email-masked]>
Date: Sun, 21 May 2017 23:15:02 -0700

#395 mentions bytes_in_flight, but does specify what this means:  IP, UDP and QUIC header? ACK's, or just the sum of retransmittable frames, or just stream payload?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/550

---

From: ianswett <[email-masked]>
Date: Mon, 22 May 2017 13:00:48 -0700

I'll send you a PR to state what GQUIC does today.  That's not to say it's the only way to count bytes, but it's quite analogous to how TCP does it, which I think is a good start.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/550#issuecomment-303204360