Subject: [quicwg/base-drafts] Stream ID 24-bit encoding? (#508)

From: Lars Eggert <[email-masked]>
Date: Fri, 05 May 2017 02:58:58 -0700

Similar issue to #507: The STREAM frame still allows a 24-bit encoding of the stream ID, which I think counts as one of the odd lengths we were going to eliminate.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/508

---

From: Martin Thomson <[email-masked]>
Date: Sun, 07 May 2017 17:29:09 -0700

Note: It may cost nothing, but save a large number of bits.  At one STREAM frame per stream, we're still talking 16 million frames.  It's hard to get excited about one byte though...

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/508#issuecomment-299746981