Subject: [quicwg/base-drafts] Describe how and why a server might choose connection IDs (#514)

From: janaiyengar <[email-masked]>
Date: Tue, 09 May 2017 17:49:47 -0700

In #493 there are multiple server-chosen connection IDs, and a set of examples describing the intent of the design ought to be useful for implementers and deployments. This may belong in the applicability statement.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/514

---

From: Igor Lubashev <[email-masked]>
Date: Thu, 18 May 2017 11:59:10 -0700

I was going to write something up about this in Applicability, once we settle treatment of the Connection ID in the protocol.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/514#issuecomment-302510254

---

From: mirjak <[email-masked]>
Date: Thu, 25 May 2017 09:25:25 -0700

Yes please send text; I'll put a place-holder in for now!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/514#issuecomment-304054762