Subject: [quicwg/base-drafts] broken packet-numbers reference (#549)

From: Daniel Stenberg <[email-masked]>
Date: Sun, 21 May 2017 22:58:06 -0700

In the HTML version of the [draft-ietf-quic-transport-03 document](https://tools.ietf.org/html/draft-ietf-quic-transport-03) in section 5.1, there's a broken reference. It looks as:

```
   Packet Number:  Octets 9 to 12 contain the packet number.  {{packet-
      numbers} describes the use of packet numbers.
```

While it should've become a link to the "5.8 Packet Numbers" section, surely.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/549

---

From: Martin Thomson <[email-masked]>
Date: Sun, 21 May 2017 23:07:07 -0700

Thanks @bagder, fixed in 8688539.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/549#issuecomment-303007224

---

From: Martin Thomson <[email-masked]>
Date: Sun, 21 May 2017 23:07:08 -0700

Closed #549.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/549#event-1091204943