Subject: Re: [quicwg/base-drafts] What do we do if special packets are lost (#241)

From: Martin Thomson <[email-masked]>
Date: Wed, 03 May 2017 19:46:16 -0700

Closing after #474.  I will open an issue regarding the generation of public reset in response to short form headers and other packets that are clearly not starting a handshake.  Those packets that shouldn't arrive should be ignored.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/241#issuecomment-299085928

---

From: Martin Thomson <[email-masked]>
Date: Wed, 03 May 2017 19:46:16 -0700

Closed #241.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/241#event-1068279130