Subject: [quicwg/base-drafts] What to do if a skipped packet is acknowledged (#546)

From: Martin Thomson <[email-masked]>
Date: Sun, 21 May 2017 21:41:06 -0700

#415 was submitted, but I think that that was in error.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/546

---

From: Martin Thomson <[email-masked]>
Date: Sun, 21 May 2017 22:16:50 -0700

To be clear, I think that the transport document is where this sort of requirement belongs.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/546#issuecomment-303001266

---

From: ianswett <[email-masked]>
Date: Mon, 22 May 2017 06:38:37 -0700

I tend to agree, now that you mention it.  The reference to a connection close error makes it clearer to me that it should be in transport.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/546#issuecomment-303102551

---

From: ianswett <[email-masked]>
Date: Wed, 24 May 2017 07:19:02 -0700

Closed with PR #555 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/546#issuecomment-303738135

---

From: ianswett <[email-masked]>
Date: Wed, 24 May 2017 07:19:02 -0700

Closed #546.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/546#event-1095669910