Subject: [quicwg/base-drafts] latest_rtt should be defined as a "variable of interest" (#539)

From: Lars Eggert <[email-masked]>
Date: Fri, 19 May 2017 00:08:14 -0700

`latest_rtt` is mentioned in the definition of `time_reordering_fraction` in Section 3.2.2, but isn't itself defined anywhere. However, `DetectLostPackets()` uses it.

My guess is that it is basically the same as the `rtt_sample` variable computed as a side effect in the pseudo code for `OnAckReceived()`. Should `rtt_sample` be replaced with `latest_rtt` here, and `latest_rtt` be defined as a variable?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/539

---

From: ianswett <[email-masked]>
Date: Wed, 24 May 2017 06:49:12 -0700

Closed #539 via #553.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/539#event-1095612004