Subject: [quicwg/base-drafts] Key Phase Bit for protected long headers (#562)

From: mirjak <[email-masked]>
Date: Wed, 31 May 2017 06:43:23 -0700

The transport draft says:

"Packets that are protected with 1-RTT keys MAY be sent with long headers."

but don't we need the kay phase bit for protected packets and long headers don't have that?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/562

---

From: mirjak <[email-masked]>
Date: Wed, 31 May 2017 06:45:09 -0700

Closed #562.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/562#event-1104197645

---

From: mirjak <[email-masked]>
Date: Wed, 31 May 2017 06:46:23 -0700

Sorry for the spam; just realized that there are two different packets types; was just confusing to me that you use a packet type in one case and a bit in the other case

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/562#issuecomment-305191363