Subject: Re: [quicwg/base-drafts] Small editorial fixes to stream identifiers (#470)

From: janaiyengar <[email-masked]>
Date: Tue, 02 May 2017 16:55:30 -0700

janaiyengar approved this pull request.

one nit

> @@ -1347,7 +1347,7 @@ Data Length:
 
 Stream ID:
 
-: A variable-sized unsigned ID unique to this stream.
+: The stream ID of the stream.

Add a reference to #stream-identifiers.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/470#pullrequestreview-35918873

---

From: Martin Thomson <[email-masked]>
Date: Tue, 02 May 2017 18:10:36 -0700

Closed #470 via #484.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/470#event-1066546258