Subject: Re: [quicwg/base-drafts] Don't resend *all* packets in version negotiation (#196)

From: Martin Thomson <[email-masked]>
Date: Sun, 07 May 2017 17:52:28 -0700

Closed #196.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/196#event-1072065676

---

From: Martin Thomson <[email-masked]>
Date: Sun, 07 May 2017 17:52:28 -0700

The new text is better:

> If the server lists an acceptable version, the client selects that version and reattempts to create a connection using that version. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/196#issuecomment-299748534