Subject: [quicwg/base-drafts] Nits in SetLossDetectionAlarm pseudo code (#525)

From: Lars Eggert <[email-masked]>
Date: Tue, 16 May 2017 06:34:43 -0700

A few things:

* I think the `initial_rtt` variable can be removed, since it is only ever assigned the `kDefaultInitialRtt` default, so it can be replaced by that constant in the pseudo code for `SetLossDetectionAlarm`.

* There are two places where `alarm_duration` is left-shifted in the pseudo code for `SetLossDetectionAlarm`. That operation assumes an integer representation of alarm_duration; suggest to replace that with multiplication.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/525

---

From: janaiyengar <[email-masked]>
Date: Wed, 17 May 2017 11:41:55 -0700

Closed #525 via #531.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/525#event-1086541674