Subject: [quicwg/base-drafts] Nit: Fix wording around initial packet number (#492)

From: Lars Eggert <[email-masked]>
Date: Wed, 03 May 2017 01:58:08 -0700

Section 5.8.1 says:
> The initial value for packet number MUST be a 31-bit random number. That is, the value is selected from an uniform random distribution between 0 and 2^31-1.

The first sentence here is actually misleading, since packet numbers are always 64-bit - we just initialize that 64-bit number with a value drawn from [0, 2^31). Suggest to rephrase.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/492

---

From: Martin Thomson <[email-masked]>
Date: Wed, 03 May 2017 14:58:58 -0700

Closed #492 via #494.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/492#event-1068063603