Subject: Re: [quicwg/base-drafts] What can change in a different version (#55)

From: Mark Nottingham <[email-masked]>
Date: Tue, 18 Apr 2017 22:32:26 -0700

Reopened #55.

-- 
You are receiving this because you were mentioned.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/55#event-1047890252

---

From: Martin Thomson <[email-masked]>
Date: Wed, 26 Apr 2017 18:40:36 -0700

Closed #55.

-- 
You are receiving this because you were mentioned.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/55#event-1059644391

---

From: Martin Thomson <[email-masked]>
Date: Wed, 26 Apr 2017 18:40:35 -0700

Quoting @ekr:

> I am fine with closing this for now, but it is tied directly to the
question of packet format and in particular how to handle packet
number and connection ID, so it will need revision if we decide
to adopt an encrypted packet number/conn-id proposal (which I
intend to make in Paris if not before).

I think that this is fair: as new information arises we should open new issues for those things.  If we decide that a header format change is in order, then we will tackle that then.

-- 
You are receiving this because you were mentioned.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/55#issuecomment-297587592