Subject: [quicwg/base-drafts] Long and short packet type 00? (#487)

From: Lars Eggert <[email-masked]>
Date: Fri, 28 Apr 2017 05:34:49 -0700

Packet types start at `01` for packets with both long and short headers.

Is `00` reserved? If yes, the draft should say this and indicate so in the tables.

Or is this a bug and types should start at `00`?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/487

---

From: janaiyengar <[email-masked]>
Date: Fri, 28 Apr 2017 11:59:45 -0700

Yes, good point. I avoided 00 since I figured it might be special enough to
avoid warranting. I'll add some text.

On Fri, Apr 28, 2017 at 5:34 AM, Lars Eggert <[email-masked]>
wrote:

> Packet types start at 01 for packets with both long and short headers.
>
> Is 00 reserved? If yes, the draft should say this and indicate so in the
> tables.
>
> Or is this a bug and types should start at 00?
>
> —
> Reply to this email directly, view it on GitHub
> <https://github.com/quicwg/base-drafts/issues/487>, or mute the thread
> <https://github.com/notifications/unsubscribe-auth/AKjg1A9q74x-niqKR9zR0gZDTgzyll-Fks5r0dzogaJpZM4NLbhK>
> .
>

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/487#issuecomment-298080296