Subject: Re: [quicwg/base-drafts] Remove SETTINGS[_ACK] (#181)

From: Mark Nottingham <[email-masked]>
Date: Tue, 18 Apr 2017 22:32:26 -0700

Reopened #181.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/181#event-1047890256

---

From: Martin Thomson <[email-masked]>
Date: Tue, 18 Apr 2017 22:44:08 -0700

I think that #436 is a better place to track this.  One way to look at this is that we had consensus for this change and now @ekr is proposing a further refinement.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/181#issuecomment-295105443

---

From: ekr <[email-masked]>
Date: Wed, 19 Apr 2017 04:35:52 -0700

As long as the proposal in #436 is still on the table, I don't care much about the issues mechanics.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/181#issuecomment-295230446

---

From: Martin Thomson <[email-masked]>
Date: Wed, 26 Apr 2017 19:18:06 -0700

Closed #181.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/181#event-1059670949