Subject: Re: [quicwg/base-drafts] Justify retransmitting handshake packets so slowly (#344)

From: Martin Thomson <[email-masked]>
Date: Wed, 26 Apr 2017 22:40:49 -0700

Closed #344.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/344#event-1059805387

---

From: Martin Thomson <[email-masked]>
Date: Wed, 26 Apr 2017 22:40:49 -0700

Ian fixed this.  It's now a fair bit lower and we can reference this issue if anyone asks.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/344#issuecomment-297617177