Subject: [quicwg/base-drafts] Stream blocked future (#457)

From: Martin Thomson <[email-masked]>
Date: Thu, 20 Apr 2017 16:57:53 -0700

@MikeBishop suggested this in #455.  Unfortunately, it uncovered an issue with RST_STREAM in the "idle" state.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/457

-- Commit Summary --

  * Split WINDOW_UPDATE into MAX_DATA and MAX_STREAM_DATA
  * The hazards of renaming things automatically
  * Fix IANA table
  * Jana's review comments
  * Fix frame type numbers
  * More feedback from Jana
  * Split BLOCKED into two
  * Fix nits
  * Allow STREAM_BLOCKED on unopenable streams

-- File Changes --

    M draft-ietf-quic-transport.md (410)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/457.patch
https://github.com/quicwg/base-drafts/pull/457.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/457

---

From: Martin Thomson <[email-masked]>
Date: Thu, 27 Apr 2017 22:51:57 -0700

I would like someone to pick between this, #455 and nothing pretty soon or this will all rot (as it already has).  @janaiyengar, that can be you if you can form an opinion.  If I don't get any input in the next week, I'm going to make a decision.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/457#issuecomment-297913362