Subject: Re: [quicwg/base-drafts] Get rid of the concurrent stream limit by advertising a maximum stream ID (#419)

From: Subodh Iyengar <[email-masked]>
Date: Wed, 19 Apr 2017 19:50:50 -0700

I like this. This solves my issue here https://github.com/quicwg/base-drafts/issues/432 as well. I raised the same issue on the list and this was my conclusion as well that we need a window_update like mechanism for stream limits.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/419#issuecomment-295558369

---

From: Martin Thomson <[email-masked]>
Date: Wed, 26 Apr 2017 17:24:01 -0700

Closed #419.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/419#event-1059591234

---

From: Martin Thomson <[email-masked]>
Date: Wed, 26 Apr 2017 17:24:00 -0700

Closed with #421.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/419#issuecomment-297577377