Subject: [quicwg/base-drafts] RST_STREAM has no semantics in idle state (#458)

From: Martin Thomson <[email-masked]>
Date: Thu, 20 Apr 2017 18:00:07 -0700

This appears to be a bug with the state machine.  An endpoint is allowed to send RST_STREAM, but the draft doesn't actually define what happens.  There is no text and no transitions in the picture.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/458

---

From: Martin Thomson <[email-masked]>
Date: Thu, 27 Apr 2017 22:48:36 -0700

Closed #458 via #459.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/458#event-1061575897