Subject: [quicwg/base-drafts] Split WINDOW_UPDATE (#443)

From: Martin Thomson <[email-masked]>
Date: Tue, 18 Apr 2017 16:08:24 -0700

The current design has a special carve-out for stream 0, but special semantics for it.

If we split this into two different frame types, we avoid having special logic for the scaling of the connection-level window AND we can reclaim stream 0.

That leads to the possibility of using stream 0 for crypto, stream 1 for HTTP control.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/443

---

From: janaiyengar <[email-masked]>
Date: Tue, 25 Apr 2017 15:33:41 -0700

Closed #443 via #450.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/443#event-1057557725