Subject: Re: [quicwg/base-drafts] Add support for a hash-based Public Reset packet (#20)

From: Martin Thomson <[email-masked]>
Date: Thu, 27 Apr 2017 23:02:18 -0700

@ekr, can we close this in favour of #460?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/20#issuecomment-297914723

---

From: ekr <[email-masked]>
Date: Fri, 28 Apr 2017 00:14:28 -0700

@martinthomson I don't care about the Github mechanics, but I think these are trying to address different design constraints, specifically, whether we want the public reset to be invisible to the middlebox. And if we *do* want that, then we should make it indistinguishable to the middlebox rather than labelled but unverifiable

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/20#issuecomment-297925836

---

From: Martin Thomson <[email-masked]>
Date: Sun, 30 Apr 2017 22:02:26 -0700

Possibly a more relevant question then: do you intend to update this to track the changes in the draft?  I plan to update #460, which might mean making it publicly verifiable, or making the reset indistinguishable, or whatever the working group ends up with.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/20#issuecomment-298286590

---

From: ekr <[email-masked]>
Date: Sun, 30 Apr 2017 22:54:20 -0700

I was hoping we would have a discussion of the design constraints in Paris and then we can design the crypto to suit. Would that work for you?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/20#issuecomment-298290558