Subject: Re: [quicwg/base-drafts] ACKing ACK (#291)

From: Martin Thomson <[email-masked]>
Date: Mon, 06 Mar 2017 20:33:53 -0800

@ianswett, in light of #358 and its suggestion to use PING are we still OK to remove permission to occasionally acknowledge an ACK?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/291#issuecomment-284619249

---

From: ianswett <[email-masked]>
Date: Tue, 07 Mar 2017 05:04:48 -0800

Definitely, reviewing your PR now.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/291#issuecomment-284715729

---

From: janaiyengar <[email-masked]>
Date: Tue, 07 Mar 2017 15:27:17 -0800

Closed #291 via #366.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/291#event-990518657