Subject: Re: [quicwg/base-drafts] Key update forward secrecy (#25)

From: Martin Thomson <[email-masked]>
Date: Mon, 06 Mar 2017 20:45:58 -0800

Closed #25.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/25#event-988961488

---

From: Martin Thomson <[email-masked]>
Date: Mon, 06 Mar 2017 20:45:58 -0800

The latest version of TLS 1.3 includes a fix for this.  So we should be OK without requiring any change.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/25#issuecomment-284620638