Subject: Re: [quicwg/base-drafts] Reflection Attack Resistance (#147)

From: Mike Bishop <[email-masked]>
Date: Thu, 09 Mar 2017 14:44:22 -0800

#361 purports to address this; please re-open or file a new issue if that's incorrect.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/147#issuecomment-285507887

---

From: Mike Bishop <[email-masked]>
Date: Thu, 09 Mar 2017 14:44:23 -0800

Closed #147.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/147#event-994027913

---

From: Martin Thomson <[email-masked]>
Date: Tue, 14 Mar 2017 21:10:30 -0700

I suspect that #361 does not in fact address this.  What will address this, if anything, is the addition of an integrity check, see #167.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/147#issuecomment-286635874

---

From: Brian Trammell <[email-masked]>
Date: Wed, 15 Mar 2017 00:16:38 -0700

agreed, #361 doesn't help much here but #167 would fix in a way with which qQUIC gives us implementation experience, so happy to leave this one closed.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/147#issuecomment-286660236