Subject: Re: [quicwg/base-drafts] Scale flow control offsets (#340)

From: Dragana Damjanovic <[email-masked]>
Date: Wed, 08 Mar 2017 08:28:48 -0800

stream flow control does not need scaling. It is absolute offset. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/340#issuecomment-285090617

---

From: Martin Thomson <[email-masked]>
Date: Wed, 08 Mar 2017 15:21:16 -0800

Well, both are absolute, but you are right, there isn't much value in increasing the amount of data available to individual streams.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/340#issuecomment-285202750

---

From: Martin Thomson <[email-masked]>
Date: Mon, 13 Mar 2017 18:21:51 -0700

Closed by #378.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/340#issuecomment-286293472

---

From: Martin Thomson <[email-masked]>
Date: Mon, 13 Mar 2017 18:21:52 -0700

Closed #340.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/340#event-998288122