Subject: Re: [quicwg/base-drafts] Remove replay requirement; add YOU_SCREWED_UP error code (bff28ed)

From: Martin Thomson <[email-masked]>
Date: Mon, 06 Mar 2017 15:42:44 -0800

HTTP_*CLOSED*_CONTROL_STREAM or QUIC_CLOSED_CRITICAL_STREAM ?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/bff28ed16b0ce31f256c25f899a80cb44a5634a7#commitcomment-21176536

---

From: Mike Bishop <[email-masked]>
Date: Mon, 06 Mar 2017 17:47:50 -0800

Neither, since non-abrupt closure is fine.  Of course, if we rename RST, we'll need to rename this as well.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/bff28ed16b0ce31f256c25f899a80cb44a5634a7#commitcomment-21178194