Subject: [quicwg/base-drafts] Rewrite overview (#410)

From: Martin Thomson <[email-masked]>
Date: Sun, 19 Mar 2017 23:33:51 -0700

A protocol overview should concentrate on establishing the function of the protocol at a high level.  That is, it should describe what the protocol is for and then how the protocol sets out to achieve those goals, with pointers to more detailed explanations of each.  It should act as a way for new readers to orient themselves in both the protocol and its specification.

The overview is currently pure self-promotion, which covers part of the first goal, but doesn't do much to help the reader understand how each of these wonderful *features* are actually put together.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/410

---

From: Sean Turner <[email-masked]>
Date: Tue, 21 Mar 2017 06:03:51 -0700

I tend to agree the front matter is some good marketing, but maybe we could retain it somehow by moving some of it to an informative annex?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/410#issuecomment-288071551