Subject: Re: [quicwg/base-drafts] We have two things called "frame" (#128)

From: Mike Bishop <[email-masked]>
Date: Mon, 06 Mar 2017 12:05:12 -0800

I've been trying to consistently say "a QUIC <frametype>" in the HTTP draft if I refer to a non-HTTP frame.  Is that editorial convention sufficient, or were you actually looking to change terms here?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/128#issuecomment-284515546

---

From: Martin Thomson <[email-masked]>
Date: Mon, 06 Mar 2017 15:41:37 -0800

Picking another name "segment", "chunk", "lump", "whatsit", would be superior, but that's a good working solution.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/128#issuecomment-284571620