Subject: Re: [quicwg/base-drafts] Restrict RST to data streams, require replay (#274)

From: Mike Bishop <[email-masked]>
Date: Mon, 06 Mar 2017 12:19:08 -0800

@MikeBishop pushed 1 commit.

bff28ed  Remove replay requirement; add YOU_SCREWED_UP error code

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/274/files/c6b106dd1695c14e67c1302a83a6b36681549c59..bff28ed16b0ce31f256c25f899a80cb44a5634a7

---

From: Mike Bishop <[email-masked]>
Date: Mon, 06 Mar 2017 12:22:46 -0800

This covers the non-0-RTT case.  The text on retrying if 0-RTT fails should cover this form of failure as well, though that's a little pathological.  Are we okay to merge?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/274#issuecomment-284520363

---

From: Mike Bishop <[email-masked]>
Date: Tue, 07 Mar 2017 11:10:40 -0800

3f590d0  Truncated frames.  Fixes #364.

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/274/files/bff28ed16b0ce31f256c25f899a80cb44a5634a7..3f590d0f53d5a1e99560e70f4460bc2914ece74b

---

From: Mike Bishop <[email-masked]>
Date: Wed, 08 Mar 2017 10:12:19 -0800

Merged #274.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/274#event-991805124