Subject: Re: [quicwg/base-drafts] Certificate compression (#134)

From: Martin Thomson <[email-masked]>
Date: Thu, 09 Mar 2017 20:02:30 -0800

I suspect that this will be handled by the TLS working group (if at all).  @mnot, @larseggert, what would you prefer we do to this issue given that it is out of our hands?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/134#issuecomment-285567644

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 19 Mar 2017 18:57:34 -0700

My take is that we have enough on our plate without defining this too; it can be introduced later with an extension or a new version if it's defined elsewhere. 

In particular, I'd be concerned that adding compression would trigger a need for a round of crypto review, and as discussed before, the TLS WG is better at getting that.

So, I'm inclined to think we should close this issue with no action -- provided that Martin can remove the requirement (how's that going?). 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/134#issuecomment-287666034

---

From: Martin Thomson <[email-masked]>
Date: Sun, 19 Mar 2017 21:01:33 -0700

Well, all we need is a decision to remove the requirement.  The removing part already happened.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/134#issuecomment-287675083

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 19 Mar 2017 21:05:16 -0700

@larseggert ok to close this then?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/134#issuecomment-287675349

---

From: ianswett <[email-masked]>
Date: Mon, 20 Mar 2017 05:57:57 -0700

@vasilvv Is presenting this at TLS WG in Chicago, so I think it's fine to close this and make it a TLS WG item.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/134#issuecomment-287751499