Subject: Re: [quicwg/base-drafts] Clarify meaning/definition of GOAWAY (#347)

From: Martin Thomson <[email-masked]>
Date: Wed, 01 Mar 2017 15:38:55 -0800

The proposal would be to identify the stream number in the both send AND receive directions.  Higher number streams are implicitly and pre-emptively reset.  Sounds easy enough to do.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/347#issuecomment-283507950

---

From: janaiyengar <[email-masked]>
Date: Wed, 08 Mar 2017 11:26:59 -0800

Closed #347 via #354.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/347#event-991920744