Subject: [quicwg/base-drafts] cross-draft references (#412)

From: Julian Reschke <[email-masked]>
Date: Tue, 21 Mar 2017 01:43:47 -0700

Here's a nit: the drafts currently cite their sibling drafts in a way that doesn't conform to the applicable rules. For instance, in <https://tools.ietf.org/html/draft-ietf-quic-http-02#section-10.1> we have:

       [QUIC-TRANSPORT]
                  Iyengar, J., Ed. and M. Thomson, Ed., "QUIC: A UDP-Based
                  Multiplexed and Secure Transport".

That lacks the draft name, the publication date, and the mandatory "work in progress" clause.

Essentially, a newbie reader would have to do a web search for the document title.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/412

---

From: Martin Thomson <[email-masked]>
Date: Tue, 21 Mar 2017 20:19:51 -0700

Closed #412.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/412#event-1009760685

---

From: Martin Thomson <[email-masked]>
Date: Tue, 21 Mar 2017 20:19:51 -0700

We had an accidental regression that removed the data.  I originally thought that the other parts would be too hard, but it turns out that a small change is enough, see 76b0e2d and separately https://github.com/martinthomson/i-d-template/commit/f29bbb3bd353b7291b46e787ebf2147379b7f94d

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/412#issuecomment-288287152