Subject: Re: [quicwg/base-drafts] AEAD Associated Data (#243)

From: Martin Thomson <[email-masked]>
Date: Wed, 01 Feb 2017 17:12:01 -0800

We discussed this at the interim and the sense (myself excluded), was that adding the header to the AAD was desirable.  That's a relatively small change and I can take that on.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/243#issuecomment-276835889

---

From: Martin Thomson <[email-masked]>
Date: Wed, 01 Feb 2017 17:13:12 -0800

Closed #243.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/243#event-945752112

---

From: Martin Thomson <[email-masked]>
Date: Wed, 01 Feb 2017 17:13:12 -0800

OK, now this is actually a duplicate of #226.  I'll take that instead.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/243#issuecomment-276836070