Subject: [quicwg/base-drafts] Integrity protection for the header (#302)

From: Martin Thomson <[email-masked]>
Date: Mon, 13 Feb 2017 20:31:46 -0800

Apparently all this crypto stuff isn't going to live in the -tls doc forever, but since it is here.

Closes #<an issue that I can't find>, but I know that we agreed to this at the Tokyo interim.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/302

-- Commit Summary --

  * Integrity protection for the header

-- File Changes --

    M draft-ietf-quic-tls.md (3)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/302.patch
https://github.com/quicwg/base-drafts/pull/302.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/302

---

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Feb 2017 11:16:04 -0800

Updated your link to #226.  Discussed in Tokyo as part of #243, but that was subsequently closed as a duplicate.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/302#issuecomment-279805930

---

From: janaiyengar <[email-masked]>
Date: Thu, 16 Feb 2017 22:29:37 -0800

janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/302#pullrequestreview-22429845

---

From: janaiyengar <[email-masked]>
Date: Fri, 17 Feb 2017 09:37:49 -0800

Merged #302.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/302#event-967298446