Subject: [quicwg/base-drafts] Does the connection id need to be in a consistent location? (#293)

From: ianswett <[email-masked]>
Date: Sun, 12 Feb 2017 09:19:51 -0800

@martinthomson created a header proposal that provides a fixed 8 byte connection id in a fixed location.  

We need to decide if this is a requirement or a nice to have.

I haven't found any environments it needed to be in a fixed location for all packets, as long as it's easy to determine where it will be from the first byte of the packet.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/293

---

From: Martin Thomson <[email-masked]>
Date: Mon, 13 Feb 2017 22:54:23 -0800

I thought that it was nice to have, but not a deal-breaker.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/293#issuecomment-279623339

---

From: ianswett <[email-masked]>
Date: Tue, 14 Feb 2017 08:14:24 -0800

Agreed.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/293#issuecomment-279753602