Subject: [quicwg/base-drafts] Use the word "acknowledge" in full when used in prose (#306)

From: Martin Thomson <[email-masked]>
Date: Tue, 14 Feb 2017 17:02:50 -0800

"acked", "acking" and variations thereof are fine in colloquial use, but it doesn't hurt to use real words.

This expands those uses and uses the capitalized ACK in other places.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/306

-- Commit Summary --

  * Use the word "acknowledge" in full when used in prose.

-- File Changes --

    M draft-ietf-quic-transport.md (150)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/306.patch
https://github.com/quicwg/base-drafts/pull/306.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/306

---

From: Martin Thomson <[email-masked]>
Date: Tue, 14 Feb 2017 20:29:48 -0800

@martinthomson pushed 1 commit.

de55691  Fix line lengths

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/306/files/647c11cbe1b41182633f1440dcc49ac2bcfc172a..de556919e7bc669f28f2d5e0f6a5c16629fbf5f3

---

From: janaiyengar <[email-masked]>
Date: Thu, 16 Feb 2017 22:43:24 -0800

janaiyengar commented on this pull request.

One typo, but LGTM otherwise

> @@ -1020,19 +1021,20 @@ An ACK frame is shown below.
 
 The fields in the ACK frame are as follows:
 
-* Largest Acked: A variable-sized unsigned value representing the largest packet
-  number the peer is acking in this packet (typically the largest that the peer
-  has seen thus far.)
+* Largest Received: A variable-sized unsigned value representing the largest

Received --> Acknowledged

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/306#pullrequestreview-22430988

---

From: Martin Thomson <[email-masked]>
Date: Fri, 17 Feb 2017 00:58:05 -0800

3764464  Merge branch 'master' into ack_in_full

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/306/files/de556919e7bc669f28f2d5e0f6a5c16629fbf5f3..3764464f8afcda0d85501e6b9ed8f844d48ed5ec

---

From: Martin Thomson <[email-masked]>
Date: Fri, 17 Feb 2017 00:58:42 -0800

Conflict and typo corrected.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/306#issuecomment-280593392

---

From: janaiyengar <[email-masked]>
Date: Fri, 17 Feb 2017 09:35:33 -0800

Merged #306.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/306#event-967294230