Subject: [quicwg/base-drafts] Line to long warnings in -recovery (#255)

From: Martin Thomson <[email-masked]>
Date: Wed, 01 Feb 2017 02:42:52 -0800

> WARNING: artwork line too long: '      alarm_duration = max(1.5 * smoothed_rtt, kMinTLPTimeout) << handshake_count;' (82 characters) (at line 261)
WARNING: artwork line too long: '        alarm_duration = max(kMinRTOTimeout, smoothed_rtt + 4 x rttvar);' (72 characters) (at line 261)
WARNING: artwork line too long: '     # TODO: Don't remove packets immediately, since they can be used for' (73 characters) (at line 364)
WARNING: artwork line too long: '           acked_packet.time_sent - kTimeReorderThreshold * smoothed_rtt):' (74 characters) (at line 404)

Build with `USE_XSLT=true` set to see these.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/255

---

From: ianswett <[email-masked]>
Date: Wed, 01 Feb 2017 04:54:38 -0800

Is there a way to see this in the github editor?  Because otherwise it'll probably keep happening.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/255#issuecomment-276650489

---

From: Martin Thomson <[email-masked]>
Date: Wed, 01 Feb 2017 15:53:24 -0800

Not that I'm aware of.  If you use the online equivalent of notepad.exe, I'm not sure that there is much we can offer in terms of assistance.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/255#issuecomment-276822193