Subject: Re: [quicwg/base-drafts] Size of HTTP Headers Sequence Numbers (#173)

From: Mike Bishop <[email-masked]>
Date: Wed, 08 Feb 2017 14:14:22 -0800

I'm hoping that the sequence number is just vestigial, but you're correct.  I'll add text that allows them to wrap.  If you have 2^16 outstanding HEADERS frames in a given direction, you're likely doing something wrong.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/173#issuecomment-278479229

---

From: Mike Bishop <[email-masked]>
Date: Wed, 22 Feb 2017 17:31:23 -0800

Closed #173 via #273.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/173#event-973630827