Subject: [quicwg/base-drafts] recovery-unused-references (#331)

From: Julian Reschke <[email-masked]>
Date: Tue, 21 Feb 2017 23:40:27 -0800

These references are unused.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/331

-- Commit Summary --

  * recovery-unused-references

-- File Changes --

    M draft-ietf-quic-recovery.md (20)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/331.patch
https://github.com/quicwg/base-drafts/pull/331.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/331

---

From: ianswett <[email-masked]>
Date: Wed, 22 Feb 2017 03:59:50 -0800

ianswett commented on this pull request.

I'd rather keep the informative references.

> @@ -59,12 +44,7 @@ normative:
 
 informative:
 
-  RFC3782:

Correct, but these are all relevant informative references, so I'd rather keep them.  The intent is to reference them before the next version.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/331#pullrequestreview-23200124

---

From: Julian Reschke <[email-masked]>
Date: Wed, 22 Feb 2017 04:09:51 -0800

reschke commented on this pull request.

 informative:
 
-  RFC3782:

In which case you're supposed to mention them somewhere in the text (otherwise idnits will give you warnings).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/331#discussion_r102447483

---

From: ianswett <[email-masked]>
Date: Wed, 22 Feb 2017 06:40:30 -0800

informative:
 
-  RFC3782:

Good to know, in that case, can you add a TODO in the congestion control section that needs to be written to ensure I mention them there.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/331#discussion_r102476713

---

From: Mike Bishop <[email-masked]>
Date: Wed, 22 Feb 2017 10:32:26 -0800

MikeBishop commented on this pull request.

 informative:
 
-  RFC3782:

You could even resolve the IDNits issue by mentioning them in the TODO.  :-)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/331#discussion_r102537181

---

From: ianswett <[email-masked]>
Date: Wed, 22 Feb 2017 12:42:18 -0800

informative:
 
-  RFC3782:

That was sort of my hope :)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/331#discussion_r102567091