Subject: Re: [quicwg/base-drafts] Partial commit of new header format (3502571)

From: Martin Thomson <[email-masked]>
Date: Tue, 28 Feb 2017 15:14:27 -0800

s/MAY/can be - this is a statement of fact - they can't be used before.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/3502571eca50060460e13caf0f7c6638e356df31#commitcomment-21096478

---

From: Martin Thomson <[email-masked]>
Date: Tue, 28 Feb 2017 15:18:56 -0800

We need to include two of these (for key phase).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/3502571eca50060460e13caf0f7c6638e356df31#commitcomment-21096543

---

From: Martin Thomson <[email-masked]>
Date: Tue, 28 Feb 2017 16:17:31 -0800

nit: colon

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/3502571eca50060460e13caf0f7c6638e356df31#commitcomment-21097327

---

From: Martin Thomson <[email-masked]>
Date: Tue, 28 Feb 2017 16:19:01 -0800

Formatting nit:

```
Bit 0 (0x80):
: Header form. Set to 1 for long headers

Bits 1-7:
: Packet type [...]
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/3502571eca50060460e13caf0f7c6638e356df31#commitcomment-21097345

---

From: Martin Thomson <[email-masked]>
Date: Tue, 28 Feb 2017 16:22:49 -0800

I don't know how to nest these reliably.  I think that you can use an indent of 3 to ensure that it nests.  Might need to play around.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/3502571eca50060460e13caf0f7c6638e356df31#commitcomment-21097381