Subject: Re: [quicwg/base-drafts] Finding frame lengths (#62)

From: Ryan Hamilton <[email-masked]>
Date: Thu, 09 Feb 2017 10:39:26 -0800

I confess to not quite having yet become zen with the process here. Is this ready for a consensus email to the list?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/62#issuecomment-278732857

---

From: Martin Thomson <[email-masked]>
Date: Thu, 09 Feb 2017 15:53:47 -0800

I believe that the decision was that the editors would be given discretion, based on the above.  If @janaiyengar is ok with my proposal, we're basically done.  If you disagree with anything, please let us know.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/62#issuecomment-278814838

---

From: Ryan Hamilton <[email-masked]>
Date: Thu, 09 Feb 2017 16:02:30 -0800

I'm sure I'm just confused about how the process is expected to work. This is not terribly surprising :)

Do I understand you correctly that since this issue was discussed in Tokyo, no consensus from the list is needed? I'm sorry for being dense. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/62#issuecomment-278816880

---

From: janaiyengar <[email-masked]>
Date: Thu, 16 Feb 2017 14:17:43 -0800

Closed #62 via #277.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/62#event-965844785