Subject: Re: [quicwg/base-drafts] Frame header reserved bits (#127)

From: Mike Bishop <[email-masked]>
Date: Wed, 08 Feb 2017 14:02:06 -0800

Note that without reserving HTTP/2 bits, no header type defines more than one flag bit.  I think the acrobatics required to save that extra byte might be more than it's worth, but the option exists.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/127#issuecomment-278476110

---

From: Mike Bishop <[email-masked]>
Date: Wed, 22 Feb 2017 17:35:45 -0800

Closed #127 via #271.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/127#event-973635137