Subject: [quicwg/base-drafts] Stop pretending we are going to get to a 64-bit packet number (#192)

From: ekr <[email-masked]>
Date: Sun, 22 Jan 2017 20:32:30 -0800

S 5.2.1 contains a bunch of instructions for how to deal with packet number 2^64 but (for instance) the connection flow control window is 64-bits in absolute values, so given that we're mostly sending data, it seems improbable you will get to 2^64 packets.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/192

---

From: Martin Thomson <[email-masked]>
Date: Mon, 23 Jan 2017 20:27:05 -0800

Should we increase the length of the flow control limits to allow for >2^64 then?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/192#issuecomment-274706747

---

From: ekr <[email-masked]>
Date: Mon, 23 Jan 2017 20:29:05 -0800

That would also be fine.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/192#issuecomment-274706963