Subject: [quicwg/base-drafts] Stronger definition of source address tokens (#118)

From: Martin Thomson <[email-masked]>
Date: Wed, 04 Jan 2017 02:13:39 -0800

-transport currently has a TODO regarding the encoding of a source address token.

I would contend that we don't need to fix this.  This is a protocol from the server to the server.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/118

---

From: janaiyengar <[email-masked]>
Date: Fri, 13 Jan 2017 17:27:23 -0800

I agree. We could suggest what might go into one, but it's out of scope.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/118#issuecomment-272590220

---

From: Martin Thomson <[email-masked]>
Date: Sun, 15 Jan 2017 13:27:55 -0800

How about we keep this open for the moment.  If only to track the need to provide some suggestions.  Time, IP, and port seem fairly obvious, but we might some nicer framing.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/118#issuecomment-272725156

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 25 Jan 2017 20:56:02 -0800

Included in resolution to #52 and related

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/118#issuecomment-275307980