Subject: [quicwg/base-drafts] Police the flow control window based on the offset in RST_STREAM (#162)

From: Martin Thomson <[email-masked]>
Date: Mon, 16 Jan 2017 17:16:14 -0800

If an endpoint receives a RST_STREAM that indicates that its peer has exceeded the stream or connection-level flow control window, it should treat this as a flow control error.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/162

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 25 Jan 2017 18:35:04 -0800

Consensus confirmed in Tokyo

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/162#issuecomment-275294352