Subject: [quicwg/base-drafts] Kill SCUP (#225)

From: Martin Thomson <[email-masked]>
Date: Tue, 24 Jan 2017 17:09:57 -0800

This builds on #122.  It could probably be moved if we decide not to proceed with that.

Closes #117.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/225

-- Commit Summary --

  * Add definition of transport parameters to -transport
  * Define the extension in -tls
  * Add a stub iana section, fix dead references
  * are are are
  * Jana's comments
  * Jana's comments
  * Reflow
  * Add transport parameters to the interface definition
  * Use better anchor names
  * Don't require storing of 0-RTT parameters
  * Remove mention of SCUP

-- File Changes --

    M draft-ietf-quic-tls.md (150)
    M draft-ietf-quic-transport.md (282)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/225.patch
https://github.com/quicwg/base-drafts/pull/225.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/225

---

From: Martin Thomson <[email-masked]>
Date: Tue, 31 Jan 2017 18:59:55 -0800

I'm going to close this, just to keep the outstanding queue short.  I'll roll the change into #122.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/225#issuecomment-276560288

---

From: Martin Thomson <[email-masked]>
Date: Tue, 31 Jan 2017 18:59:57 -0800

Closed #225.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/225#event-944166180