Subject: [quicwg/base-drafts] What is SCUP and do we need it? (#117)

From: Martin Thomson <[email-masked]>
Date: Wed, 04 Jan 2017 02:10:49 -0800

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/117

---

From: Martin Thomson <[email-masked]>
Date: Thu, 19 Jan 2017 23:31:09 -0800

Proposal: remove it.  This is currently Google proprietary.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/117#issuecomment-273996233

---

From: ianswett <[email-masked]>
Date: Fri, 20 Jan 2017 08:34:11 -0800

We should remove it. 

We already have a way to send new resumption info via the crypto layer, so I think that completely replaces the SCUP functionality.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/117#issuecomment-274116732

---

From: Victor Vasiliev <[email-masked]>
Date: Mon, 23 Jan 2017 15:43:01 -0800

I suggest that we remove SCUP and put any functionality it had into the NST messages (or any other post-handshake TLS messages we'd need to define).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/117#issuecomment-274654485

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 23 Jan 2017 23:58:33 -0800

Discussed in Tokyo; kill it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/117#issuecomment-274734011