Subject: [quicwg/base-drafts] What's the general strategy for QUIC extensibility? (#210)

From: ekr <[email-masked]>
Date: Mon, 23 Jan 2017 17:23:53 -0800

- Version negotiation 
- Options negotiation

The document needs to define a general strategy for this. I see there are other related issues, but none that quite covers the general issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/210

---

From: Martin Thomson <[email-masked]>
Date: Mon, 23 Jan 2017 23:28:47 -0800

#122 gets started on this, most of that.  We don't have a lot of supporting text though.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/210#issuecomment-274729305