Subject: Re: [quicwg/base-drafts] Version Negotiation + TLS (#97)

From: Mike Bishop <[email-masked]>
Date: Fri, 13 Jan 2017 18:23:48 -0800

#99 & #122 address this in the same way -- app protocols MAY restrict which version are acceptable, but tokens aren't version-specific.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/97#issuecomment-272594636

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 24 Jan 2017 18:07:52 -0800

Discussed in Tokyo; seems reasonable. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/97#issuecomment-274999365