Subject: [quicwg/base-drafts] Need guidance on how often to send BLOCKED (#198)

From: ekr <[email-masked]>
Date: Sun, 22 Jan 2017 20:57:23 -0800

The present text strongly suggests that I should be sending blocked every time I get new data:

  A sender sends a BLOCKED frame (type=0x05) when it is ready to send
   data (and has data to send), but is currently flow control blocked.

If the idea is that it should be edge triggered rather than level triggered, the text should say so

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/198

---

From: Igor Lubashev <[email-masked]>
Date: Mon, 23 Jan 2017 05:56:07 -0800

Related issue #65.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/198#issuecomment-274493724