Subject: Re: [quicwg/base-drafts] This trailing whitespace has to end (3096ae6)

From: Mike Bishop <[email-masked]>
Date: Thu, 12 Jan 2017 16:49:52 -0800

But isn't this line *adding* trailing whitespace?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/3096ae64e07ed8622b7d704c43c889c2b999c629#commitcomment-20461355

---

From: Martin Thomson <[email-masked]>
Date: Thu, 12 Jan 2017 18:05:00 -0800

I had to test that it worked on circle. :)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/3096ae64e07ed8622b7d704c43c889c2b999c629#commitcomment-20461874

---

From: Mike Bishop <[email-masked]>
Date: Thu, 12 Jan 2017 18:15:30 -0800

Ah, I see.  Sorry to see it irritates you so much!  I blame https://github.com/editorconfig/editorconfig/issues/179.

Sent from my Windows 10 phone

From: Martin Thomson<mailto:[email-masked]>
Sent: Thursday, January 12, 2017 6:05 PM
To: quicwg/base-drafts<mailto:[email-masked]>
Cc: Mike Bishop<mailto:[email-masked]>; Comment<mailto:[email-masked]>
Subject: Re: [quicwg/base-drafts] This trailing whitespace has to end (3096ae6)

-
You are receiving this because you commented.
Reply to this email directly, view it on GitHub<https://github.com/quicwg/base-drafts/commit/3096ae64e07ed8622b7d704c43c889c2b999c629#commitcomment-20461874>, or mute the thread<https://github.com/notifications/unsubscribe-auth/AEE2hbqVHqAbYCAonVJnQ_7u23Kbqzq4ks5rRtvMgaJpZM4LiaOL>.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/3096ae64e07ed8622b7d704c43c889c2b999c629#commitcomment-20461939

---

From: Martin Thomson <[email-masked]>
Date: Thu, 12 Jan 2017 18:20:43 -0800

It's only because editors that don't have this problem actually trim on save and introduce bunches of unrelated changes, like the ones below.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/3096ae64e07ed8622b7d704c43c889c2b999c629#commitcomment-20461965