Subject: [quicwg/base-drafts] Use a quic= parameter for Alt-Svc rather than collide with existing use of v= (#229)

From: Martin Thomson <[email-masked]>
Date: Tue, 24 Jan 2017 21:21:18 -0800

As discussed at the Tokyo interim, we might choose to use a less generic name for this and to avoid colliding with an existing but incompatible usage.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/229

---

From: Mike Bishop <[email-masked]>
Date: Wed, 25 Jan 2017 17:16:41 -0800

I believe this was agreed to in the interim; @mnot, can I merge the PR and close?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/229#issuecomment-275283420