Subject: Re: [quicwg/base-drafts] How big can a server's first flight be (#38)

From: janaiyengar <[email-masked]>
Date: Fri, 13 Jan 2017 17:13:49 -0800

Is this amplification any worse than TFO + TLS1.3?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/38#issuecomment-272588956

---

From: Martin Thomson <[email-masked]>
Date: Sun, 15 Jan 2017 13:26:20 -0800

To @ianswett's point, if there isn't a one-size fits all number, then we need a set of guidelines.  I explicitly didn't say that we needed a number in the problem description for that reason.

> Is this amplification any worse than TFO + TLS1.3?

I don't know, no one has deployed that yet and so we don't know what we can do with the first flight with TFO (in TLS 1.3 or any other protocol for that matter).  I expect that whatever guideline/number we arrive at will probably apply there.

TFO has a really unsatisfactory response to this problem: https://tools.ietf.org/html/rfc7413#section-5.2  I guess that's what you get with experimental RFCs.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/38#issuecomment-272725033