Subject: [quicwg/base-drafts] get_delay() undefined in loss detection pseudocode (#142)

From: martinduke <[email-masked]>
Date: Thu, 12 Jan 2017 16:00:49 -0800

In draft-ietf-quic-recovery.md

`      if (rto_count = 0):
        alarm_duration = max(200ms, smoothed_rtt + 4 x rttvar);
      else:
        alarm_duration = loss_detection_alarm.get_delay() << 1;
      rto_count++;

The return value of get_delay() is not defined anywhere in the document.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/142

---

From: Martin Thomson <[email-masked]>
Date: Thu, 12 Jan 2017 16:48:44 -0800

@ianswett, correct this if it isn't purely editorial.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/142#issuecomment-272330025

---

From: ianswett <[email-masked]>
Date: Mon, 16 Jan 2017 06:24:12 -0800

It's editorial, as well as not defined.  I'll fix it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/142#issuecomment-272873708