Subject: [quicwg/base-drafts] Do we really need to reserve bits in frame headers (#127)

From: Martin Thomson <[email-masked]>
Date: Thu, 05 Jan 2017 20:16:48 -0800

HTTP/2 compatibility at the framing level is a bit of an unrealistic goal.  Maybe we could just avoid allocating those bits first.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/127

---

From: Mike Bishop <[email-masked]>
Date: Fri, 06 Jan 2017 22:01:11 -0800

This plays into #81.  There were certain vocal proponents of re-using their HTTP/2 parsing code as far as possible.  If/when we conclude that it's really silly, I'm more than happy to rip those out.  ;-)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/127#issuecomment-271065544