Subject: [quicwg/base-drafts] Given recommendations on when/how often to send ACK frames (#230)

From: mirjak <[email-masked]>
Date: Tue, 24 Jan 2017 23:03:42 -0800

The spec just doesn't say anything about this so far. You at least want to put in some minumum requirement (like MUST send at least X ACKs per RTT).

Also related but might be a separate issue that I'm not sure about yet: Is there a value in having a mechanism for the sender to tell the receiver how often it would like to receive ACKs?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/230

---

From: Martin Thomson <[email-masked]>
Date: Tue, 24 Jan 2017 23:20:01 -0800

@ianswett, @janaiyengar, do you want to take this with the loss recovery draft?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/230#issuecomment-275036749

---

From: mirjak <[email-masked]>
Date: Tue, 24 Jan 2017 23:36:10 -0800

I think this bit should be in the transport draft (mainly because it's the receiver behavior that is rather independent of the recovery and congestion control at the sender)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/230#issuecomment-275039153

---

From: ianswett <[email-masked]>
Date: Tue, 24 Jan 2017 23:59:45 -0800

I tend to think this should be in the transport draft as well.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/230#issuecomment-275042737