Subject: [quicwg/base-drafts] Retransmitting a CONNECTION_CLOSE frame with the QUIC_SEQUENCE_NUMBER_LIMIT_REACHED error (#177)

From: Dragana Damjanovic <[email-masked]>
Date: Thu, 19 Jan 2017 03:30:09 -0800

>  If the total number of packets transmitted in this connection reaches 2^64 - 1, the sender MUST close the connection by sending a CONNECTION_CLOSE frame with the error code QUIC_SEQUENCE_NUMBER_LIMIT_REACHED

If this packet is lost there is not packet number available for its retransmission. CONNECTION_CLOSE should be reliably transmitted.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/177

---

From: Marten Seemann <[email-masked]>
Date: Mon, 23 Jan 2017 22:11:09 -0800

Related: #192 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/177#issuecomment-274718661