Subject: Re: [quicwg/base-drafts] QUIC advertisement description (#87)

From: Mike Bishop <[email-masked]>
Date: Fri, 13 Jan 2017 14:06:20 -0800

Merged PR #90; adding confirm-consensus tag.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/87#issuecomment-272560874

---

From: Mike Bishop <[email-masked]>
Date: Wed, 25 Jan 2017 18:28:57 -0800

I've incorporated feedback on the text into a PR for #235; @mnot, are we ready to close this original issue?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/87#issuecomment-275293576

---

From: Lucas Pardue <[email-masked]>
Date: Wed, 25 Jan 2017 19:49:41 -0800

I have two minor comments about the text added to address this original issue:

1. The "optionality" of quic= parameter. I inferred this parameter is optional (Mike supported that in discussion), would it help to make a more explicit comment? Something like "absence of the quic parameter indicates the server has no preference to the QUIC version".

2. The language of the whole section speaks in the context of a server advertising HTTP/QUIC for itself, rather than an origin advertising an alternate service on a different host. Am I missing something here? Perhaps it would help to loosen the language a little?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/87#issuecomment-275302052

---

From: Mike Bishop <[email-masked]>
Date: Tue, 31 Jan 2017 13:24:55 -0800

The text in #235 already says the quic= parameter is optional.  I've modified the text to be more host-neutral.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/87#issuecomment-276497281