Subject: [quicwg/base-drafts] Connection migration (#115)

From: Martin Thomson <[email-masked]>
Date: Tue, 03 Jan 2017 21:30:18 -0800

There are a bunch of things that need to be addressed here.  What is likely to happen is that this issue will turn into many smaller issues and this will eventually get closed as those become better understood.

1. Reasons migration might be needed (mobility, NAT rebinding, routing changes, etc...)
2. Routing considerations when migration occurs
3. Privacy implications of linkability across migrations
4. Verifying consent to send on a new path
5. Establishing any desired middlebox state along the path

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/115

---

From: Martin Thomson <[email-masked]>
Date: Tue, 24 Jan 2017 23:22:50 -0800

One more to add: congestion state reset for the new path.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/115#issuecomment-275037163

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 25 Jan 2017 00:02:01 -0800

Discussed in Tokyo. Need to discuss in a wider forum; target for Chicago.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/115#issuecomment-275043103