Subject: [quicwg/base-drafts] X (*) does not actually indicate that x is variable length (#191)

From: ekr <[email-masked]>
Date: Sun, 22 Jan 2017 20:28:36 -0800

For instance, in S 5.1

Flags (8) 

And yet flags is mandatory. Are there any variable length fields that aren't of the 8/16/.. variety?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/191

---

From: Martin Thomson <[email-masked]>
Date: Mon, 23 Jan 2017 17:24:34 -0800

The '*' is a literal '*'.  See the diagram in Section 7.1.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/191#issuecomment-274672932

---

From: Martin Thomson <[email-masked]>
Date: Mon, 23 Jan 2017 17:24:34 -0800

Closed #191.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/191#event-933801831

---

From: ekr <[email-masked]>
Date: Mon, 23 Jan 2017 17:32:36 -0800

Hmm.. Then the text is confusing. See PR# https://github.com/quicwg/base-drafts/pull/212

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/191#issuecomment-274674310