Subject: [quicwg/base-drafts] Flags section is kind of confusing (#193)

From: ekr <[email-masked]>
Date: Sun, 22 Jan 2017 20:41:51 -0800

The formatting of the flags word section is kind of confusing. Rather than presenting things as hex, I think I would just do a bit diagram like in other flags sections. I can provide a PR if the editors want.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/193

---

From: Martin Thomson <[email-masked]>
Date: Mon, 23 Jan 2017 17:30:42 -0800

A PR would be appreciated.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/193#issuecomment-274673979