Subject: Thank you, we are ready to give a loan for a low month payment

From: "Abigail Sadler" <[email-masked]>
Date: Mon, 2 Jul 2007 11:07:08 -0700

Your credit score doesn't matter to us!

If you OWN real estate and want IMMEDIATE pocket money to spend ANY way you like, or simply require to LOWER your current payments by a third or more, here is our deal we can offer you TONIGHT (hurry, this offer will expire THIS NIGHT):

$208,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest payments!

Hurry, when the deal is gone, it is gone. Simply fill in this user-friendly form... 

Don't worry about approval, your credit score will not disqualify you!

http://stelziuxister.com/

---

From: "Bertie Tobin" <[email-masked]>
Date: Sat, 7 Jul 2007 22:10:35 +0200

Your your credit report doesn't matter to us!

If your family OWN real estate and want IMMEDIATE pin money to spend ANY way you like, or simply want to LOWER your current payments by a third or more, here is the deal we can offer you TONIGHT (hurry, this tender will expire THIS NIGHT):

$484,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest current payments!

Hurry, when our deal is gone, it is gone. Simply fill this simple form... 

Do not worry about approval, your credit history will not disqualify you!

http://katzhthyok.com/