Subject: RE: Last Call: 'IETF Problem Statement' to Informational RFC

From: "Robert Snively" <[email-masked]>
Date: Wed, 7 Jan 2004 08:16:34 -0800

Brian,

Thank you.  Does the rough consensus letter go along with
the draft as an annex so that the information contained in
it does not get lost?

Bob

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Wednesday, January 07, 2004 2:38 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: Last Call: 'IETF Problem Statement' to Informational RFC
> 
> 
> I too have been frustrated in the past (but not in this case) by
> comments not being accepted by document editors and/or WG chairs.
> But ultimately it is a judgement call: are these commments substantive
> enough to merit a new consensus call, or are they relatively 
> unimportant?
> Whether other people support the comments is a factor in 
> making that judgement.
> So I have some sympathy with a WG chair deciding that last 
> call comments
> that do not attract support on the list can be set aside- but it is
> of course an appealable decision, at least for a standards 
> track document.
> 
> My personal view on the document in question is that we are well
> beyond the point of diminishing returns in tuning the text, 
> and it should
> be published as it is. That doesn't mean that some of the 
> recent comments 
> aren't intrinsically valid - it just isn't worth any more 
> effort. This document
> has largely served its purpose as a draft, and all that is 
> usefully left is to 
> archive it as an RFC.
> 
>    Brian
> 
> Robert Snively wrote:
> > 
> > I share Keith's concern, both about the response to
> > his comments, and to the response about my comments
> > from about the same time.
> > 
> > Bob Snively
> > +1-408-333-8135
> > 
> > > -----Original Message-----
> > > From: Keith Moore [mailto:[email-masked]]
> > > Sent: Tuesday, January 06, 2004 11:16 AM
> > > To: [email-masked]
> > > Cc: [email-masked]; Keith Moore; [email-masked]
> > > Subject: Re: Last Call: 'IETF Problem Statement' to 
> Informational RFC
> > >
> > >
> > > > While we did call rough consensus despite your comments,
> > > and those of
> > > > Todd Glassey and Alex Conta,  we did not ignore your
> > > comments and they
> > > > were included in the report on the rough consensus:
> > > >
> > > > http://eikenes.alvestrand.no/pipermail/problem-statement/2003-
> > > > December/003245.html
> > >
> > > that's a stretch.  I certainly didn't recognize a response to
> > > any of my
> > > comments in this "report".
> > >
> > > > to which you commented, albeit not in agreement,:
> > > >
> > > > http://eikenes.alvestrand.no/pipermail/problem-statement/2003-
> > > > December/003247.html
> > >
> > > yes, I was commenting on your complete failure to evaluate my
> > > comments.
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 09 Jan 2004 11:26:29 +0100

Not normally, afaik. WG mail archives are the repository for
this sort of thing.

   Brian

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 

NEW ADDRESS <[email-masked]> PLEASE UPDATE ADDRESS BOOK