Subject: Last Call: 'IETF Problem Resolution Process' to Informational RFC

From: The IESG <[email-masked]>
Date: Wed, 14 Jan 2004 18:17:40 -0500

The IESG has received a request from the Problem Statement WG to consider 
the following document:

- 'IETF Problem Resolution Process '
   <draft-ietf-problem-process-04.txt> as an Informational RFC

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send any comments to the
[email-masked] or [email-masked] mailing lists by 2004-01-28.

Note: This document is being published mainly as a record of the 
deliberations of the Problem WG in regard to finding a process for resolving
the IETF's problems, and documents both things that were uncontroversial 
and things where the group failed to reach any consensus. It is being 
published for the historical record, not as a set of instructions for 
reforming the IETF.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-problem-process-04.txt

---

From: "todd glassey" <[email-masked]>
Date: Thu, 15 Jan 2004 14:57:15 -0800

I have a real issue with this language as proposed
herein. The Problem Statement working group was not
interested in "fixing or solving the IETF's problems"
or in actually identifying  any problems beyond the
small list that the WG Chairs and the In-crowd of the
group wanted to focus on exclusively. The net of this
is that so many views and concerns  were omitted that
the resulting documents can hardly be called a
consensus except between the specific advocates of
those documents.

This is a demonstration of the critical failing of the
IETF to adequately represent anyone but the "insiders"
in any situation and clearly IMHO demonstrates the lack
of Fair and Open processes.

Todd Glassey

----- Original Message ----- 
From: "The IESG" <[email-masked]>
To: <IETF-Announce:>
Cc: <[email-masked]>
Sent: Wednesday, January 14, 2004 3:17 PM
Subject: Last Call: 'IETF Problem Resolution Process'
to Informational RFC

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 15 Jan 2004 21:39:20 -0600

Honestly.

What part of the sentence "It is not a part of this group's charter to
propose solutions to the
problems" seems unclear? It appears fairly prominently in
http://www.ietf.org/html.charters/problem-charter.html...

Spencer

----- Original Message ----- 
From: "todd glassey" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, January 15, 2004 4:57 PM
Subject: Re: Last Call: 'IETF Problem Resolution Process' to
InformationalRFC

---

From: "todd glassey" <[email-masked]>
Date: Fri, 16 Jan 2004 07:22:20 -0800

I'm sorry Spencer - I guess maybe I should ask what
part of "refusing to hear anyone else's concerns or
allow any reasonable focus on the issues raised by
non-insiders" don't you understand?       he-he,
Sorry - I couldn't resist...

Hey - No one said the group was supposed to create
solutions or even do in-depth analysis. Its function
was to collect and document a set of issues, and
(IMHO) the problem it seems was it (the WG chairs)
didn't want to listen to anything that anyone but a
select few had to say about it... "Lets keep our IETF
pure"... rah rah rah - and if this is not true it
certainly is what one would think from reading the
archive as it sits today, but what the hey  - that also
is modifiable too right?

Standard Disclaimers apply.

Todd

----- Original Message ----- 
From: "Spencer Dawkins" <[email-masked]>
To: "todd glassey" <[email-masked]>;
<[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, January 15, 2004 7:39 PM
Subject: Re: Last Call: 'IETF Problem Resolution
Process' to InformationalRFC