Subject: RE: last call results - process document

From: <[email-masked]>
Date: Tue, 16 Dec 2003 08:29:41 -0500

My recollection matches Melinda's.  There was very strong
consensus in the room (I think we were in Vienna) on the
short-term recommendations in the process document, and 
this was confirmed on the mailing list.

The WG opinion was split on the longer-term recommendations
that were in the document at that time, and I don't recall
that we have achieved WG consensus on any other longer-term
solutions.

Margaret

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of 
> ext Melinda
> Shore
> Sent: Tuesday, December 16, 2003 8:25 AM
> To: Keith Moore
> Cc: [email-masked]
> Subject: Re: last call results - process document
> 
> 
> On Monday, December 15, 2003, at 08:10 PM, Keith Moore wrote:
> > no, I don't think so.  basically I don't think this document was
> > ever taken seriously by much of the working group, so any purported
> > consensus on any of the document is dubious at best.
> 
> There was near unanimity in support of the suggestions for
> short-term improvement identified in the document - about as
> close as I've seen to perfect consensus in an IETF working
> group.  There's no consensus on the longer-term suggestions,
> nor will there be (at least not in this working group) and
> we're trying to come to consensus on the document itself.
> That's more-or-less what we're trying to capture in the text
> in question.
> 
> Melinda
> 
>

---

From: Keith Moore <[email-masked]>
Date: Tue, 16 Dec 2003 13:14:46 -0500

> this was confirmed on the mailing list.

sigh.  I guess I think that by Vienna this WG had long since lost its credibility due to the way that the problem statement document was handled, and for that reason that any consensus of those remaining is of dubious value.  

However, I don't personally have objections to the items listed in 5.1, with the possible exception of #7, and only because I think the way #7 is stated it would only encourage us to move the underlying problem rather than solving it.

I'd have much less objection if this WG were to publish section 5.1 and supporting material only, and completely omit the longer-term recommendations from the document.

---

From: "todd glassey" <[email-masked]>
Date: Sat, 20 Dec 2003 05:06:20 -0800

Margaret
you have just run head-on into the failing of the IETF
process. That being no clear record keeping. To
demonstrate this I simply point to your commentary
below being that "as per your recollection" ...  I read
this to mean that someone else may formally "recall
something different" which is the failing I refer to.

This entity, the IETF is supposed to be a Global
Standards Agency and it needs to have something a
little more firm than the reliance on individual's
memories as the basis of how it documents consensus.

Todd Glassey
----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, December 16, 2003 5:29 AM
Subject: RE: last call results - process document

My recollection matches Melinda's.  There was very
strong
consensus in the room (I think we were in Vienna) on
the
short-term recommendations in the process document, and
this was confirmed on the mailing list.

The WG opinion was split on the longer-term
recommendations
that were in the document at that time, and I don't
recall
that we have achieved WG consensus on any other
longer-term
solutions.

Margaret

---

From: Melinda Shore <[email-masked]>
Date: Sat, 20 Dec 2003 08:34:41 -0500

> something different" which is the failing I refer to.

We have both meeting minutes and jabber chat log transcripts
recording the decisions that were taken at meetings, as well
as mailing list archives.

Melinda

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sat, 20 Dec 2003 12:17:47 -0600

I looked at the vienna proceedings, which contained

"Margaret asked that we get back on track to discussing the process
document.  Avri took a hum to see if those present felt that the
overall
direction of the document is correct. The hum was positive.  She next
asked if there are incorrect recommendations in the document, and the
hum
was negative."

Hope this helps.

Spencer

---

From: "todd glassey" <[email-masked]>
Date: Sat, 20 Dec 2003 10:55:14 -0800

Then why is the comment a recollection rather than what
the record states. More to the point...

T