Subject: RE: Last call results - process document

From: <[email-masked]>
Date: Thu, 11 Dec 2003 15:00:17 -0000

Melinda,

I suggest you say that, then.  8o)  It didn't read that way to me, although I understood that to be the case from following the discussions.  

If you leave the original text, I think you need the double negative, to be clear.  The original text suggests that there WAS consensus, but for some reason the document doesn't record it !

	Regards,

	Graham Travers

	International Standards Manager
	BT Exact

	e-mail:   [email-masked]
	tel:      +44(0) 1359 235086
	mobile:   +44(0) 7808 502536
	fax:      +44(0) 1359 235087

	HWB279, PO Box 200,London, N18 1ZF, UK

	BTexact Technologies is a trademark of British Telecommunications plc
	Registered office: 81 Newgate Street London EC1A 7AJ
	Registered in England no. 1800000

	This electronic message contains information from British Telecommunications plc which may be privileged or confidential. The information is intended to be for the use of the individual(s) or entity named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information is prohibited. If you have received this electronic message in error, please notify us by telephone or email (to the numbers or address above) immediately.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Melinda
Shore
Sent: 11 December 2003 14:55
To: Travers,G,Graham,XVT TRAVERG R
Cc: [email-masked]
Subject: Re: Last call results - process document

On Thursday, December 11, 2003, at 09:39 AM, <[email-masked]> 
wrote:
> ".... it does not represent a set of steps for longer-term 
> improvements for which there was Working Group consensus."
> Do you mean " ... for which there was NO Working Group consensus."  ?

The curse of the double negative.  What we were attempting to say is 
that
there was no consensus on any of the recommendations for longer-term
improvements.

Melinda

---

From: <[email-masked]>
Date: Thu, 18 Dec 2003 10:08:30 -0000

Melinda,

Nearly right !   8o)

"...there no working group consensus..." should read "...there WAS no working group consensus"... 

Sorry about that !

FWIW, my recollection accords with those of Melinda and Margaret.  The suggestions for longer-term improvements were holed below the waterline in Vienna.  Nevertheless, I think it would be useful to include them for *information* - to prevent people going over the same ground again in the future.  Isn't that what Informationals are for ?

	Regards,

	Graham Travers

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Melinda
Shore
Sent: 15 December 2003 17:43
To: [email-masked]
Subject: Re: last call results - process document

The original proposal was to add this:

          This Informational memo is being released to record
          the history of discussions by the Problem WG in
          2003.  While there was working group consensus on
          the portions of the document describing processes
          for short-term and medium term improvements, it
          does not represent a set of steps for longer-term
          improvements for which there was Working Group
          consensus.

which several people felt was unclear (because it is).  Here's
a revision which I think is more to the point:

          This Informational memo is being released to record
          the history of discussions by the Problem WG in
          2003.  While there was working group consensus on
          the portions of the document describing processes
          for short-term and medium term improvements, there
          no working group consensus on the proposals for longer-
          term improvements.  Those are included in the document
          as a matter of record but must not be regarded as
          recommendations from the working group.

Melinda