Subject: RE: Last call results - process document

From: <[email-masked]>
Date: Thu, 11 Dec 2003 14:39:11 -0000

Melinda,

".... it does not represent a set of steps for longer-term improvements for which there was Working Group consensus."

Do you mean " ... for which there was NO Working Group consensus."  ?

	Regards,

	Graham Travers

	International Standards Manager
	BT Exact

	e-mail:   [email-masked]
	tel:      +44(0) 1359 235086
	mobile:   +44(0) 7808 502536
	fax:      +44(0) 1359 235087

	HWB279, PO Box 200,London, N18 1ZF, UK

	BTexact Technologies is a trademark of British Telecommunications plc
	Registered office: 81 Newgate Street London EC1A 7AJ
	Registered in England no. 1800000

	This electronic message contains information from British Telecommunications plc which may be privileged or confidential. The information is intended to be for the use of the individual(s) or entity named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information is prohibited. If you have received this electronic message in error, please notify us by telephone or email (to the numbers or address above) immediately.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Melinda
Shore
Sent: 11 December 2003 14:28
To: [email-masked]
Subject: Last call results - process document

The last call for IETF Problem Resolution Process,
http://www.ietf.org/internet-drafts/draft-ietf-problem-process-03.txt ,
has ended.  The comments were primarily on the question of
whether or not to release the document.  There is consensus
that if it is to be published, the longer-term process
changes material would be as a record of the working group's
deliberations and *not* as a set of recommendations to be
acted upon.  There were few comments on the contents of the
document and those focused on improving the set of
recommendations, which given the change in focus of the
document are now more appropriate to the Solutions
discussions.

We'd like to propose adding the following text to the
abstract and introduction:

          This Informational memo is being released to record
          the history of discussions by the Problem WG in
          2003.  While there was working group consensus on
          the portions of the document describing processes
          for short-term and medium term improvements, it
          does not represent a set of steps for longer-term
          improvements for which there was Working Group
          consensus.

Is there anybody who cannot live with adding this text and
sending the document on?

Avri and Melinda

---

From: Melinda Shore <[email-masked]>
Date: Thu, 11 Dec 2003 09:54:53 -0500

On Thursday, December 11, 2003, at 09:39 AM, <[email-masked]> 
wrote:
> ".... it does not represent a set of steps for longer-term 
> improvements for which there was Working Group consensus."

The curse of the double negative.  What we were attempting to say is 
that
there was no consensus on any of the recommendations for longer-term
improvements.

Melinda