Subject: Review Board Draft

From: "James Kempf" <[email-masked]>
Date: Mon, 3 Nov 2003 15:11:56 -0800

Don't recall if a notice was posted, but Mark Allman and I wrote a draft
about using Review Boards to review WG work. It is meant as a compliment to
the SIRS work. The draft is draft-allman-problem-wg-revcomm-00.txt.

            jak

---

From: Avri Doria <[email-masked]>
Date: Tue, 4 Nov 2003 11:17:52 +0900

Hi,

Wouldn't these both be more for the solutions list?

thanks
a.