Subject: RE: Response to WG last call, Problem Statement: Thoughts on the IETF problem statement

From: [email-masked]
Date: Fri, 21 Nov 2003 18:37:21 +0100

Robert,
I think you are trying to push this debate in the right direction but this
is more a "solutions" rather than a "problem" issue.  The current draft
really is "good enough" so let's ship it and get on with solving the
problems rather than talking about them.

Adding some more formality, making IETF a bit more SDO-like and improving
the scalability of the work of making standards are key issues but they are
all already identified in the problem statement.

- Alistair URIE

                      Robert Snively                                                                                                               
                      <[email-masked]>               To:      "'Pekka Savola'" <[email-masked]>, Robert Snively <[email-masked]>    
                      Sent by:                             cc:      "[email-masked]'" <[email-masked]>          
                      problem-statement-bounces@al         Subject: RE: Response to WG last call, Problem Statement: Thoughts on the  IETF problem 
                      vestrand.no                          statement                                                                               

                      20/11/2003 19:19                                                                                                             

Dear Mr. Savola,

I can understand your concern about working within a carefully
structured system that guarantees open and fair access to
all interested participants.  Such structure may seem confining.

However, I am puzzled by what missions and roles you have in mind for
the IETF.  It is an engineering task force.  I have assumed it is
intended to promulgate open common solutions for the internet.
How is that different from any other SDO, which intends to
promulgate open common solutions for its own special area of interest?

If there are other roles or missions that would be left out by
considering itself as a formal SDO, they do not seem to be included
in the problem statement as constraints.  Could you please
expand upon this?

My principal point was that there is a need to more widely delegate
technical responsibility to achieve the scalability required
by today's internet standardization efforts.  While there may be
many ways to do that, the present SDOs (including IEEE-Stds, INCITS,
and ISO) provide helpful and successful models which are worth
our study.  I am not sure that the GPL development model of
Linux is a helpful model because of the structure of the
networking marketplace.  And it is clear that the present model
of IETF does not meet the requirements. (See
<http://www.nwfusion.com/news/2003/1117ietf.html?nl> for one
description of the problem.)

I would point out that there are other roles associated with
evangelizing a standardized technology, but those roles usually
are attached to an industry trade group or interest group without
a direct standards development responsibility.

Robert Snively
[email-masked]
+1 408 333 8135

> -----Original Message-----
> From: Pekka Savola [mailto:[email-masked]]
> Sent: Thursday, November 20, 2003 1:46 AM
> To: Robert Snively
> Cc: [email-masked]'
> Subject: Re: Response to WG last call, Problem Statement: Thoughts on
> the IET F problem statement
>
>
> On Wed, 19 Nov 2003, Robert Snively wrote:
> > First let me briefly introduce myself.  I have created and led the
> > creation of national and international standards in the
> INCITS, IEEE,
> > and IETF environments.  I have additionally created defacto
> standards
> > in industry interest organizations, both commercial and voluntary.
> > As a result, I have a fairly diverse background in the creation of
> > standards and can speak directly to the challenges as seen from
> > the working group and area levels.  >From my experiences, I
> believe that
> > I can provide some helpful consideration to the overall IETF process
> > up to the IESG level.
> [...]
>
> This clearly shows that different people have different missions and
> roles in mind for the IETF; some would prefer to have it as an
> official SDO, in every aspect (with the problems that causes); some
> others want to avoid it at all costs (with the problems we're aware
> of).
>
> I certainly would not wish to be part of a "full SDO" IETF.
>
> --
> Pekka Savola                 "You each name yourselves king, yet the
> Netcore Oy                    kingdom bleeds."
> Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
>
>

---

From: "todd glassey" <[email-masked]>
Date: Fri, 21 Nov 2003 09:48:35 -0800

The problem is that this WG and others will likely take those drafts as the
"totality" of the problems and this will impede the rest of the critical
issues from being addressed as well.

Todd Glassey

----- Original Message -----
From: <[email-masked]>
To: "Robert Snively" <[email-masked]>
Cc: <[email-masked]>; "'Pekka Savola'" <[email-masked]>
Sent: Friday, November 21, 2003 9:37 AM
Subject: RE: Response to WG last call, Problem Statement: Thoughts on the
IETF problem statement

>                       <[email-masked]>               To:
"'Pekka Savola'" <[email-masked]>, Robert Snively <[email-masked]>
>                       Sent by:                             cc:
"[email-masked]'" <[email-masked]>
>                       problem-statement-bounces@al         Subject: RE:
Response to WG last call, Problem Statement: Thoughts on the  IETF problem