Subject: RE: Response to WG last call, Problem Statement: Thoughts on the IETF problem statement

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 21 Nov 2003 00:32:53 +0200

>As an example of a successful standards organization that 
>has sliding fees, one can consider IEEE.  To participate in 
>IEEE standards voting, individuals pay $35/yr to join the standards organization 
>and from $25 to $147/yr to join the IEEE, based on location 
>and status.  One must also request membership in the balloting 
>pool. 

I am afraid that this information is not accurate, at least in what concerns IEEE 802. 
 
There is no individual fee 'to join the standards organization' in order to become a voting member in an IEEE 802 WG. There are some attendance conditions however (participating in two of the last four meetings). See http://grouper.ieee.org/groups/802/802%20overview.pdf for details. There is a registration fee for most of the meetings, usually lower than the IETF registration fee. 

>'Neither IEEE nor INCITS prohibit non-paying people from participating and contributing, just from voting.'.  

This also not accurate for the IEEE 802 case, as the IEEE documents are not freely available, unless you participated at at least one meeting.
 
Of course, what is a  'successful standards organization'  is also a relative matter. Personally I think that both the IEEE and the IETF have each their success stories and their horror stories. 
 
Regards,
 
Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 21 Nov 2003 00:43:09 +0200

> What mechanism do IEEE and other cheap SDOs have from preventing, say,
> Cisco or Microsoft from registering thousands of voting members to
> control a given working group? They certainly have the resources
> required. What protects minority in a voting-based SDO? Some kind of
> count-based (rather than portion-based) appeal process?
> 
> 

Two examples from my IEEE experience:

- At the beginning of a standards activity, a Call For Interest (CFI) is being hold. This is roughly the equivalent of an IETF BOF. Care is being taken that there is an appropriate balance of participants from the research/academy, vendors, and customers, counted on organizational rather than individuals basis before a decision is taken to start a standards work
- Later, in the editing process, comments are classified as critical (REQUIRED) or not. All critical comments, from any individual need to be resolved, and have quasi-veto power. Certainly, at the end of the day there is enough power for the majority to vote down with a 75% majority repeated comments coming from one single individual, but I am not sure that this is worse than the IETF process of consensus reaching in a Last Call. I am not sure that majority votes requiring 75% majority is worse in this case than the decision taken by one single WG chair (who is also sponsored by some company, isn't he/she?)

Regards,

Dan

---

From: Robert Snively <[email-masked]>
Date: Fri, 21 Nov 2003 08:00:26 -0800

And in agreement with Dan's experience, INCITS specifies
membership by organization.  IBM gets one vote.  Consultants 
are required to drop their
consulting organization from membership while representing another
organization.  Key votes have a 2/3 rule applied for consensus.
The 2/3 rule requires 2/3 of those voting to approve and 1/2 of the
total membership to approve.  Subsequent public review
is by individual.  All technical comments must be addressed, and
if they are not resolved, they are forwarded with the standard
to the administrative review process.  Such standards may be
returned unapproved to the committee.  For this reason, we typically
have 100% consensus with the final standard, giving the technical
comment the same kind of quasi-veto power seen in IEEE.  
See www.incits.org, where the policies and procedures are documented as 
Reference Document 2 (RD-2).

INCITS policies and procedures are designed to meet the ANSI
standards for accreditation.  Note that the IEEE procedures described
by Dan are also designed to meet those standards, even though those of IEEE
are quite different and much more like IETF's.

Bob

> -----Original Message-----
> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> Sent: Thursday, November 20, 2003 2:43 PM
> To: Alex Rousskov; Robert Snively
> Cc: [email-masked]
> Subject: RE: Response to WG last call, Problem Statement: Thoughts on
> the IETF problem statement
> 
> 
> - At the beginning of a standards activity, a Call For 
> Interest (CFI) is being hold. This is roughly the equivalent 
> of an IETF BOF. Care is being taken that there is an 
> appropriate balance of participants from the 
> research/academy, vendors, and customers, counted on 
> organizational rather than individuals basis before a 
> decision is taken to start a standards work
> - Later, in the editing process, comments are classified as 
> critical (REQUIRED) or not. All critical comments, from any 
> individual need to be resolved, and have quasi-veto power. 
> Certainly, at the end of the day there is enough power for 
> the majority to vote down with a 75% majority repeated 
> comments coming from one single individual, but I am not sure 
> that this is worse than the IETF process of consensus 
> reaching in a Last Call. I am not sure that majority votes 
> requiring 75% majority is worse in this case than the 
> decision taken by one single WG chair (who is also sponsored 
> by some company, isn't he/she?)
> 
> Regards,
> 
> Dan
>