Subject: Re: Process document

From: [email-masked]
Date: Mon, 10 Nov 2003 10:26:05 +0100

Melinda,
Good luck with putting this last issue "to bed" and hence to a successful
closure of the WG.  Unfortunately I can not attend this IETF meeting but I
offer an alternative you might want to consider:

Why not drop the Process document completely and replace it with a set of
web pages?

The problem with the problem statement process document is that the
"process" to resolve each root clause problem will evolve with time and
each issue will become a fairly independent topic.  If we want to maintain
this process document as a consolidated text then it can never to "closed"
since there will alway be one last issue to deal with.

The alternative, of using the web to document the current view on
decomposition, proposed way forward and status for each topic, would offer
everyone a better visibility of progress and allow each issue to be
progressed independently.  what we would need is a home page providing the
root clause list, a set of pages defining the decomposition and then a
final set of pages giving status on each topic.

The existing process draft could easily become the base text for this set
of pages.

A "new" process I-D could then simply define that this is the "process" we
will use.

- Alistair

                      Melinda Shore                                                                                                                
                      <[email-masked]>                   To:      [email-masked]                                                
                      Sent by:                             cc:                                                                                     
                      problem-statement-bounces@al         Subject: Process document                                                               
                      vestrand.no                                                                                                                  

                      06/11/2003 17:02                                                                                                             

We've been trying to decide how to move forward with the process
recommendations document, given the difficulty of having the
group come to consensus on a recommendation, etc.  What we've
decided is probably the best way forward is to produce a document
that describes what's been proposed and not agreed to, largely
as a matter of historical record but also as a resource for
those who work on process changes in the months to come.
This is one of the thing we'll be discussing next week in
Minneapolis, but obviously it needs a heads-up here, as well.

Melinda

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 11 Nov 2003 08:35:56 -0600

Alistar,

http://www.ietf.org/u/ietfchair/change-status.html

(always in need of updates)
Publication of an RFC is suggested for preservation of ideas at this time.