Subject: Detailed editorial comments

From: Charlie Perkins <[email-masked]>
Date: Mon, 06 Oct 2003 22:34:37 -0700

Hello Elwyn,

Here are some detailed editorial comments, mostly as
a matter of style and syntax.  I found several instances of
language that made me stop, sit up, and ponder.  This
could be viewed as a technique for getting someone's
attention, but more often it's just distracting to the person
who was really flowing along with the main thought.
In such cases, the ornamental value of the expression
is outweighed by the derailment of the train of thought.
I hope you don't mind if I point out a few instances of
this among my suggestions below.  It's not that they are
incorrect, strictly speaking.

In my writing preference, the word "clearly", and usually
the word "clear", is a "clear" indication of something
wrong.  First, it is usually meant to browbeat the reader
into submission -- as if, there is "obviously" no room for
disagreement.  Similarly, "obvious" is also a danger sign.
Secondly, it begs the reader to disagree with you, in a
way to counteract your implicit act of verbal dominance.
I'd suggest purging practically every occurrence of "clear"
from the document.

Change:

> work which has lead to an extremely successful, all-pervasive network

to:

> work which has led to an successful and pervasive network

or, better:
    "work which has facilitated the widespread deployment of
      the Internet and especially the infrastructure of the Internet"

After all, most of the people in the world have never
even made a telephone call.

Change:

> a, still extensive, list of perceived problems which were classified

to:

> a (still extensive) list of perceived problems which were classified

or, better:
    a list of perceived problems which were classified

Change:

>    and in terms of work in progress. The effects of this growth have

to:

>    and volume of work in progress. The effects of this growth have

Delete "Extant" in:

>    time. Extant evidence dating back to at least 1992 drew similar

In section 1.3, the colons should be replaced by periods. 

In current section 1.6, which I hope will be moved to an appendix,
there is an extra space before "term" in:

>    o  The  term customer has been replaced by stakeholder when

In section 2.1, replace "sectional" by "narrow" in:

> o  Working Groups can potentially be hijacked by sectional interests

Also, replace "blinker" by "obstruct" in:

> technology because this would be likely to blinker the IETF's view

Replace "concensus" by "consensus".

In the paragraph before section 2.2:
- Replace "mandated" by "official" (if I understand the meaning correctly!)
- Delete "the 'conventional'"
- Replace "which" by "that"

Change:

> Externally, the IETF is often placed in the same bracket as these

to:

> Externally, the IETF is often classified with these

In section 2.2, there's too much capitalization in the first
paragraph.  Changing all the "extras" to lower case would
not be a bad idea, but changing at least the first two extras
is really recommended.

Insert "as used here" after:

>           ...........             .  Effective Engineering Practices

Change:

>    o  Failure to identify at an early stage (before the design is
>       frozen), and/or then to ensure that there is a uniform view in the
>       WG of the issues that need to be resolved to bring the work to a
>       satisfactory conclusion.

to:

>    o  Failure to identify the issues that need to be resolved at an early
>       stage (before the design is frozen), and/or then to ensure that 
> there
>       is a uniform view in the WG of those issues

In the following sentence, replace "to deliver" by "for"

> The IETF standards engineering process is not set up to deliver

In the following, replace "mebers" by "members":

> directly interested mebers of the WG, and by subject matter

Replace "emphasises" by "emphasizes", unless this is your personal
preference, in:

> structure of the IETF emphasises communication between the IESG

Replace "posess" by "possess" in:

> o  The IETF does not posess effective formal mechanisms for inter-WG

Change:

>    adequate for the older, smaller organization, but are apparently not

to:

>    adequate for an older, smaller IETF, but are apparently not

Replace "of" by "likely to be found in" in:

> the capabilities of a single person.

Change:

>    o  Interacting with WGs
>
>    o  Understanding network and computer technology generally, and their
>       own area in detail
>
>    o  Cross-pollinating between groups
>
>    o  Coordinating with other areas

to:

>    o  Interaction with WGs
>
>    o  Understanding network and computer technology generally, and their
>       own area in detail
>
>    o  Cross-pollination between groups
>
>    o  Coordination with other areas

Change:

> clear that only superhumans can be expected to do this job well.  To

to:

> extremely difficult to do this job well.  To

In the following, change "second" to "send":

> people who work for large companies who can afford to second IESG

Change:

>    this flexibility, and is burying itself in procedures that rapidly
>    move from organizational conveniences to rigid and immutable
>    shibboleths.

to:

>    this flexibility, and is entangling itself in procedures that evolve
>    from organizational conveniences into encumbrances.

Change "weighting" to "emphasis" in:

>    have chosen to give heavy weighting to continuity of IESG and IAB

In section 2.6.6, replace "whilst" by "while".  On the previous line,
delete "Clearly". In the same sentence as whilst, again delete "clearly".
In the next sentence, replace "Also" by "Furthermore".

In section 2.6.7, first sentence, delete "intensely".

On page 21, delete "a particular kind of"

On page 23, replace "steeped" by "immersed", or perhaps "long familiar"

Lastly, on page 24, replace "Author's" by "Editor's".

Regards,
Charlie P.

---

From: "Elwyn Davies" <[email-masked]>
Date: Fri, 17 Oct 2003 13:20:48 +0100

Hi Charlie.

Thanks for the comments.  I will be producing a new version shortly taking
some of these on board.

> -----Original Message-----
> From: Charlie Perkins [mailto:[email-masked]] 
> Sent: 07 October 2003 06:35
> To: Davies, Elwyn [HAL02:0S00:EXCH]
> Cc: Problem Statement Working Group
> Subject: Detailed editorial comments
> 
> 
> 
> Hello Elwyn,
> 

I agree there are a couple of places where some extravagant language has
persisted since earlier and more inflammatory drafts - 'all-pervasive' is a
case in point.  Some of the others are perhaps English usage rather than
American and I will defend them since I am editor (what was that about North
American cultural bias!).

> I'd suggest purging practically every occurrence of "clear"

Detailed inspection of the text indicates that there are two cases of
'Clearly' used in this way. The one associated with 'superhuman' is used
ironically (see below).  I think the other instances are used differently
and can stand.
> even made a telephone call.

I'll go with your first alternative - the major point is to emphasise that
the IETF is (or has been) a successful organisation.

>     a list of perceived problems which were classified

OK
> >    and volume of work in progress. The effects of this growth have
OK

> > o  Working Groups can potentially be hijacked by sectional interests

I think sectional is the right adjective here.  They might also be narrow .
> > technology because this would be likely to blinker the IETF's view

I think blinker is the right concept here.

> Replace "concensus" by "consensus".

One of my spelling blind spots!

> - Replace "mandated" by "official" (if I understand the 
Mandated is intended deliberately to be stronger than official in the sense
that they come mandated to achieve certain things by their parent
organisations, rather than being left to make up their own minds.

> - Delete "the 'conventional'"
Disagree.

> - Replace "which" by "that"
Matter of style.

> not be a bad idea, but changing at least the first two extras

We can de-capitalise the two Engineering Practices but I don't see any
'extras' - did you mean this literally?

> >           ...........             .  Effective Engineering Practices

OK.

> >       is a uniform view in the WG of those issues
Agreed - this was clumsy.

> >    o  Coordination with other areas

Disagree - style is consistent between bullet points and reads fine to me.

> > extremely difficult to do this job well.  To

I would say that given what has gone before the hyperbole and irony is
justified here.  This is not a standards document... 
> > people who work for large companies who can afford to second IESG
Disagree.

> >    from organizational conveniences into encumbrances.
Spoilsport. I am sure you are right but the existing wording is more
exciting.

> In section 2.6.6, replace "whilst" by "while".  
I'll stick with Whilst here.

On the previous line,
> delete "Clearly". In the same sentence as whilst, again 
Agree for the first one - disagree for second one.

> In the next sentence, replace "Also" by "Furthermore".

OK.
> In section 2.6.7, first sentence, delete "intensely".

No.

> On page 21, delete "a particular kind of"
Disagree.

> On page 23, replace "steeped" by "immersed", or perhaps "long 
Disagree.

> Lastly, on page 24, replace "Author's" by "Editor's".
OK