Subject: Process document

From: Melinda Shore <[email-masked]>
Date: Fri, 10 Oct 2003 12:21:55 -0400

It's been extraordinarily difficult to excite the interest
of working group participants about the process document.
The fact remains, however, that we have a charter commitment
to produce a document describing a process for organizational
change.  We need to talk a bit about how to proceed.

Broadly, we have two options: 1) produce a document, and
2) weasel out of producing a document (NOT THAT I'M BIASED).
If there's a very strong sense that the latter is what the
working group actively wants, we can discuss it with our
Area Director.

If we go forward with a process document we have several
options for what to do, including 1) produce actual
recommendations, several of which have been floated here, and
2) document what we've been doing, the ideas that have been
proposed and rejected, and so on, and not produce any
actual recommendations.

Either way, we do need to come to some decisions about how
to handle this document and a necessary step that we have
to take right now is to get a sense of what working group
participants are thinking about this, about how we're going
to go about finishing up our work and closing down the working
group, and about the change process in general.

Melinda

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 11 Oct 2003 16:54:50 -0400

While I happen to think we are unlikely to be able to produce a useful (set 
of) recommendation(s), it is probably still worth trying.

In contrast, producing a document about all the things we considered and 
all the manifold variations that did not produce a recommendation (if that 
is what happens) is not a useful document.  Rather than trying to write 
such a document, if we can not produce useful recommendations we should 
admit that fact and close up.

Yours,
Joel M. Halpern