Subject: RE: WG Last Call on IETF Problem Statement (small proposal toexp and text in sections 2.2 and 2.3)

From: "Elwyn Davies" <[email-masked]>
Date: Thu, 18 Sep 2003 15:36:01 +0100

I'm also in sympathy with this view - we can add a few words to the document
but it is basically fiddling at the edges.  I haven't seen anything that
really deserves wholesale surgery in the comments so far.

As editor, I would be happy to monitor the list, look after a web site and
maybe update the document (maybe remove some of the problems as solved!) in
due course.

The matter of whether the WG is going to produce a process document is
rather out of our control at present - I guess we could remove the cross-ref
without doing any harm.

Regards,
Elwyn 

> -----Original Message-----
> From: Keith Moore [mailto:[email-masked]] 
> Sent: 18 September 2003 15:23
> To: Spencer Dawkins
> Cc: [email-masked]; [email-masked]
> Subject: Re: WG Last Call on IETF Problem Statement (small 
> proposal toexp and text in sections 2.2 and 2.3)
> 
> 
> I'm in sympathy with this view.  We can't expect to nail down 
> every problem
> and get agreement on every problem before we submit a list of 
> problems.
> We have a good enough list for the IESG and IAB to start 
> working on solutions,
> we should not give them an excuse to delay doing so by 
> delaying this document
> any more than necessary.
> 
> So my suggestion is that we change the document to state up 
> front a very
> clearly that the list is not comprehensive and never will be, 
> and that we
> recognize that our descriptions of these problems may be 
> imperfect, and
> that any group considering how to solve these problems will 
> certainly need to
> consider other input and/or subsequent clarifications, 
> whether from the problem
> statement WG or other interested/affected parties.
> 
> That, and change the abstract to remove the assumption that 
> this group is
> going to dictate the process by which problems are to be addressed.
> 
> and ship it.
> 
> Those who have comments/clarifications that they wish to 
> submit can do so as
> separate internet drafts.  Or if the group would like to set 
> up a web page
> where we can keep track of such notes it would be easy to 
> collect them all
> into a single draft and/or revise the problem statement 
> document at a later
> date, should that be found to be desirable.
> 
>

---

From: "Elwyn Davies" <[email-masked]>
Date: Thu, 18 Sep 2003 16:55:12 +0100

As far as I am aware, there has been no concensus and no firm decision from
the WG side on how to go forward on the structural and basic process issues.
The WG appears to be happy with recommending independent action, and the
members have gone off to execute, on at least some of the 'immediate'
problems documented in the process draft.

On the other hand a number of voices have been heard saying 'leave it to the
IESG', and we note the IAB has set up the 'Advisory Committee on IETF
Administration Relationships'.  This committee may 'propose IETF management
process or structural schanges' but is (currently) not to work on changes to
the standards development process (including WG management etc).

Jeanette Hofmann, Avri Doria and I published a proposal for the structural
and process change area, but there hasn't been much competition or
constructive comment (apart from to say this will just slow things down).

So if you want a process other than 'leave it the IESG' - start thinking and
saying how!

Regards,
Elwyn

> From: Charlie Perkins [mailto:[email-masked]] 
> Sent: 18 September 2003 16:16
> To: [email-masked]
> Hello folks,
> Was it decided that the IETF members cannot solve the
> problems, and we have to hand it over to the IESG?
> 
> For those who believe that the IESG has too much power
> and uses it inappropriately, that doesn't sound very hopeful.
> Furthermore, it seems to me that at least some members of
> the IESG are _increasing_ their use of that power over the
> last year.  Is there anything about the current direction of this
> discussion that would encourage them to limit their opportunities?
> 
> Regards,
> Charlie P.
> 
> 
> 
> Keith Moore wrote:
> 
> >I'm in sympathy with this view.  We can't expect to nail 
> down every problem
> >and get agreement on every problem before we submit a list 
> of problems.