Subject: RE: appeal mechanisms was Re: Ombuds-process

From: Margaret Wasserman <[email-masked]>
Date: Sat, 12 Jul 2003 19:26:35 -0400

Not to pick on John but...

At 06:25 PM 7/12/2003 +0300, [email-masked] wrote:
>I agree - I think we should file it as an issue & suggest text.

Where would you "file" this issue (about not having a common
web repository for appeals/responses?)...

It really doesn't belong in the problem statement, because
I don't think anyone would argue that this issue is a serious,
root cause problem facing the IETF...  The same goes for a
lot of other "issues" that have been raised on this list.

In this case, it would probably take longer to document this
problem than to fix it...

Margaret

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sun, 13 Jul 2003 15:49:45 +0200

> problem than to fix it...

it belongs under "routine stuff that the IESG needs to handle, but where 
the  IETF as such doesn't need to do anything".

We've got running archives now of IESG appeals and responses and IAB 
appeals and responses; if we need AD appeals and responses, we can make 
that happen too.
Recovering history is a problem. But I don't think that's something that 
has a huge impact on the future of the IETF.

               Harald