Subject: RE: ADs who are also WG chairs

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 4 Jul 2003 10:12:06 -0700

> ] Yes, I am aware that this limits decision making to people 
> who actually care
> ] enough to attend the con-calls. That is a good thing.
> 
> yeah, it makes it really easy for the WG leadership to 
> exclude anyone who doesn't
> get paid to do standards work.  WGs are too narrow already.

No, it limits the ability to decide on a standard to the people who have
sufficient time to make a contribution to the process.

Attending con-calls is a much smaller commitment than reading the drafts. I
don't know how to determine empirically who is reading the drafts though.

		phill

---

From: Keith Moore <[email-masked]>
Date: Fri, 4 Jul 2003 13:24:43 -0400

> > ] who actually care enough to attend the con-calls. That is a good
> > ] thing.
> > 
> > yeah, it makes it really easy for the WG leadership to exclude
> > anyone who doesn't get paid to do standards work.  WGs are too
> > narrow already. 
> 
> No, it limits the ability to decide on a standard to the people who
> have sufficient time to make a contribution to the process.

so all we have to do is raise the bar high enough, and we can be assured
that none of the riff-raff get let in...

I'm speaking from experience.

Keith