Subject: Re: Fixed font v multiple fonts

From: Pekka Savola <[email-masked]>
Date: Tue, 8 Jul 2003 10:24:32 +0300 (EEST)

On Mon, 7 Jul 2003, todd glassey wrote:
> Word is the most common word process in use on the planet today, so by
> eliminating it you not only constrain the people that use it as their
> primary text formatting tool, but essentially add another hurdle to the
> everyman's participating in the IETF.

Is it useful for "everyman" to participate in the IETF?

Killing bad ideas is difficult enough already.. ;-)
 
> Word's problem simply put is the template and the failing of the IETF to
> create a reliable set of templates with Microsoft. But that was probably
> intentional too -

Is there a problem with RFC3285 (and possibly revised templates)?

> ----- Original Message ----- 
> From: "Pekka Savola" <[email-masked]>
> To: "Hallam-Baker, Phillip" <[email-masked]>
> Cc: "'Melinda Shore'" <[email-masked]>; <[email-masked]>;
> "Brian E Carpenter" <[email-masked]>
> Sent: Monday, July 07, 2003 12:26 AM
> Subject: RE: Fixed font v multiple fonts
> 
> 
> > On Sun, 6 Jul 2003, Hallam-Baker, Phillip wrote:
> > > Why do I have to waste my time fighting Word to make it produce
> > > baddly formatted text that usually prints out wrong on the
> > > printer anyway?
> >
> > It is out fault if you're using a word processor which is unoptimal for
> > the task, or haven't looked at various templates for that particular word
> > processor if you want to use it in any case?
> >
> > Some (most?) don't use Word for producing Internet Drafts, and are quite
> > happy about it.  No fighting is necessary.
> >
> > -- 
> > Pekka Savola                 "You each name yourselves king, yet the
> > Netcore Oy                    kingdom bleeds."
> > Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
> >
> 

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: avri <[email-masked]>
Date: Tue, 8 Jul 2003 08:03:58 -0400

> Killing bad ideas is difficult enough already.. ;-)

i personally do not wish to support the use of word at all,
and i believe one does not need word to produce ids.

i do support the notion that everyone should be enabled to
participate, including those who have barely moved over the
digital divide.  so i think a fair number of considerations must be
discussed in any attempt to change formats.

a.

---

From: "todd glassey" <[email-masked]>
Date: Tue, 8 Jul 2003 19:01:15 -0700

Hmmm...

----- Original Message ----- 
From: "avri" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, July 08, 2003 5:03 AM
Subject: Re: Fixed font v multiple fonts 

> > Is it useful for "everyman" to participate in the IETF?

It is mandatory, not "useful".