Subject: RE: Fixed font v multiple fonts

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 9 Jul 2003 07:30:07 -0700

Failure to use sound engineering principles is in the charter.

Requiring all communication to take place through a medium that does not
support graphs, mathematical notations, schematics, drawings or even italics
is one of the main reasons that use of modern engineering methods is
impossible in the IETF.

		Phill

> -----Original Message-----
> From: Keith Moore [mailto:[email-masked]]
> Sent: Wednesday, July 09, 2003 10:10 AM
> To: Hallam-Baker, Phillip
> Cc: [email-masked]; [email-masked]
> Subject: Re: Fixed font v multiple fonts
> 
> 
> On Wed, 9 Jul 2003 05:57:03 -0700 
> "Hallam-Baker, Phillip" <[email-masked]> wrote:
> 
> ] It is also the case that postscript is the only alternative actually
> ] sanctioned. If the rules were interpreted strictly PDF 
> would also be barred.
> ] 
> ] If postscript, why not HTML? Postscript is a completely 
> proprietary format
> ] that is subject to arbitrary change by a single vendor. It 
> is also an output
> ] only format.
> 
> since I don't think this is a 'problem' and therefore not 
> within the charter
> of this group, I suggest that this a topic best discussed in 
> private mail.
> 
> Keith
>

---

From: Keith Moore <[email-masked]>
Date: Wed, 9 Jul 2003 10:29:17 -0400

On Wed, 9 Jul 2003 07:30:07 -0700 
"Hallam-Baker, Phillip" <[email-masked]> wrote:

] Requiring all communication to take place through a medium that does not
] support graphs, mathematical notations, schematics, drawings or even italics
] is one of the main reasons that use of modern engineering methods is
] impossible in the IETF.

but this is not required.  so your premise is false.

we have enough real problems without having to tackle non-problems.