Subject: Re: Liaison with other SDOs

From: [email-masked]
Date: Fri, 18 Jul 2003 15:49:31 +0200

As mentioned during the session on Tuesday I think we need a new issue
about how IETF deals with its "SDO customers".  This should cover
communication issues (need to talk and listen to customers) but also time
schedules and committments (need to make and keep promises with customers),
understanding why an SDO thinks it needs a particular protocol extension
(need to sometimes say "NO" to a potential customer) and finally
understanding risks of customers going "elsewhere" (or "home brewing)
protocol extensions.

Might try to put some formal text together next week

- Alistair URIE

                      "Adrian Farrel"                                                                                                              
                      <[email-masked]>                To:      <[email-masked]>                                              
                      Sent by:                             cc:                                                                                     
                      problem-statement-bounces@al         Subject: Liaison with other SDOs                                                        
                      vestrand.no                                                                                                                  

                      17/07/2003 21:47                                                                                                             
                      Please respond to Adrian                                                                                                     
                      Farrel                                                                                                                       

Hi,

Thank you for the drafts to date.

I have been unable to follow the list consistently, so apologies if this
has been covered.

Section 2.1 of draft-ietf-problem-issue-statement-02.txt alludes to
problems communicating with other SDOs.
 "This can lead to the IETF being
  misunderstood by other SDOs which can make communications between
  SDOs less effective, harming the IETF's ability to achieve its
  mission."
There is, however, no coverage of the explicit issue of communications with
other SDOs. You will be aware of the considerable friction between the
ccamp WG and the ITU-T. These frictions are not conducive to the
development of standards in a timely manner. The issue in ccamp has been
recognized and the co-chairs are striving to resolve the issues, but there
is a long way to go.

It seems that 'the process' for working with other SDOs is not perfect.

Thanks,
Adrian

---

From: "todd glassey" <[email-masked]>
Date: Fri, 18 Jul 2003 07:36:26 -0700

I would also suggest that the legal issue of copyright reliance in sharing
efforts or adopting efforts of other SDO's needs to be included here.

Todd