Subject: RE: Fixed font v multiple fonts

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 9 Jul 2003 05:57:03 -0700

It is also the case that postscript is the only alternative actually
sanctioned. If the rules were interpreted strictly PDF would also be barred.

If postscript, why not HTML? Postscript is a completely proprietary format
that is subject to arbitrary change by a single vendor. It is also an output
only format.

With HTML, or any XML markup I can specify the semantic purpose of a chunk
of text:

<p id="asn1schema">
Put ASN.1 schema here...
</p>

			Phill

> -----Original Message-----
> From: todd glassey [mailto:[email-masked]]
> Sent: Tuesday, July 08, 2003 10:07 PM
> To: Keith Moore; Hallam-Baker, Phillip
> Cc: Hallam-Baker, Phillip; Keith Moore; Brian E Carpenter;
> [email-masked]
> Subject: Re: Fixed font v multiple fonts
> 
> 
> My understanding is that PDF Documents require a Text 
> Submittal as well. As
> does PS.
> 
> Todd
> ----- Original Message ----- 
> From: "Keith Moore" <[email-masked]>
> To: "Hallam-Baker, Phillip" <[email-masked]>
> Cc: <[email-masked]>; <[email-masked]>; 
> <[email-masked]>;
> <[email-masked]>
> Sent: Tuesday, July 08, 2003 2:12 PM
> Subject: Re: Fixed font v multiple fonts
> 
> 
> > > From my point of view it is almost impossible to 
> accurately compare a
> > > cryptographic algorithm described in the litterature with 
> the alleged
> > > same algorithm in an IETF RFC.
> >
> > last I knew it was still possible to publish RFCs in PostScript, or
> > perhaps even PDF, as an alternate to the ASCII version.  
> I've even had
> > reasonable luck with producing I-Ds in multiple formats 
> from the same
> > revisable source.  it might take a bit of special handling 
> by the RFC
> > editor but the case you cite seems like adequate justification.
> >
>

---

From: Keith Moore <[email-masked]>
Date: Wed, 9 Jul 2003 10:09:41 -0400

On Wed, 9 Jul 2003 05:57:03 -0700 
"Hallam-Baker, Phillip" <[email-masked]> wrote:

] It is also the case that postscript is the only alternative actually
] sanctioned. If the rules were interpreted strictly PDF would also be barred.
] 
] If postscript, why not HTML? Postscript is a completely proprietary format
] that is subject to arbitrary change by a single vendor. It is also an output
] only format.

since I don't think this is a 'problem' and therefore not within the charter
of this group, I suggest that this a topic best discussed in private mail.

Keith

---

From: "todd glassey" <[email-masked]>
Date: Wed, 9 Jul 2003 06:17:43 -0700

I agree with Phillip 100%. The IETF needs to open submittals to more than
just ASCII Text. I also would like to see some method of accepting digital
signatures as well as part of an identity verification program (even if its
not mandatory)...

Todd

----- Original Message ----- 
From: "Hallam-Baker, Phillip" <[email-masked]>
To: "'todd glassey'" <[email-masked]>; "Keith Moore"
<[email-masked]>; "Hallam-Baker, Phillip" <[email-masked]>
Cc: "Hallam-Baker, Phillip" <[email-masked]>; "Keith Moore"
<[email-masked]>; "Brian E Carpenter" <[email-masked]>;
<[email-masked]>
Sent: Wednesday, July 09, 2003 5:57 AM
Subject: RE: Fixed font v multiple fonts

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 9 Jul 2003 14:57:29 -0500

Could someone who feels passionate about this issue please
send text? because problems that don't get into the
problem-statement draft aren't going to change much as
a result of anything this WG does...

Spencer

----- Original Message ----- 
From: "todd glassey" <[email-masked]>
To: "Hallam-Baker, Phillip" <[email-masked]>; "Keith Moore"
<[email-masked]>
Cc: <[email-masked]>; "Keith Moore" <[email-masked]>;
"Brian E Carpenter" <[email-masked]>
Sent: Wednesday, July 09, 2003 8:17 AM
Subject: Re: Fixed font v multiple fonts