Subject: Fw: The results of your email commands

From: "todd glassey" <[email-masked]>
Date: Sun, 20 Jul 2003 18:21:44 -0700

Is the bouncing part of what you will also fix Harald?

Todd

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Sunday, July 20, 2003 5:59 PM
Subject: The results of your email commands

> The results of your email command are provided below. Attached is your
> original message.
>
>
> - Unprocessed:
>     anything regarding that ID's cannot be submitted for consideration
past a
>     particular cut off date, but that does not mean that the ones
submitted will
>     get considered in the next meeting, but that the Editors Operations
are shut
>     down for the period around the Meetings and this either needs to be
>     documented or changed so that they are up 7x24 and 365 days a year.
>     Todd
>     ----- Original Message ----- 
>     From: "Internet Draft Submission Manager" <[email-masked]>
>     To: <[email-masked]>
>     Sent: Sunday, July 20, 2003 11:29 AM
>     Subject: Re: resubmission of Glassey's Fair and Open draft
>     > Greetings:
>     >
>     >     This message is being sent to acknowledge receipt of your
>     > Internet-Draft submission or message to [email-masked].
>     > Please note that the pre-meeting cutoff date for Internet-Draft
>     submissions
>     > was  Monday, June 30th 2003 at 9:00 AM Eastern Time.
>     >
>     >    Therefore, if you submitted an Internet-Draft, then your
>
> - Ignored:
>     > document will NOT be processed or retained.  Please resubmit your
document
>     > on or after Friday, July 18th 2003.
>     >
>     >    All Internet-Drafts submitted on or after July 18th will be
processed
>     upon
>     > receipt.  However, Internet-Draft announcements will not be sent
until
>     > after the IETF Meeting.
>     > The IETF Secretariat
> - Done.

Subject: problem with Submission Features in RFC2026 - Fw: resubmission of Glassey's Fair and Open draft
From: "todd glassey" <[email-masked]>
To: <[email-masked]>
Date: Sun, 20 Jul 2003 17:56:59 -0700

This is a problem statement that I could not find in RFC2026 and that was
anything regarding that ID's cannot be submitted for consideration past a
particular cut off date, but that does not mean that the ones submitted will
get considered in the next meeting, but that the Editors Operations are shut
down for the period around the Meetings and this either needs to be
documented or changed so that they are up 7x24 and 365 days a year.

Todd

----- Original Message ----- 
From: "Internet Draft Submission Manager" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, July 20, 2003 11:29 AM
Subject: Re: resubmission of Glassey's Fair and Open draft

> Greetings:
>
>     This message is being sent to acknowledge receipt of your
> Internet-Draft submission or message to [email-masked].
> Please note that the pre-meeting cutoff date for Internet-Draft
submissions
> was  Monday, June 30th 2003 at 9:00 AM Eastern Time.
>
>    Therefore, if you submitted an Internet-Draft, then your
> document will NOT be processed or retained.  Please resubmit your document
> on or after Friday, July 18th 2003.
>
>    All Internet-Drafts submitted on or after July 18th will be processed
upon
> receipt.  However, Internet-Draft announcements will not be sent until
> after the IETF Meeting.
>
> The IETF Secretariat
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 21 Jul 2003 07:23:06 +0200

stop sending regular mail to problem-statement-request.
That should stop you getting replies from the subscribe-handling 
autoresponder.

                       Harald