Subject: Re: MAJOR ISSUE: Causes of problems

From: "[email-masked]" <[email-masked]>
Date: Mon, 7 Jul 2003 11:04:07 -0400

Dear Dave,

I think this falls in the same category as a group of people
who know what synchronization does to congestion, but
who continue to let all of the afternoon sessions out at the
same time the cookies arrive.

We should know better, but...

Spencer

----- Original Message ----- 
From: "Dave Crocker" <[email-masked]>
To: "Bernard Aboba" <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, July 06, 2003 4:02 PM
Subject: Re: MAJOR ISSUE: Causes of "problems"

> 
> In general, we often seem to treat ourselves as having infinite
> resources.  For a community well-versed in queuing theory, this is
> rather strange.

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 08 Jul 2003 09:52:58 +0200

Indeed. This is exactly why I harp on about expanding the
number of people trusted to perform peer review, over
in solution space.

The problem here is indeed that we have made the IESG
into a bottleneck for peer review, with evident consequences
for queueing times.

  Brian

---

From: "todd glassey" <[email-masked]>
Date: Tue, 8 Jul 2003 06:52:13 -0700

So Brian - wouldn't redefining the standard's workflow to be a mechanical
process of "cafeteria style steps" be better. It certainly would alleviate
the congestion since the IESG would have less peer review in their level.

Todd