Subject: RE: rough consensus (was Re: "trouble maker")

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 25 Jun 2003 16:22:36 -0700

ISOC is a direct competitor to VeriSign in management of DNS registries.

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Wednesday, June 25, 2003 6:35 PM
> To: Hallam-Baker, Phillip
> Cc: [email-masked]
> Subject: Re: rough consensus (was Re: "trouble maker")
> 
> 
> 
> 
> "Hallam-Baker, Phillip" wrote:
> > 
> > And who hears the appeal? - A committee where the 
> individual responsible for
> > the abuses has audience rights and I do not.
> 
> Not at all. The IAB has several times held open hearings on 
> appeals, for
> good reason. And by the way, unfairness in the appeals process would
> seem like reasonable grounds for a final appeal to the ISOC Board.
> 
> ...
> > 
> > If we are going to have a discussion about PROBLEM then 
> discussion of
> > specific failures of the process would seem to be a good 
> starting point.
> 
> But if the appeal process and/or the recall process haven't 
> been used, you 
> simply can't assert a process failure.
> 
> > If we are ever going to get to a SOLUTION it would be good 
> to start hearing
> > that others accept that I am not the only person making the 
> complaint about
> > autocratic top down proceedures and that they are having a 
> widespread
> > effect.
> 
> Indeed. One swallow does not a summer make. It would be 
> interesting to know
> how many of the WGs have members who would assert such problems.
> 
>    Brian
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 26 Jun 2003 19:44:23 +0200

Phill,

I don't see the relevance, since we all participate as individuals
in the IETF, but since you mention it, here are some facts.

ISOC went to a great deal of trouble to ensure that the .org registry
is operated independently of ISOC, by an independent non-profit corporation,
with a for-profit subcontractor actually operating the machinery. That
suncontractor might be considered a competitor of other registry
operators.

This was very carefully designed to avoid conflict of interest for
ISOC. I was one of the ISOC Board Members who insisted on this.

  Brian