Subject: MINOR ISSUE: "reputation" vs "mission".

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sun, 08 Jun 2003 13:42:00 +0200

Second issue of the day.... this should be extremely minor....

In section 2.1 - "Participants in the IETF do not Share a Common 
Understanding of its Mission", the following text occurs:

   o  Working Groups can potentially be hijacked by sectional interests
      to the detriment of the IETF's reputation.

ISSUE: The IETF's reputation is not a goal.
To make a slogan out of the question:

if we aim for a good reputation, we will not achieve it.
if we aim for and achieve quality work, we will achieve a good reputation.

SUGGESTED RESOLUTION: Replace "reputation" with "mission".

---

From: Dave Crocker <[email-masked]>
Date: Sun, 8 Jun 2003 09:11:52 -0700

Harald,

HTA> SUGGESTED RESOLUTION: Replace "reputation" with "mission". 

good catch.  good suggestion.

d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>