Subject: RE: Trusting the IESG to manage the reform process (was:Re:Doingt he Right Things?)

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 4 Jun 2003 15:23:44 +0200

> > 
> > Absent specific proposals, we cannot know whether the cited problem of a
> > bottleneck requires us "to change the way we make decisions" or more
> > simply requires that we do divide-and-conquer with existing tasks and
> > responsibilities.
> > 
> > If the latter suffices, then in fact we continue to make decisions in
> > the same way. We simply target different types of decisions to
> > different groups.
> 
> ...or simply give the existing decision-taking group better input to
> work with, such as fully reviewed and nit-free documents.
> 
Amen!

Bert
>    Brian

---

From: Eric Rescorla <[email-masked]>
Date: 04 Jun 2003 09:12:41 -0700

> > work with, such as fully reviewed and nit-free documents.

I'm afraid we're now back to the issue I mentioned before SF. 
Do WGs get rewarded for producing such documents and punished
for not producing them. I'm not sure that's true. To the extent
it's not, it's hardly surprising that they don't.

-Ekr

-- 
[Eric Rescorla                                   [email-masked]]
                http://www.rtfm.com/