Subject: Issue tracking tool

From: Melinda Shore <[email-masked]>
Date: Mon, 02 Jun 2003 12:47:13 -0400

We've now got an issue tracking tool up and running and
available for perusal at https://rt.psg.com.  It does
require a login, which for IETF participants is user "ietf"
with password "ietf".  A general introduction is at
http://rt.psg.com (note that the protocol is "http", while
that for the login is "https").  Our ticket queues are
problem-statement, problem-process, and problem-other.  

This is new to us, too, and so we'll be creating new tickets
as we identify new issues.  These issues are intended to be
narrowly-defined and scoped - resolvable, in other words.
In addition to using it to track unresolved issues, we'll
also be using the issue tracker as a tool for focusing
discussion.  Please take a look, and check back regularly.

Melinda

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 03 Jun 2003 10:33:46 +0200

Melinda,

what protocol do you want to use when participants want to raise issues to 
be tracked?

should we send a message to the mailing list with "NEW ISSUE:" in the 
subject and have the chairs/editors enter the ticket, should we log in as 
"ietf" on the tracker and create it ourselves, should we send mail to the 
tracker to create tickets, should we ask the maintainers for a login to 
create tickets, or shold we do something different?

Any of the above (and probably a dozen other ways) would work for me - but 
I want this to be as simple as possible for you - your call!

                Harald

---

From: Melinda Shore <[email-masked]>
Date: Tue, 03 Jun 2003 08:13:32 -0400

> what protocol do you want to use when participants want to raise issues to 

The issue should be raised on the mailing list, preferably
clearly flagged as something requiring resolution ("ISSUE: "
in the subject header is fine).  The editors and chairs are
maintaining the ticket queues.

Thanks for raising the question,
Melinda