Subject: RE: Erik Nordmark: stepping down (fwd)

From: <[email-masked]>
Date: Thu, 19 Jun 2003 14:53:01 +0300

Harald & Erik,

It seems that Erik's message is carefully worded to avoid placing
blame.  As such, I have some trouble understanding the implications
of Erik's statement below.

Would an 'exit interview' be appropriate or at least some
comments wrt the problem statement to help us to improve the process?
It is a shame to lose talented and committed folks from the IETF
leadership.

thanks,
John

> -----Original Message-----
> From: ext Harald Tveit Alvestrand [mailto:[email-masked]]
> Sent: 19 June, 2003 14:46
> To: [email-masked]
> Subject: Erik Nordmark: stepping down (fwd)
> 
> 
> I thought this statement was worthy of the problem WG's attention.
> 
>                    Harald
> 
> ---------- Forwarded Message ----------
> Date: mandag, juni 09, 2003 16:26:11 -0400
> From: Erik Nordmark <[email-masked]>
> To: IETF-Announce
> Cc:
> Subject: stepping down
> 
>  I've chosen to step down from the IESG early - my term would normally
>  end at the spring IETF 2004.
> 
>  This was not an easy decision to make, especially since I really
>  enjoy the learning aspects - being exposed to a much wider range
>  of issues than I would otherwise - as well as being able to 
> help and guide
>  working groups and WG chairs.
> 
>  However, I feel that over the last 6 months or so I've 
> become less and
>  less able to make forward progress, with even my simple 
> tasks taking months
>  to complete. Due to the workload I've also lost the ability to make
>  significant contributions to the IETF on technical issues 
> that I think are
>  quite important for the future of the Internet, which I find 
> frustrating.
> 
>  Considering this, I feel that the community would be better served by
>  having the opportunity to find someone else to hold the AD 
> post for the
>  remainder of my term.
> 
>  The only realistic alternative would have been to sacrifice more of
>  nights and weekends to try to make some forward progress, 
> but I'd prefer
>  to not encroach further on the time I have for family and friends.
> 
>  To make sure there isn't any confusion: this is a personal decision.
>  My management at Sun has provided full support for my being 
> on the IESG
>  and they would be very willing to continue to do so.
> 
>  I'll continue being active in the IETF - being able to spend 
> more time
>  on important technical issues.
> 
>  Finally I'd like to thank my co-AD Thomas, all of the IESG 
> and IAB members,
>  WG chairs, and other participants I've had a pleasure to 
> work with; it's
>  been a very rewarding experience and if there were only more 
> hours in a day
>  I would have liked to continue.
> 
>      Erik
> 
> 
> 
> 
> ---------- End Forwarded Message ----------
> 
> 
>

---

From: "Daniel O. Awduche" <[email-masked]>
Date: Mon, 23 Jun 2003 01:18:38 -0400

I think Rob Coltun made similar (perhaps more pointed) comments 
when he resigned from the IESG -- based on widely published reports 
in the popular technical press at the time -- see, e.g., 
http://www.lightreading.com/document.asp?doc_id=9933&site=lightreading

Cheers,
/Dan

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, June 19, 2003 7:53 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: Erik Nordmark: stepping down (fwd)

Harald & Erik,

It seems that Erik's message is carefully worded to avoid placing blame.
As such, I have some trouble understanding the implications of Erik's
statement below.

Would an 'exit interview' be appropriate or at least some comments wrt
the problem statement to help us to improve the process? It is a shame
to lose talented and committed folks from the IETF leadership.

thanks,
John