Subject: RE: ISSUE: Determinants for timeliness missing in section 2.1

From: "Bound, Jim" <[email-masked]>
Date: Sun, 8 Jun 2003 08:47:52 -0400

I also want to see.

ISSUE: "IETF process for PS is an issue for achieving such goal and
affecting time to market delivery of our specifications".  Text from
many mails.

/jim

> -----Original Message-----
> From: Harald Tveit Alvestrand [mailto:[email-masked]] 
> Sent: Sunday, June 08, 2003 7:39 AM
> To: [email-masked]
> Subject: ISSUE: Determinants for timeliness missing in section 2.1
> 
> 
> OK, I'll push two specific issues into the debate today.... 
> first one...
> 
> ISSUE: In section 2.1, "Participants in the IETF do not share 
> a common 
> understanding of its mission", I think there is a bullet 
> missing. The determination of "timely" market is a problem 
> that is not mentioned.
> 
>  SUGGESTED RESOLUTION: Add something like this:
>  o The IETF is unable to determine explicitly what effect it 
> desires to 
> have in the marketplace, and is therefore unable to determine what 
> requirements of timeliness are appropriate to consider when 
> planning work.
> 
> I believe this is a core problem which underlies our commonly 
> occuring 
> inability to have rational discussion about time-to-market vs quality.
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 09 Jun 2003 10:57:00 +0200

> affecting time to market delivery of our specifications".  Text from

I would prefer Charlie's and Keith's formulation, since their formulation 
from June 6:

"We have a identified
a problem that our standards maturity levels do not match with
either industry expectations or IETF energies."

(ok, it needs some wordsmithing)

offer a more general view of the problem.