Subject: Re: Trusting the IESG to manage the reform process (was: Re: Doin g t he Right Things?)

From: Keith Moore <[email-masked]>
Date: Tue, 24 Jun 2003 15:04:05 -0400

> I did not say it was a question of age, it is a question of 
> the inner circle membership having closed many years ago.

I don't believe it.  if nothing else, too many of the old boys are too
burned out to want to do the jobs anymore.

---

From: Allison Mankin <[email-masked]>
Date: Tue, 24 Jun 2003 12:54:52 -0700

Phill,

> the inner circle membership having closed many years ago.

The current IESG has members who have been active in IETF for five
years or less.  My Co-AD, Jon Peterson, is one.  This is an
excellent development, because the IETF know-how is there, the
nomcom made sure of that, and there are fresh perspectives from 
Jon and the other new folks.

There is no question that there are some inner circle effects around
the IESG and around processes at IETF.  But there is a real commitment
by me and IESG colleages to find new talent for WG chairships for one
example of avoiding inner circles, and to encourage WG chairs to do
the same with editorships, design team leads, and so on.  We don't
have obvious ways to make this commitment plain, you have to look at
the specific results.  I have some specific examples from WG
selection, but I need to vet them with the individuals involved.

Allison

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 24 Jun 2003 12:03:11 -0700

> -----Original Message-----
> From: Keith Moore [mailto:[email-masked]]
> Sent: Tuesday, June 24, 2003 2:33 PM
> To: Hallam-Baker, Phillip
> Cc: [email-masked]; [email-masked]
> Subject: Re: Trusting the IESG to manage the reform process (was: Re:
> Doing t he Right Things?)
> 
> 
> >  The simple fact is that no
> > matter what anyone under 40 does in the IETF they are never going to
> > get accepted into the inner circle.
> 
> I was on IESG for four entire years before I turned 40.   
> Before that I
> was a working group chair, and author of several RFCs.  This 
> wasn't very
> long ago.
> 
> Keith
>