Subject: RE: "trouble maker"

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 24 Jun 2003 13:16:12 -0700

At this point making noise about the failure of the IETF is empirically more
productive than actually participating in the broken process.

Serious standards work I take to OASIS, a democratic and genuinely open
forum.

Up until now I have only been taking new XML-based specs there. From this
point on I intend to propose modifications to specifications that IETF
considers that it holds change control on in other forums.

If the IETF wants to influence the future direction of Internet standards I
suggest that it consider dismantling the top-down organization and work out
ways in which it can live up to the claims it makes for openness,
inclusivity and accountability.

		Phill

> -----Original Message-----
> From: James Seng [mailto:[email-masked]]
> Sent: Tuesday, June 24, 2003 3:59 PM
> To: Hallam-Baker, Phillip
> Cc: [email-masked]'
> Subject: Re: "trouble maker"
> 
> 
> i see.
> 
> i guess making noise about the "failure" of the IETF process is more 
> productive then actually participating in the process.
> 
> its your call.
> 
> -James Seng
> 
> Hallam-Baker, Phillip wrote:
> > Pure sophistry, the WG process failed because an individual 
> was allowed to
> > abuse it for three years. The three years delay was the 
> failure of the WG.
> > 
> > I want to see evidence the IETF is committed to reform and 
> openness before
> > making any appeal.
> > 
> > 
> > 		Phill
> > 
> > 
> >>-----Original Message-----
> >>From: James Seng [mailto:[email-masked]]
> >>Sent: Tuesday, June 24, 2003 3:32 PM
> >>To: Hallam-Baker, Phillip
> >>Cc: [email-masked]'
> >>Subject: Re: "trouble maker"
> >>
> >>
> >>The appeal process is a very important aspect of the IETF WG 
> >>process. It 
> >>is the safe-guard and check-and-balance against the power of the wg 
> >>chair. Without the appeal process, the WG process dont make sense.
> >>
> >>Hence, you cannot conclude the WG process dont work if you 
> >>dont use the 
> >>appeal process.
> >>
> >>This has nothing to do who is chairing or if the same person 
> >>is on the 
> >>IESG or IAB.
> >>
> >>-James Seng
> >>
> >>Hallam-Baker, Phillip wrote:
> >>
> >>>That is not the point I raised which was a failure of the 
> >>
> >>IETF WG process,
> >>
> >>>not the appeals process.
> >>>
> >>>The fact that the same individual can abuse the original WG 
> >>
> >>process and then
> >>
> >>>participate in the appeals process is relevant however. In 
> >>
> >>fact it is even
> >>
> >>>possible in theory for a single individual to chair the 
> >>
> >>original WG and
> >>
> >>>participate in both the original and IAB appeal if the 
> >>
> >>IESG/IAB liason were
> >>
> >>>involved.
> >>>
> >>>	Phill
> >>>
> >>>
> >>>
> >>>>-----Original Message-----
> >>>>From: James Seng [mailto:[email-masked]]
> >>>>Sent: Tuesday, June 24, 2003 3:10 PM
> >>>>To: Hallam-Baker, Phillip
> >>>>Cc: [email-masked]'
> >>>>Subject: Re: "trouble maker"
> >>>>
> >>>>
> >>>>If you pursue the appeal process as documented in RFC 
> 2026 and you 
> >>>>failed despite having all evidences that you should win, I 
> >>
> >>will agree 
> >>
> >>>>that you have a case to state this as a problem.
> >>>>
> >>>>But you choose not to use the process. And your decision to 
> >>
> >>pursue an 
> >>
> >>>>alternative appeal *does not* indicate a failure of the IETF 
> >>>>appeal process.
> >>>>
> >>>>-James Seng
> >>>
> >>>
> >>>
> > 
> > 
>

---

From: Keith Moore <[email-masked]>
Date: Tue, 24 Jun 2003 16:20:01 -0400

> At this point making noise about the failure of the IETF is
> empirically more productive than actually participating in the broken
> process.

Phill, you should stop complaining about a lack of openness when you're
deliberately making the process closed to you.

---

From: James Seng <[email-masked]>
Date: Wed, 25 Jun 2003 05:30:32 +0800

Currently, I am involved in forming a TC in OASIS myself with the help 
of Patrick Gannon and Karl Best so I have went thru OASIS process in 
certain level of detail. (We going to have our first TC in Sept when 
Patrick coming to town). It is probably much similar to the W3C or 
Unicode Consortium with their paid memberships and voting rules.

My other experiences in standard work are limited the Singapore IT 
Standard Council (I chaired the PKI WG here) and also JTC1/SC27 and SC2 
where there are even more rules & procedures to follow.

What I learn from these experiences is that every standard groups have 
different level of formality. The standardisation processes are also 
very different and more importantly, the behind-the-scene work to get 
your idea across also varies greatly.

wg chair abuse? I seen it in IETF and I seen it in JTC1. But I also see 
successful work done by IETF and JTC1.

So, I would hestiant to say this organisation is better then another. 
They are ..erm.. just different.

But of all organisations I been involved so far, I enjoy IETF dynamic 
culture most.

Good luck in OASIS...maybe we see each another there.

-James Seng