Subject: RE: IETF mission (RE: pausable explanation for the Document Series)

From: <[email-masked]>
Date: Fri, 6 Jun 2003 15:19:10 +0300

Hi Brian,

> In any case, since we don't actually use the complexity we
> already have (3 grades of standard), the need is clearly to
> *simplify* the document scheme, not to complicate it. My thinking
> is getting more radical the longer this discussion continues. Let's
> think seriously about
> 
>  Problem: the 3 step standards track is largely fictional
> 
> and possible solutions along the lines of
> 
>  Solution: let's scrap it and have all "standards" RFCs as a single level
>  (with recycling in grade for corrections/updates).

Actually, if we coupled this with Harald's "maintenance team"
idea, it may actually work.  I think we would need to have some
'object' that tracks bugs in a spec (hmm, issue tracking software
might be nice) and the resolution, etc.  A nice, simple interface
that would pull all of this together could be really useful.

John

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 6 Jun 2003 07:32:52 -0500

Well, if full STDs were the rule, rather than the exception,
we could be using multi-RFC STDs as the objects
John is asking for - we know how to group RFCs 791
and 792 as STD 5, for instance. When we have a STD,
we have an object that could also hold bug reports,
implementation guidance, etc.

If Brian's "one-shot standard" proposal plus Harald's
maintenance team proposal gave us STDs as the
common case, this would be routine.

Spencer

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Friday, June 06, 2003 7:19 AM
Subject: RE: IETF mission (RE: pausable explanation for the Document Series)

Hi Brian,

John

---

From: Keith Moore <[email-masked]>
Date: Fri, 6 Jun 2003 10:17:19 -0400

> common case, this would be routine.

You know, every time I see "STD" in this discussion my mind immediately
substitutes "sexually transmitted diseases".  It's hard to think favorably
about a proposal that "gives" us those.