Subject: RE: "trouble maker"

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 24 Jun 2003 12:38:20 -0700

Pure sophistry, the WG process failed because an individual was allowed to
abuse it for three years. The three years delay was the failure of the WG.

I want to see evidence the IETF is committed to reform and openness before
making any appeal.

		Phill

> -----Original Message-----
> From: James Seng [mailto:[email-masked]]
> Sent: Tuesday, June 24, 2003 3:32 PM
> To: Hallam-Baker, Phillip
> Cc: [email-masked]'
> Subject: Re: "trouble maker"
> 
> 
> The appeal process is a very important aspect of the IETF WG 
> process. It 
> is the safe-guard and check-and-balance against the power of the wg 
> chair. Without the appeal process, the WG process dont make sense.
> 
> Hence, you cannot conclude the WG process dont work if you 
> dont use the 
> appeal process.
> 
> This has nothing to do who is chairing or if the same person 
> is on the 
> IESG or IAB.
> 
> -James Seng
> 
> Hallam-Baker, Phillip wrote:
> > That is not the point I raised which was a failure of the 
> IETF WG process,
> > not the appeals process.
> > 
> > The fact that the same individual can abuse the original WG 
> process and then
> > participate in the appeals process is relevant however. In 
> fact it is even
> > possible in theory for a single individual to chair the 
> original WG and
> > participate in both the original and IAB appeal if the 
> IESG/IAB liason were
> > involved.
> > 
> > 	Phill
> > 
> > 
> >>-----Original Message-----
> >>From: James Seng [mailto:[email-masked]]
> >>Sent: Tuesday, June 24, 2003 3:10 PM
> >>To: Hallam-Baker, Phillip
> >>Cc: [email-masked]'
> >>Subject: Re: "trouble maker"
> >>
> >>
> >>If you pursue the appeal process as documented in RFC 2026 and you 
> >>failed despite having all evidences that you should win, I 
> will agree 
> >>that you have a case to state this as a problem.
> >>
> >>But you choose not to use the process. And your decision to 
> pursue an 
> >>alternative appeal *does not* indicate a failure of the IETF 
> >>appeal process.
> >>
> >>-James Seng
> > 
> > 
> > 
>

---

From: James Seng <[email-masked]>
Date: Wed, 25 Jun 2003 03:59:20 +0800

i see.

i guess making noise about the "failure" of the IETF process is more 
productive then actually participating in the process.

its your call.

-James Seng