Subject: RE: WG Quality Processes WG

From: <[email-masked]>
Date: Mon, 2 Jun 2003 16:40:24 +0300

Hi Margaret,

> At 04:29 PM 6/2/2003 +0300, [email-masked] wrote:
> > > Already on the wishlist. I don't think the whole WG wants 
> *all* the state
> > > changes, so the WG chairs could act as a filter.....
> >
> >That is fine, as long as it is mentioned that the chair 
> SHOULD forward
> >relevant info to the WG.
> 
> I respectfully disagree...

Do you mean that it is not a SHOULD, but a MUST 'forward relevant
info to the WG? Or something else?

John
 
> One of the problems with the IETF, IMO, is how little communication
> we have, and how much of it has to flow through certain bottlenecks
> (including IESG members and WG chairs).  Also, why would we want to
> introduce the human error of a WG chair into what should be a fully
> automated process?
> 
> There may be a bunch of "noise" transition that the WG doesn't
> need to know about, but the transitions between meaningful states
> should just be sent, automatically, directly to the WG.  It's
> not as though state changes happen _all_ that often, and we
> could include some well-known tag in the subject or from field,
> so that folks who are irritated by them can filter them...
> 
> I'd even be happy (not now, but in the lull between Vienna and
> Minneapolis, perhaps) to help write-up a meaningful description
> of each state change to include at the bottom of each e-mail
> message, so that newcomers and lightly engaged participants
> wouldn't be confused by the messages...
> 
> Margaret
> 
> 
> 
> 
>

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 02 Jun 2003 09:40:26 -0400

>info to the WG? Or something else?

I mean that the chairs shouldn't have to forward the messages
at all... They should just be sent to the WG by the I-D tracker,
automatically.  No WG chair filtering required.

Margaret

---

From: Scott W Brim <[email-masked]>
Date: Mon, 2 Jun 2003 12:23:41 -0400

> automatically.  No WG chair filtering required.

Agreed.