Subject: RE: ISSUE: Recognizing that conflict over the IETF principles can exist

From: <[email-masked]>
Date: Sat, 21 Jun 2003 08:58:41 +0300

Hi Harald,

While not explicitly stated in the text below, I think another factor
is that the IETF does not do a good job at conflict management.  I am
not sure if this deserves a separate issue or not, but perhaps
it may be sufficient to add it to section 2.7 as an aggravating factor.

John

> -----Original Message-----
> From: ext Harald Tveit Alvestrand [mailto:[email-masked]]
> Sent: 20 June, 2003 22:31
> To: [email-masked]
> Subject: ISSUE: Recognizing that conflict over the IETF principles can
> exist
> 
> 
> Section 2.7 of -issue- says:
> 
>    The IETF currently has voluntary and inconsistent processes for
>    educating its participants which may be why significant numbers of
>    participants seem to fail to conform to the proper principles when
>    working in the IETF context.
> 
>    The people in authority have generally been steeped in the 
> principles
>    of the IETF (as they see them) and first-time 
> non-compliance by newer
>    participants is sometimes treated as an opportunity for 
> abuse rather
>    than by recognition of a training failure.
> 
> ISSUE: This paragraph ignores the fact that some participants 
> understand 
> the principles, but disagree with them; the openness 
> principle says that we 
> do not exclude such people. So we need to expect conflict.
> 
> SUGGESTED RESOLUTION: Not clear..... 
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sat, 21 Jun 2003 09:55:14 +0200

> it may be sufficient to add it to section 2.7 as an aggravating factor.

Yes, I think you're right. And it probably aggravates more issues than this.