Subject: MINOR ISSUE: Wording of inter-WG communication mechanisms

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 16 Jun 2003 12:35:50 +0200

-issue- section 2.3 says:

o  The IETF does not posess effective mechanisms for inter-WG
      cooperation or communication.

ISSUE: The informal mechanisms that exist (talk to each other!) are often 
effective when they work, but invisible to the formal structures.
SUGGESTED RESOLUTION: Insert "formal" after "effective".

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 16 Jun 2003 07:26:42 -0500

Dear Harald,

I agree with your issue, but your resolution is too subtle. My suggestion is

 o  The IETF does not posess effective mechanisms for inter-WG
      cooperation or communication beyond expecting people to
      talk to each other.

Spencer