Subject: RE: Query: adding additional AD

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sun, 1 Jun 2003 12:26:30 +0200

> 
> At Fri, 30 May 2003 09:32:52 -0400, Melinda Shore wrote:
> Should we add an additional AD to deal with process issues?
> 
No.

Bert

---

From: "Bound, Jim" <[email-masked]>
Date: Sun, 1 Jun 2003 12:44:24 -0400

I agree to.  No.
/jim

> -----Original Message-----
> From: Randy Bush [mailto:[email-masked]] 
> Sent: Saturday, May 31, 2003 1:19 AM
> To: Margaret Wasserman
> Cc: [email-masked]
> Subject: Re: Query: adding additional AD
> 
> 
> > No, I'd prefer that the IESG didn't add a new AD.
> 
> agree
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 03 Jun 2003 17:21:04 +0200

I think it isn't necessary - the General AD can do it.

But I wouldn't object to an extra AD, if that would avoid
continued concern from some people about conflict of interest.

   Brian

Melinda Shore wrote:
> 
> Let's try to come to some closure on this.  Question: Should
> we add an additional AD to deal with process issues?  If
> your answer is conditional ("yes, but only if a new area is
> created; yes, but only if the person is left-handed") please
> say so.  We don't need answers explained right now; we're
> just trying to see if we've got consensus.  Also, we're not
> assuming any particular structure for a new AD - if there's
> agreement that we need one we'll come back and try to get
> that answered afterwards.
> 
> Thanks,
> 
> Melinda

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment at the IBM Zurich Laboratory, Switzerland