Subject: RE: Trusting the IESG to manage the reform process(was:Re:DoingtheRight Things?)

From: <[email-masked]>
Date: Mon, 9 Jun 2003 10:22:22 +0300

Hi Randy,

> i am still unsure, but think basically agree.  so let me pick nits
> before getting some sleep.
> 
> > If it matters, I believe two major core problems are 
> > 1) producing quality documents
> 
> s/documents/standards for the internet/
>
> as i am not sure all we produce is the documents, and i think
> we need to keep our focus on the internet.

Well, at the end of the day, they are documents, but perhaps
'documents & standards for the Internet' would be fine.

> note that the iesg mission statement from london also included
> 'relevant,' another easy to measure criterion :-).

Relevant is fairly fuzzy, I agree.

> > 2) solving current scaling problems
> 
> how about 'the scaling problems we understand today,' or something
> like that, as we would like what we do to last a while?

Agreed.
 
> > and to add a third:
> > 3) producing timely documents (this has relations to 1 & 2).
> 
> yup.  but, as hta points out, there are subtilties here.

Agreed & I was exactly thinking of that when I suggested the third
point.  Thinking a bit more on this topic, timeliness is a dimension
which is often overlooked in our work.  In otherwords, we should have
some sense of what the target is of our work.

John

---

From: "Bound, Jim" <[email-masked]>
Date: Mon, 9 Jun 2003 14:57:54 -0400

I like the list but we do have quality documents and most of them are
quality.

I guess I want to step back.  

What is not a quality document?  WHich RFC?  I assume we are not talking
about IDs?

/jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Monday, June 09, 2003 2:12 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: Trusting the IESG to manage the reform 
> process(was:Re:DoingtheRight Things?)
> 
> 
> Hi all,
> 
> Cutting out the parts of the discussion not relevant to my view:
> 
> > if we come to agreement that producing quality and scaling are two 
> > core problems, then i think there is some organizational and 
> > management experience from within the computer industry and outside 
> > from which we can draw some ideas on quality management etc.  but i 
> > don't think we've reached consensus that these are the issues yet.
> 
> Anyhow, perhaps a reasonable way forward would be to see if 
> we can gain consensus on at least 2 or 3 (not limited to the one's 
> I've listed) core problems & start to move forward on them; 
> while still examining other problems.
> 
> John
>

---

From: <[email-masked]>
Date: Tue, 10 Jun 2003 06:13:32 +0300

Hi Jim,

> What is not a quality document?  WHich RFC?  I assume we are 
> not talking about IDs?

I am, at least, talking IDs.  I have read some that were not up-to-snuff,
so I think it reasonable to try to get it right from start.  That
will help to get the document done - or at least I hope so.

John

---

From: "Bound, Jim" <[email-masked]>
Date: Tue, 10 Jun 2003 00:53:30 -0400

OK reboot.  Now I see what your saying.  I am with you yes on the issue.
/jim

> Sent: Monday, June 09, 2003 11:14 PM
> To: Bound, Jim; [email-masked]
> I am, at least, talking IDs.  I have read some that were not 
> up-to-snuff, so I think it reasonable to try to get it right 
> from start.  That will help to get the document done - or at 
> least I hope so.
> 
> John
>