Subject: RE: Trusting the IESG to manage the reform process (was:Re:Doingthe Right Things?)

From: <[email-masked]>
Date: Wed, 4 Jun 2003 18:03:05 +0300

Hi all,

Just out of curiosity:

> Right.  With the growth of the IETF, the increase in complexity
> and scope of our work, etc. the job of an AD has become so
> large, time-consuming and complex that there are very few people
> who can do it.  And, there are even fewer people who are willing
> to do it...  

Do we have stats to back that up?  I have no idea if this is true
or not.  I guess an examination of the number of people who
have accepted an IESG nomination would be a starting point ...

John

---

From: Margaret Wasserman <[email-masked]>
Date: Sat, 07 Jun 2003 10:45:56 -0400

At 06:03 PM 6/4/2003 +0300, [email-masked] wrote:
>Do we have stats to back that up?

I don't have any statistics, per se, but there is quite a bit
of supporting evidence:

         - Successive nomcoms have indicated that they've had
                 trouble finding qualified people who are
                 willing to serve on the IESG, and they have
                 explicitly cited the time commitment as a
                 serious issue.
         - Members of the IESG have made presentations or
                 comments at several IESG plenaries regarding
                 the level of their workload, the number of
                 pages of documentation they are expected to
                 read per week, etc.
         - Multiple IESG members have specifically stated,
                 during the problem effort, that they are
                 overloaded.

Margaret

---

From: <[email-masked]>
Date: Sat, 7 Jun 2003 18:19:15 +0300

Hi Margaret,

2 points:

1) IESG overload. I think that this is a well known situtation

2) > And, there are even fewer people who are willing to do it...

This was the point I was asking if we have any way to measure it.

John

> -----Original Message-----
> From: ext Margaret Wasserman [mailto:[email-masked]]
> Sent: 07 June, 2003 17:46
> To: Loughney John (NRC/Helsinki)
> Cc: [email-masked]
> Subject: RE: Trusting the IESG to manage the reform process
> (was:Re:Doingthe Right Things?)
> 
>

---

From: "Bound, Jim" <[email-masked]>
Date: Sat, 7 Jun 2003 22:33:56 -0400

Reward and Punshiment should be used more.  
/jim

> From: Eric Rescorla [mailto:[email-masked]] 
> Sent: Wednesday, June 04, 2003 12:13 PM
> To: Wijnen, Bert (Bert)
> Cc: [email-masked]; Brian E Carpenter
> Subject: Re: Trusting the IESG to manage the reform process 
> "Wijnen, Bert (Bert)" <[email-masked]> writes:
> 
> > > > 
> > > > Absent specific proposals, we cannot know whether the cited 
> > > > problem of a bottleneck requires us "to change the way we make 
> > > > decisions" or more simply requires that we do 
> divide-and-conquer 
> > > > with existing tasks and responsibilities.
> > > > 
> > > > If the latter suffices, then in fact we continue to 
> make decisions 
> > > > in the same way. We simply target different types of 
> decisions to 
> > > > different groups.
> > > 
> > > ...or simply give the existing decision-taking group 
> better input to 
> > > work with, such as fully reviewed and nit-free documents.
> > > 
> > Amen!
> 
> I'm afraid we're now back to the issue I mentioned before SF. 
> Do WGs get rewarded for producing such documents and punished 
> for not producing them. I'm not sure that's true. To the 
> extent it's not, it's hardly surprising that they don't.
> 
> -Ekr
> 
> -- 
> [Eric Rescorla                                   [email-masked]]
>                 http://www.rtfm.com/
>

---

From: "Bound, Jim" <[email-masked]>
Date: Mon, 9 Jun 2003 14:36:40 -0400

ok lets not use "blocking" lets use excessive review by a bar that is to
high for the level that the document is trying to achieve.
/jim

> From: Randy Bush [mailto:[email-masked]] 
> Sent: Sunday, June 08, 2003 8:12 PM
> To: Eric Rescorla
> Cc: Bound, Jim; Margaret Wasserman; 
> [email-masked]; Brian E Carpenter
> >> rofl!  all the authority and fifteen cents will get you on 
> the subway 
> >> [0].
> > I'm not sure what you're saying here. The ADs have immense 
> > authority--the authority to block documents.
> 
> nice hyperbole, but the fact is no one blocks documents, we 
> point out what we think are problems and ask to discuss them 
> to either find out we have misunderstood or, should the 
> problem be real, actually get the problem addressed.  this is 
> the same 'authority' the author, editor, wg chair, or 
> reviewer has.  big whoopie doo.
> 
> the question is what can be done to improve the quality of documents.
> 
> > Since companies and WGs spend lots of time and money trying to get 
> > documents passed, the ability to block
> 
> artificial polarization.  as i said above, documents can be 
> called for discussion by 92.3% of the population.  the 
> problem is that some authors, editors, wg chairs, ... seem to 
> prefer the lazy but beauty contest winning path of saying yes 
> to anything and then hoping the iesg will take the heat for 
> asking the hard questions.
> 
> randy
> 
>