Subject: RE: "trouble maker"

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 24 Jun 2003 10:41:01 -0700

> But this does not means there is a problem with IETF nor 
> could I agree 
> with your conclusion. How could there be a problem if you 
> have not put it to a test?

The fact that the WG process can break so baddly and the IESG 
sits by and twiddles its thumbs doing nothing is enough of a test
as far as I am concerned.

I raised my concerns repeatedly with the AD and got nothing but
the wet sock 'process' tosh. So even though the process was being
abused left and right there was no recourse.

		Phill

---

From: James Seng <[email-masked]>
Date: Wed, 25 Jun 2003 02:22:14 +0800

In other words, you have not formally appeal. You only assume you will 
fail even if you appeal. And assuming you have fail, the IETF process is 
broken.

The logical chain dont link. Please bring your soap opera somewhere else.

-James Seng