Subject: RE: My thoughts about the problems of the IETF

From: "Bound, Jim" <[email-masked]>
Date: Thu, 8 May 2003 08:15:24 -0400

Exactly and in line with Keiths mail last night.  Yes.
/jim

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]] 
> Sent: Thursday, May 08, 2003 6:03 AM
> To: Bound, Jim
> Cc: [email-masked]
> Subject: Re: My thoughts about the problems of the IETF
> 
> 
> "Bound, Jim" wrote:
> > 
> > > However, I do not agree on the comparison to personel 
> practices in a 
> > > company. IETF is not a company, but a community. In a 
> company, the 
> > > management represents (at least
> > > theoretically) the owner(s) of the company, and is not 
> responsible 
> > > the workers. In a community, like the IETF, the community 
> "owns" the 
> > > community. The management is responsible to the 
> community, and has 
> > > to report its doings to them. I think this reporting is 
> now what is 
> > > a bit missing.
> > >
> > > Cheers,
> > >
> > > Jonne.
> > 
> > Very well stated.  I agree.
> 
> But I assume that you wouldn't expect to see something like:
> 
>   Harald stated that Joe Blow is doing a really poor job running
>   the slurp WG and that no progress has been made. Jane Doe would
>   be a much better chair but she won't touch it unless Biff the Dog
>   disappears from the WG.
> 
> (with apologies to the real Joe, Jane and Biff).
> 
> Would
> 
>   Harald reported that no progress has been made in the slurp WG.
> 
> be useful?
> 
>    Brian
>

---

From: <[email-masked]>
Date: Thu, 8 May 2003 14:06:19 -0700

Hi Jim and Brian,

> >   be a much better chair but she won't touch it unless Biff the Dog

This is just another example, where you have not minuted everything: Now we don't know who is to be fed to the pigs! ;)

> >   Harald reported that no progress has been made in the slurp WG.

This was what my example with the feeding to pigs was in one of the first mails. You can minute quite easily that there is a problem in a WG without pointing the blaming finger on any individual. However, the actual issue (no progress in a WG) should be reported. 

Cheers,

Jonne.

---

From: "Bound, Jim" <[email-masked]>
Date: Thu, 8 May 2003 22:27:51 -0400

So your saying identify when possible if a problem that is reportable
when possible.  So if there is one position vs the other then the two
positions impeding progress would at least be publicly recorded?  That
might be fair?  Have to be careful.

If this works then at least those you don't agree with permit one to
find them and feed them to pigs :--)

/jim

> From: [email-masked] [mailto:[email-masked]] 
> Sent: Thursday, May 08, 2003 5:06 PM
> To: Bound, Jim; [email-masked]
> Subject: RE: My thoughts about the problems of the IETF
> 
> 
> Hi Jim and Brian,
> 
> > 
> This is just another example, where you have not minuted 
> everything: Now we don't know who is to be fed to the pigs! ;)
> 
> This was what my example with the feeding to pigs was in one 
> of the first mails. You can minute quite easily that there is 
> a problem in a WG without pointing the blaming finger on any 
> individual. However, the actual issue (no progress in a WG) 
> should be reported. 
> 
> Cheers,
> 
> Jonne.
>

---

From: Dave Crocker <[email-masked]>
Date: Fri, 16 May 2003 13:19:13 -0700

Jonne,

JSnc> Hi,

JSnc> but isn't IETF last-call there for catching the inter WG/inter Area issues?

A Last Call -- whether within the working group or for the larger IETF
community -- is intended ONLY as a safety net, to catch unusual concerns
that have been missed.

The Last Call mechanism is pretty much pessimal (the opposite of
optimal) as a tool for improving specifications.  It comes to late in
the effort and is certain to frustrate the heck out of workers, and well
might invalidate years of design effort.

d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>