Subject: Re: what are the real problems

From: Scott Bradner <[email-masked]>
Date: Fri, 23 May 2003 09:31:37 -0400 (EDT)

thomas sed:
> This has led the IESG (from my view) to (as a general rule) prefer a
> single solution/protocol for a problem.

I also *prefer* a single solution

but I'd rather not block all solutions trying to force one solution when
a WG is not likly to agree to a single solution

Scott

---

From: Randy Bush <[email-masked]>
Date: Fri, 23 May 2003 06:35:02 -0700

> but I'd rather not block all solutions trying to force one
> solution when a WG is not likly to agree to a single solution

yup.  trade-offs are often a large part of this community's task.

which is why this is the Engineering task force, not the Political
task force, despite some recent efforts.

randy