Subject: RE: OPEN ISSUE: Nomcom Process

From: <[email-masked]>
Date: Wed, 21 May 2003 15:21:09 -0700

OK,

I'm going to fix something without yet reading your mail:

> -----Original Message-----
> From: ext Keith Moore [mailto:[email-masked]]
> Sent: Wednesday, May 21, 2003 3:19 PM
> To: Soininen Jonne (NET/MtView)
> Cc: [email-masked]; [email-masked]; Loughney John
> (NRC/Helsinki); [email-masked]; [email-masked]
> Subject: Re: OPEN ISSUE: Nomcom Process
> 
> 
> > > 2) For those candidates who are not selected, there could be the
> > > feeling of having been "defeated". This is especially a 
> problem for
> > > cultures where loss of face is a big issue, and so would serve to
> > > discourage their participation.
> > 
> > This must be a cultural issue. I do not think that people _should_
> > feel defeated if an obviously more competent person wins. 
_should not_, I meant should not. Sorry about very stupid error in the sentence that totally destroys the message! (*shame*)

Sorry about the confusion,

Jonne.

---

From: Melinda Shore <[email-masked]>
Date: Wed, 21 May 2003 19:07:55 -0400

This discussion really does belong in nomcom rather than
here.

Thanks,

Melinda