Subject: RE: IESG restructuring (Re: Example of the One Liners out ofcontext)

From: "Bound, Jim" <[email-masked]>
Date: Tue, 27 May 2003 17:22:23 -0400

I am no thinking that we need ISOC to play a role in the issues of
process and fairness more to create the balance.  Not technical appeals
but if one believes the process was broken or something that is
question/perception regarding conflict of Interest.

/jim

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]] 
> Sent: Tuesday, May 27, 2003 11:49 AM
> To: Brian E Carpenter; [email-masked]
> Subject: Re: IESG restructuring (Re: Example of the One 
> Liners out ofcontext)
> 
> 
> I'm still in favor of having a limited short term AD-ship for 
> the General Area to handle this. Personally, I'm not so 
> concerned about conflict of interest as about the perception 
> of conflict of interest which some seem to have. Also, one of 
> the concerns expressed has been AD burn out due to too large 
> a work load, and so it does not make sense to me to load 
> Harald down with this and thereby potentially contribute to 
> that problem. My understanding from previous email is that 
> there is precedent for such an AD-ship, in the Standards 
> Management AD from 1990-1991. Finally, I think it should be 
> strictly limited in duration, designed to sunset within a 
> year at most, so we don't end up with the kind of standards 
> management bureaucracy that Randy has identified as a problem 
> with other standarization groups.
> 
>             jak
> 
> ----- Original Message -----
> From: "Brian E Carpenter" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, May 27, 2003 1:12 AM
> Subject: Re: IESG restructuring (Re: Example of the One Liners out
> ofcontext)
> 
> 
> > Melinda Shore wrote:
> > >
> > > > if we are serious about this discussion having a process
> director is a =
> > > > very bad idea is my input.  The IETF chair does this job.  Lets
> not add =
> > > > more heads to the process to solve problems.
> > >
> > > The root issue here was conflict-of-interest avoidance, which is 
> > > something that hasn't been discussed much yet.  Are 
> people feeling 
> > > that we're okay on that?
> >
> > Conflict of interest is simply unavoidable. I could 
> probably list ten 
> > conflicts of interest that apply to me this morning. *
> >
> > The issue is how to prevent conflicts of interest from tilting the 
> > metaphorical level playing field, and the best answer we have in 
> > general is to put checks and balances, and appeals mechanisms, in 
> > place.
> >
> > If the existing General AD handles the reform process, 
> there will be 
> > one set of conflicts. If another AD is added to handle it, there
> will
> > be another set of conflicts. Choose your poison.
> >
> >    Brian
> >
> > *
> > 1. I have a colleague in the IESG
> > 2. I have a colleague in the IAB
> > 3. The IETF Chair works for a company that has a strategic
> relationship with
> >    my employer.
> > 4. I am an ISOC Trustee
> > 5. I am a former member and chair of the IAB, hence part of the
> charmed circle
> > 6. I drafted the current IAB charter
> > 7. I am involved in the Global Grid Forum, an overlapping standards
> body
> > 8. I have colleagues heavily involved in W3C, an overlapping
> standards body
> > 9. I am co-author of a draft currently under IESG review 
> 10.My former 
> > WG was really, really slow to complete its charter
> >
> 
>

---

From: Keith Moore <[email-masked]>
Date: Tue, 27 May 2003 19:31:35 -0400

> process and fairness more to create the balance.  Not technical
> appeals but if one believes the process was broken or something that
> is question/perception regarding conflict of Interest.

I guess I don't see how this would help.  As far as I can tell, people
don't trust the IESG because (a) because IESG sometimes pushes back
on working groups (yes, this is their job) and (b) people
frequently don't understand why IESG is doing this. ISOC isn't going to
help either of those.

We need to find ways to make the pushback less frequent, which generally
means (a) improving the quality of WG output and(b) making IESG in
general, and the criteria for acceptance of standards in particular,
more transparent.  We do not need to make the system more complicated by
introducing yet another player. 

After all, ISOC is probably even less well understood by the average
IETFer than IESG is. Give them more power and people will become more
suspicious of them, too.