Subject: RE: OPEN ISSUE: Appeals Path

From: "Bound, Jim" <[email-masked]>
Date: Sun, 18 May 2003 11:40:54 -0400

Yep I knew that about tech appeals.  Suggesting we discuss if we want
ISOC also for tech appeals but did not directly in the mail.  Sorry.
/jim

> -----Original Message-----
> From: Pekka Savola [mailto:[email-masked]] 
> Sent: Saturday, May 17, 2003 10:48 AM
> To: Margaret Wasserman
> Cc: Bound, Jim; Dave Crocker; [email-masked]
> Subject: RE: OPEN ISSUE: Appeals Path
> 
> 
> On Sat, 17 May 2003, Margaret Wasserman wrote:
> > >WG Chair
> > >IESG
> > >IAB
> > >ISOC
> > >
> > >This is standard open door policy in any company I know of too.
> > 
> > Yes, and this also matches the standard appeals process for IETF WG 
> > activities.
> 
> "IETF WG activities" is ambiguous.  The path holds for 
> process appeals, 
> but for technical appeals, the IAB is the highest you can go.
> 
> -- 
> Pekka Savola                 "You each name yourselves king, yet the
> Netcore Oy                    kingdom bleeds."
> Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 19 May 2003 09:14:32 +0200

> ISOC also for tech appeals but did not directly in the mail.  Sorry.

Not if you believe that technical appeals should be heard by people
who understand them. The ISOC Board is simply not competent for
technical discussions; it relies on the IAB for technical advice.

   Brian