Subject: RE: Query: adding additional AD

From: <[email-masked]>
Date: Fri, 30 May 2003 09:54:50 -0500

Yes. An additional AD is preferred for this process. However
there is no necessity to create a new process area. 

With all the discussion about ADs being overloaded, having a
separate AD tackle process change or deal with problems identified
by this WG would be more effective.

-Basavaraj

> 
> Let's try to come to some closure on this.  Question: Should
> we add an additional AD to deal with process issues?  If
> your answer is conditional ("yes, but only if a new area is
> created; yes, but only if the person is left-handed") please
> say so.  We don't need answers explained right now; we're
> just trying to see if we've got consensus.  Also, we're not
> assuming any particular structure for a new AD - if there's
> agreement that we need one we'll come back and try to get
> that answered afterwards.
> 
> Thanks,
> 
> Melinda
> 
>

---

From: "Elwyn Davies" <[email-masked]>
Date: Fri, 30 May 2003 18:11:41 +0100

Yes.

Elwyn

> -----Original Message-----
> From: Melinda Shore [mailto:[email-masked]]
> Sent: 30 May 2003 14:33
> To: [email-masked]
> Subject: Query: adding additional AD
> 
>