Subject: RE: OPEN ISSUE: Quality Process WG Charter

From: <[email-masked]>
Date: Thu, 29 May 2003 20:13:38 +0300

Hi Margaret,

> Well, if we're going to try to put a BOF together for Vienna,
> we better start soon...
> 
> The scheduling cut-off is looming, and it would also be good for
> people to have time to get proposals/ideas documented before the
> -00 I-D cut-off on June 23rd.
> 
> Who has cycles and would be willing to help?

I don't have any proposals in mind - but I would be interested
in helping out organizing, etc.

John

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 29 May 2003 14:44:32 -0500

Same as John - no proposals, interested in helping to organize the BoF...

Spencer

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, May 29, 2003 12:13 PM
Subject: RE: OPEN ISSUE: Quality Process WG Charter

Hi Margaret,

John