Subject: OPEN ISSUE: WG Chair Selection

From: Margaret Wasserman <[email-masked]>
Date: Thu, 15 May 2003 11:47:42 -0400

Currently, the process document says:

>We may also want to reconsider the process that is used to select
>WG chairs. In particular, ADs could be encouraged to announce WG
>chair openings within their areas and/or to identify and develop
>more potential leaders.  [OPEN ISSUE: Is there IETF consensus that
>we have a problem in this area?]

I don't think that we should change our official procedures
in this area.

I do think it would be good if ADs would communicate open WG
chairs slots to the community and request input regarding
potential candidates.

However, it is important for ADs and WG chairs to have a good
relationship, and for the AD to have authority over the WG
chair.  I believe that the current reporting relationship
(AD chooses WG chair, chair serves at ADs pleasure) is
appropriate.

Margaret

---

From: Jari Arkko <[email-masked]>
Date: Thu, 15 May 2003 22:51:33 +0300

>> we have a problem in this area?]

The selection and reporting relationship as it stands now is not
a problem imho. But I agree with you Margaret that some openness
of the process (maybe a web page of open IETF positions including
chairs) would be good. Might add to the number persons available
for the tasks, might give better input on the potential candidates,
let folks know what's going on the organization.

--Jari

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 16 May 2003 15:06:43 +0200

> (AD chooses WG chair, chair serves at ADs pleasure) is

Agreed

    Brian

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 16 May 2003 10:44:56 -0400

There are actually two very different cases.
For simplicity, let me discuss them both in terms of an existing working 
group (both cases exist for new working groups, but there are other issues 
that cloud things.)

One case is where you have a chair who for one or another reason has chosen 
to step down.  You are going to have to find a new chair.  Announcing the 
opening would not in and of itself cause a problem.

The other case is where the AD wants / needs to replace the chair when the 
chair would not on his own step down.  (Presume the AD has already 
discussed the causes with the current chair, but probably not the intended 
action.)  The AD probably does not want to force the issue until there is a 
good replacement chair available.  As such, making a public announcement 
would be "interesting".

And of course, having two different procedures would mean that one was 
publicising which case actually applied...

We can make personnel management harder if we want, but is that really a 
good idea?

Note that having said all that, it would be really good to have better 
mechanisms for finding chairs, and for finding new blood to serve as 
chairs.  Appointing chairs was the part of the AD job I hated when I was 
doing that.  I just think it is more complex than the exchange below suggests.

Yours,
Joel

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 16 May 2003 10:57:43 -0400

At 10:44 AM 5/16/2003 -0400, Joel M. Halpern wrote:
>action.)  The AD probably does not want to force the issue until there is 
>a good replacement chair available.  As such, making a public announcement 
>would be "interesting".

This _would_ be difficult in the case where there is only one chair.
If there are co-chairs, though, it might be okay to announce that
one chair is leaving, and then open that slot for replacement.  It
also might be possible to keep a pool of willing victims^H^H^H :-)
folks who are willing to be considered for WG chair slots within
an area.

There is also the possibility of bringing in a co-chair and then
retiring a non-performing single chair, but that could be painful.

>We can make personnel management harder if we want, but is that really a 

Yes.

I think that we should be willing to make some extra effort to
expand our leadership pool and make our selection processes
fairer and more inclusive.  Anti-discrimination and work-for-hire
laws also make personnel management harder in the corporate
sector, but they are worth it.

It is a lot easier to just give the leadership positions to
our friends and the members of our existing "trust network",
but that practice limits the pool of leaders and is known
to be discriminatory (people tend to be friends with other
people who are like themselves -- cultural background, age
preferred language, gender, interests, etc.).

I have hired over 150 people into various companies throughout
my career.  It _is_ much more complicated than this exchange
indicates.  And, doing it in a way that is fair and non-
discriminatory is even harder.  But, the results are worth
it.

Margaret

---

From: Keith Moore <[email-masked]>
Date: Fri, 16 May 2003 11:40:48 -0400

> >we have a problem in this area?]

I think we need to get rid of the widely-held assumptions that 
- the BOF chair will be a WG chair, and/or
- WG chairs are chosen by the WG.

also I personally found it very difficult to identify good candidates
for WG chairs.

having IESG explicitly invite nominations for WG chairs, and request
recommendations about those nominiated, might help in both of these
areas.  but we wouldn't want a long drawn-out selection process.

Keith

---

From: Dave Crocker <[email-masked]>
Date: Fri, 16 May 2003 20:05:34 -0700

Margaret,

MW> However, it is important for ADs and WG chairs to have a good
MW> relationship, and for the AD to have authority over the WG
MW> chair.  I believe that the current reporting relationship
MW> (AD chooses WG chair, chair serves at ADs pleasure) is
MW> appropriate.

So the chair and working group who well might specify changes to the
IESG are to be managed by someone in the IESG?

I always thought that "conflict of interest" was a pretty simple
concept.

How many of us would like to be hired by someone who gives us the job of
telling them what their job will be?

d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 20 May 2003 07:05:35 -0500

Dear Dave,

I believe that this thread was actually about the general
process of selecting a chair for any WG, not about the
mechanisms we're discussing for choosing leadership
for the Solutions WG (we seem to be converging on a 
"less change is better than more change" for the Solutions
AD and WG chair(s), but we've seen other proposals
for this unique selection process on this mailing list).

Dear All,

Having said this - I do agree with the expressed desire
for more awareness that a WG chair position is open.

I found Harald's process for choosing co-chairs for the
Problem Statement working group to be encouraging,
and would like to see something like this become
more common in the IETF.

Subject to the "ADs and WG chairs must have a
good relationship" caveat that Margaret mentioned...

Spencer

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 20 May 2003 07:19:34 -0500

Dear Joel,

I understand your distinction between WG chairs leaving and
"leaving with assistance".

I've got to ask - how common IS the case where a WG chair is

(1) not performing to the point where s/he should be replaced, and
(2) not willing to step down?

If this happens once a year, I'd say "tough, let the AD announce
the impending replacement publically and ask for input anyway".
It's not like anything is getting done in the WG anyway, right?

If this happens once per IETF per area (for instance), that might be
different. But I'd like to see more openness, and don't want to shut
down an opportunity for more openness to accommodate an rare
case, if it's really rare.

Spencer

----- Original Message -----
From: "Joel M. Halpern" <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 16, 2003 9:44 AM
Subject: Re: OPEN ISSUE: WG Chair Selection

> action.)  The AD probably does not want to force the issue until there is
a

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 20 May 2003 11:32:07 -0400

It appears to me that it is not a common problem to need to replace a WG 
chair.
However, when a chair needs to be replaced it is often because they do not 
get it.

You question suggests I was less than clear about the problem.
The case is where the current chair is not seeking to step 
down.  Presumably he is "willing to step down" since he has no 
choice.  Presumably, the AD has already attempted to teach the current 
chair how to do a better job (that is always preferable to replacing the chair.

I suppose if the current chair is doing a bad enough job, the cost of 
stalling the working group while you find a replacement is worth it, and 
since this is a rare case I guess we could deal with it.

I suspect that in reality even if the rules require a public call for 
volunteers, an AD will not be likely to fire a chair unless he knows he has 
at least one good candidate lined up and willing.

This may encourage gaming the system a little.
But I may be worrying too much about optimizing a corner case.
Getting good input and volunteers for chairing working groups is a good idea.

Yours,
Joel

---

From: John C Klensin <[email-masked]>
Date: Tue, 20 May 2003 15:32:04 -0400

Spencer,

For perhaps-obvious reasons, sitting IESG members may be a bit 
reluctant to answer this explicitly.  As a variation, let me 
explain why you may not get an answer that is as clear as you 
like.

In this, or any similar volunteer organization, occasions in 
which an AD becomes uncomfortable with WG, or WG Chair, 
performance are fairly common.  On average, I'd guess that 
occurs at least a few times per WG per year, but the tails on 
that distribution are very long.   Normally, depending somewhat 
on the personalities and style of the particular AD and Chair 
involved, that discomfort is followed by some combination of 
advice, encouragement, counselling, education, etc.  If enough 
of those occur enough times, much more direct conversations, 
sometimes followed by threats, enter the equation.  Now, for 
some WG chair personalities, especially in combination with 
particularly forceful ADs, there may be very little perceived 
difference between a "firm and frank exchange of views", 
especially if it occurs with a few accompanying threats, a 
demand for a resignation, or an outright firing.  In other 
combinations of cases, the difference is very great indeed.

Of course, ADs don't have infinite patience, and probably 
shouldn't.  Frequent instances of discomfort or annoyance are as 
likely to lead to chair-removal (maybe more likely) as a few 
seriously bad actions.

To complicate things further, I've observed that most ADs try to 
keep to keep the fact of forcing a Chair out fairly low profile 
and to try to avoid disrupting WGs more than necessary.  So, 
e.g., what might appear to a WG as "adding a co-chair to help 
with the load" might actually be a "get someone new in and up to 
speed so that the disfunctional original chair can be dumped".

There are also situations in which an AD concludes that the 
correct action is to fire a WG, not a chair.  But sometimes that 
results from the conclusion that the chair isn't functioning but 
that no replacement would be likely to function any better. 
Again, you can't generally tell from the outside and that is 
often a good thing (especially when the chair might be perfectly 
appropriate for managing some other WG, under other 
circumstances).

The "WG isn't getting anything done anyway" point that you make 
is important.  It figures prominently in many of these 
decisions, but certainly not all of them.  To take an extreme 
case as an example, suppose we had a WG that is working smoothly 
and effectively and has co-chairs.   One of them is function and 
the other is not.  Some ADs are going to be strongly inclined to 
force the disfunctional Co-chair out as a matter of principle if 
he or she can't be quickly persuaded to start pulling weight and 
contributing usefully.   Other ADs would be inclined to just let 
this go, especially if the functional co-Chair isn't 
complaining, on the "why stir up trouble" or "it isn't broken, 
don't fix it" principles.  I think there aren't any uniformly 
correct answers and the differences mess up the statistics.

Those aren't numbers, but maybe the explanation will help a bit.

      john

--On Tuesday, 20 May, 2003 07:19 -0500 Spencer Dawkins 
<[email-masked]> wrote:

> (1) not performing to the point where s/he should be replaced,
> and (2) not willing to step down?
>
> If this happens once a year, I'd say "tough, let the AD
> announce the impending replacement publically and ask for
> input anyway". It's not like anything is getting done in the
> WG anyway, right?
>...

---

From: Dave Crocker <[email-masked]>
Date: Tue, 20 May 2003 15:43:49 -0700

Spencer,

SD> I believe that this thread was actually about the general
SD> process of selecting a chair for any WG, not about the
SD> mechanisms we're discussing for choosing leadership
SD> for the Solutions WG (we seem to be converging on a

oh.

SD> "less change is better than more change" for the Solutions
SD> AD and WG chair(s),

not if it establishes an inherent conflict of interest we aren't.

d/

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 20 May 2003 18:02:44 -0500

Hi, Dave,

My apologies for appearing to pronounce convergence,
(at least I never used the word "consensus"). My attention
was mostly focused on an "Open Issue" from process-00,
and I was trying to say "... although some of us would like for
the Solutions WG chair selection to be done differently". It
wasn't my intention to try to steer the conversation on the
Solutions WG chair selection.

Poor choice of words. I now return you to the capable hands
of Melinda and Avri!

Dear All,

I'd still like to hear comments on whether the way we select
working group chairs IN GENERAL is a "problem". This was
a question in section 4.5 of the current version of the process draft, 
and the editorial team was looking for input - hence Margaret's
posting.

I tweaked the subject line, so we can start trying to tell the 
two threads apart when we look back...

Spencer

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 23 May 2003 18:29:52 +0200

> good relationship" caveat that Margaret mentioned...

I liked that process, because it gave me candidates I wouldn't have thought 
of, and gave me the opportunity to solicit input on them in a far more open 
fashion than I could have done otherwise. It was also special, in that I 
was looking for people capable of operating with much less direct 
involvement than the usual AD-Chair relationship, so having independent 
views of their qualifications was even more important to me than usual. And 
it did not require any change to the rules to allow me to do it.....

One thing I'm afraid of, though, is the degree to which the WG chair 
selection can be a tool of "corporate gameplaying".
When an AD is the sole judge of which candidate is best for a position, 
he/she can (and has been!) accused of picking the person based on personal 
or company bias; this is hard to defend against, and the accusation, if 
made, can be quite harmful to the cooperation climate of a working group - 
one risks the AD going into "reverse discrimination mode" and seeking 
candidates that are obviously unaffiliated, even if they are not the best 
people available.

Making a public call for input can mean getting more input - but also makes 
it easier to make objective-sounding complaints: "My company has offered 
seven chair candidates and had none selected - are you discriminating us?", 
"since company A got WG X, and company B got WG Y, we should get WG Z, even 
though our chair candidate is less qualified than company A's".

And in the end, I still think the AD will be stuck with making the decision.

Thoughts?

                      Harald

---

From: Bob Hinden <[email-masked]>
Date: Tue, 27 May 2003 15:10:41 -0700

Harald,

>candidates that are obviously unaffiliated, even if they are not the best 

Part of protecting against perceptions of company bias is to make sure that 
company affiliations are public.  I noticed that we no longer list company 
affiliations on the IESG and IAB member pages.  This makes it hard to tell 
some of the IAB and IESG members company affiliation.  For example looking 
at the email address of the IESG and IAB, one might conclude that we have 
people affiliated with:

2       ATT
1       Cisco
1       Docomo
1       Hactrn
1       Hotmail
2       IBM
1       ICIR
1       IETF
1       IIJ
1       Lucent
1       Mindspring
1       Mrochek
1       Neustar
3       PSG
1       Qualcomm
1       RTFM
1       Sun
1       Telstra
1       Thinkingcat
1       UCL
1       Vigilsec

But doing some research (RFCs, IDs, google, etc.) the following list is 
generated:

1       Alcatel
2       ATT
2       Cisco
1       Docomo
1       Hactrn
2       IBM
1       ICIR
2       IIJ
2       Lucent
1       Microsoft
1       Mindspring
1       Mrochek
1       Neustar
1       Qualcomm
1       RTFM
1       Sun
1       Telstra
1       Thinkingcat
1       UCL
1       Vigil Security

A bit different.  I think it is important to always show the company 
affiliations of IAB, IESG, Nomcom, working group chairs, and document 
authors.  Having this information be hidden or murkey can give the 
appearance of "corporate game playing" too.  Much better if everything be 
in the open and transparent.

Bob

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 28 May 2003 08:16:46 +0200

> in the open and transparent.

good point. especially considering that I know that even after a bit of 
research, at least 2 and probably more of the affilliations in your table 
are still wrong!

On the other hand, including the corporate information *everywhere* the 
names get listed seems like overkill, and against our principle of 
considering the person-as-an-individual (as well as increasing overhead). 
Where would you suggest we list them?

(btw.... I use a non-Cisco email address because the corporate mail system 
doesn't work well for me, as well as liking the stability - I've had this 
email through 3 different employers - but the front page of my website 
tells you where I work....)

                     Harald

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 28 May 2003 08:06:57 -0400

>Where would you suggest we list them?

Perhaps it would make sense to list them on the IETF website
where you list the names of the current IESG members:

http://www.ietf.org/iesg.html#members

I don't think that anyone is actively trying to hide their
affiliation, but it can be hard to figure them out...  I
know that people do work in the IETF as individuals, but
all individuals' perspectives _are_ affected by their
background/experience and self-interests.

Margaret

---

From: John C Klensin <[email-masked]>
Date: Wed, 28 May 2003 10:38:25 -0400

--On Wednesday, 28 May, 2003 08:06 -0400 Margaret Wasserman 
<[email-masked]> wrote:

>> On the other hand, including the corporate information
>> *everywhere* the  names get listed seems like overkill, and
>> against our principle of  considering the
>> person-as-an-individual (as well as increasing overhead).

Note that "current organizational affiliation" tells one very 
little about background and experience, and may not tell much 
about self-interest.    Let me give a personal example... In 
what might be thought of as different lives, I did considerable 
work in the penetration and influence of mass media that 
originated in one country into a different country or set of 
countries.  Separately, I did considerable work on nutritional 
databases and international interchange of food composition data 
and on some specific types of architectural image databases. 
Now, none of that "background and experience" would show up if 
you asked for my current organizational affiliation, or even for 
my last few organizational affiliations.  But it probably had 
more influence on my sensitivities, and some of the positions I 
took, while on the IESG and IAB than any of those organizational 
affiliations: I learned a lot about the importance of low-tech, 
low-bandwidth, intermittent connections and that it was 
undesirable to have only protocols that operate well in 
resource-rich environments.  I learned to think of the Internet 
as a  two-way and multiway communications medium, not just a 
mechanism for moving bits.  I learned a fair amount about 
internationalization and character sets in practice, not just in 
laboratory theory.  Is knowing that background important?  Only, 
IMO, if people are interested in theorizing about how I'm going 
to react to something rather than just watching what I do.  But 
that same comment applies to current organizational affiliations 
alone.

If we need to go down this path, then we perhaps ought to bite 
the bullet, require conflict of interest disclosures from IESG 
members (and maybe IAB members and ISOC Board members) and post 
those on web sites.  Company affiliations alone are interesting 
(and shouldn't be a secret), but often don't provide very much 
information.

I'm not convinced that it is really important except to fuel 
paranoid fantasies. Those with the most serious of those 
fantasies will always assume that the smoking gun is being 
hidden, no matter how much disclosure is required and supplied.

The reality is that, if we are worried about affiliations as a 
sign of conflicts of interest, they often don't tell us much. 
Examples:

	* Someone with an academic affiliation may have
	consulting activities, or serve on corporate boards or
	advisory committees, and may be far more influenced --in
	ways we would be concerned about-- than by anything
	having to do with the academic institution.  That is
	especially true because academic institutions are
	normally extremely hands-off on the outside positions of
	people with academic or research appointments.  But, to
	complicate things further, people who are part of IT
	departments that serve universities are, for many
	institutions, much more like their peers in corporate IT
	departments with regard to pressures and constraints
	than they are like anyone with an academic appointment
	in the same institution.
	
	* Some of the companies that support IETF work take a
	strongly "hands off" view of IETF participation by some,
	or all, of their employees who participate.  In them,
	the expectation of IETF participants is, at most, trip
	reports to keep others in the company informed as to
	what the IETF is doing that might be relevant (in the
	participant's area of interest/involvement or
	otherwise).  In other companies, and sometimes in other
	divisions or with other people in the same company,
	there is at least an attempt at fairly tight management
	of what people do and say in the IETF.  To untangle
	this, one would need to know, not only "which company",
	but a good deal about internal company policies,
	divisional structures, and, sometimes, individual
	employment agreements.
	
	* Some of the companies who support IETF work are fairly
	large and complex.   As a trivial and obvious example,
	we usually think of Cisco as a "router company" with
	certain interests, but I imagine there are people who
	work for Cisco who go for very long periods in their day
	jobs without ever having a conversation about routing or
	talking with anyone who actually works on a router.
	And some companies have research departments that are
	deliberately isolated from product groups and vice versa
	-- a product group seeking to influence a researcher's
	IETF actions would have a lot of trouble finding the
	researcher and would be violating corporate policies by
	trying to exert any influence.  Other companies have the
	split, but the relationships are considerably different.
	And these things sometimes change over time --
	two-year-old information about company structure and
	relationships may be obsolete and misleading.
	
	* Whether as a primary job or a secondary one, if
	someone is carrying on a consulting business, it may be
	important to know who the clients are, and exactly what
	they think they are paying for, in order to judge
	conflicts of interest.  Many consultants are far more
	subject to pressures from important paying customers
	than the typical large-company employee is to
	internal-to-the-company pressures, if only because of
	corporate inertia.

A comprehensive conflict of interest statement requirement might 
tease these distinctions out in enough detail to be useful.  It 
might also reduce the pool of people willing to serve on the 
IESG: Preparation of such statements can be onerous and 
unpleasant, even (especially when someone has nothing to hide 
but wants to comply with the spirit of things and disclose all 
entanglements.   Worse, many companies (and consulting clients) 
insist that some or all of departmental structures, employment 
agreements, reporting relationships, projects and even areas of 
work are valuable corporate trade secrets.  If those rules 
conflict with IESG service, it is likely that at least some 
otherwise-qualified and reasonable people will decline to serve 
on, or be considered for, the IESG.  We might even see 
resignations if IESG members chose to take jobs with those 
companies.   That is a fairly high price for the IETF to pay, 
given the comments/ complaints we have had already sbout the 
small size of the credible volunteer pool.

So, sure, let's be sure we get organizational affiliations and 
list them on a web page somewhere.  It can't hurt, and may help 
us notice if "too much" of the leadership is shifting into a 
single business sector or single company... which could be 
issues in and of themselves.   But let's try to be very clear 
that there is much less information in such listings than some 
people might like to read into them.

      john

---

From: Bob Hinden <[email-masked]>
Date: Wed, 28 May 2003 08:24:44 -0700

Harald,

>research, at least 2 and probably more of the affilliations in your table 

Right, my point exactly.  It shouldn't be a mystery or require research.

>Where would you suggest we list them?

On the IAB and IESG member pages, in the nomcom announcements (members and 
selections), and on working group charter pages (for w.g. chairs).  I think 
that would be fine and we don't need to go any further.

>tells you where I work....)

It's a fairly common problem these days.  Many people in the IETF have 
their IETF roles continue while they change employers multiple times and/or 
have corporate email systems that are less than ideal.

Thanks,
Bob

---

From: Bob Hinden <[email-masked]>
Date: Wed, 28 May 2003 08:35:17 -0700

Margaret,

>background/experience and self-interests.

I agree.  It's part of making all of the IETF's operation open and transparent.

Bob

---

From: "Daniel O. Awduche" <[email-masked]>
Date: Wed, 28 May 2003 12:01:29 -0400

John,

These are all very good points. Overall, aside from
current affiliations, I think it would be appropriate 
and beneficial to display a one paragraph bio of each 
IESG and IAB member on the respective websites.

Cheers,
/Dan

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of John C
Klensin
Sent: Wednesday, May 28, 2003 10:38 AM
To: Margaret Wasserman; Harald Tveit Alvestrand
Cc: [email-masked]; Bob Hinden
Subject: Re: Listing affiliations (Re: OPEN ISSUE: WG Chair Selection
(in general))

	

      john

---

From: Dave Crocker <[email-masked]>
Date: Wed, 28 May 2003 09:28:35 -0700

Daniel,

DOA> These are all very good points. Overall, aside from
DOA> current affiliations, I think it would be appropriate 
DOA> and beneficial to display a one paragraph bio of each 
DOA> IESG and IAB member on the respective websites.

Good suggested.

It should also be reasonably easy and reasonably helpful to have a
pointer to the person's resume.  That is, their extended biography.

d/

---

From: John C Klensin <[email-masked]>
Date: Wed, 28 May 2003 12:38:42 -0400

> IESG and IAB member on the respective websites.

Much as I find myself slipping into avoidance behavior 
--typically of the form of "what can I think of that absolutely 
has to be done first"-- every time someone says "would you 
please boil your career/ life down into one paragraph and put it 
in this box", I think very short bio sketches would be useful 
additions to affiliation information.

Note that we used to publish such bios -- see RFCs 1251 and 1336 
-- but stopped.  I don't remember why we stopped, but assume it 
might have had to do with the change in tone and (expected) 
increased turnover rate that occurred around the time 1336 was 
published.  Or Gary may have just run out of energy.   Gary -- 
you listening and care to comment?

       john

---

From: Mark Allman <[email-masked]>
Date: Wed, 28 May 2003 12:42:03 -0400

(Appologies to John... it isn't just you... you're just the straw to
 my camel today...)

John Klensin started:
> about self-interest.

***1000+ damn words to basically agree***?!?!

I thought this list was for discussing the **core problems** with
the IETF?!  I must be lost ....

I tried to be part of the problems@ and solutions@ at the same time.
But, my former coach was right... "if you're not part of the
solution"...  So, see y'all on the other list.  I'll hope for better
discussion.

Ugh.

allman

my attempt at being L.
frankly, L.'s much better at it.

--
Mark Allman -- BBN/NASA GRC -- http://roland.grc.nasa.gov/~mallman/

---

From: Randy Bush <[email-masked]>
Date: Wed, 28 May 2003 16:02:03 -0700

fwiw,

  a - i agree that affiliations ahould be well-known

  b - this goes for everyone, not just i* members, wg chairs, etc.

  c - i was nonplussed to see they were not shown on the iesg web
      page

  d - there is a balance between affiliations being well-known and
      the desire to make it clear that we all act as individual
      experts

  e - those of us who have very long-lived email addresses but who
      occasionally change employers would strongly prefer to use
      the long-lived email addresses.

  f - i also prefer to use my private email address so that all
      know i speak as an individual, not an employee, as i have
      been known to speak against the interests and policies of my
      employer.

  g - in case you did not know and do care, i work for iij,
      internet initiative japan (legally, i work for iij/america in
      nyc), but work out of my home near seattle.

randy

---

From: Randy Bush <[email-masked]>
Date: Wed, 28 May 2003 16:07:45 -0700

> additions to affiliation information.

i would hope that the url of an already painful web page would
be sufficient.

randy

---

From: Bob Hinden <[email-masked]>
Date: Wed, 28 May 2003 16:29:21 -0700

Randy,

I agree that there is no reason to have anyone change email addresses.  As 
you point out there are lots of good reason to have email addresses 
different from one employer.

Bob