Subject: RE: OPEN ISSUE: Nomcom Process

From: <[email-masked]>
Date: Fri, 16 May 2003 16:30:20 +0300

Hi Brian,

> I would add that this was discussed *extensively* in the
> current nomcom WG and there was no consensus to publish
> the names.
> 
> I would suggest that it would be ironic if the problem-statement
> WG were to commit the sin of re-discussing a solution that another
> WG has recently discussed and abandoned.

Then maybe the document should just say this was discuss under
nomcom WG and no consensus was reached (i.e. - it is not part of
this WG's charter).

John

---

From: "Bound, Jim" <[email-masked]>
Date: Fri, 16 May 2003 19:28:58 -0400

I do not believe we should take this discussion to the NOMCOM that
process needs fixing too.  Our job is to document the problem and the
NOMCOM has problems.  I do believe sending mail to the nomcom with
specifics is fine but the problems there should be aired here too as
they affect the very fabric of the only open process we have for the
community to be able to add or remove IESG members.

Now if someone would like me to send my issue to NOMCOM please send me
what mail list to send to I have not the desire or time to get into
another WG debate.  My issue is I want the IESG out of the room at
nomcom meetings unless called in for clarifications.  They should NOT be
present during the deliberations it is wrong and as I said it is like
having the government in the voting booth with me.  It is
philosophically and morally wrong for the IESG to be in that room.
Period.  Also the statements around existing IESG members should receive
special treatment during deliberations is completely bogus they should
be judged on their results, their action, and their ability to guide an
Area to success.  If they did a bad job they should be removed (in
multiple areas) if they did a good job they should be kept given that a
more qualified candidate does not show up.  The above two issues are a
problem because they smell of academic tenure viewpoint and the IETF is
not an academic exercise or institution but a standards body that is
suppose to produce results and work.  If that is not done the IETF has
failed.

/jim

> -----Original Message-----
> From: Margaret Wasserman [mailto:[email-masked]] 
> Sent: Thursday, May 15, 2003 11:44 AM
> To: [email-masked]
> Subject: OPEN ISSUE: Nomcom Process
> 
> 
> 
> The process document currently says:
> 
> >We may also need to modify our Nomcom processes so that IETF 
> >participants who are not part of the IETF leadership can have more 
> >visibility into the Nomcom process and more proportional input into 
> >leadership selection.  [OPEN ISSUE: Do we have consensus 
> that these are 
> >real problems that need to be solved?]
> 
> I believe that this is a real problem, and that we should 
> modify our Nomcom processes to do two (related) things:
> 
>          - Give the community more visibility into the
>                  process.
>          - Get more feedback on potential candidates from
>                  the community.  Currently, some candidates
>                  are discussed with the leaders (IESG/IAB
>                  members and WG chairs), but the greater
>                  community doesn't even know who is being
>                  considered.
> 
> Margaret
> 
> 
> 
>

---

From: Melinda Shore <[email-masked]>
Date: Wed, 21 May 2003 13:37:11 -0400

The issue identified was this:

>leadership selection.  [OPEN ISSUE: Do we have consensus that these
>are real problems that need to be solved?]

In the ensuing discussion there was no consensus that there
is a problem there that cannot be handled through current
processes.

Melinda

---

From: <[email-masked]>
Date: Wed, 21 May 2003 15:32:05 -0700

Keith,

> From: ext Keith Moore [mailto:[email-masked]]
> Sent: Wednesday, May 21, 2003 3:19 PM
> > > 2) For those candidates who are not selected, there could be the
> > > feeling of having been "defeated". This is especially a 
> problem for
> > > cultures where loss of face is a big issue, and so would serve to
> > > discourage their participation.
> > 
> > This must be a cultural issue. I do not think that people _should_
> > feel defeated if an obviously more competent person wins. 

Once again I correct that I meant _should not_! (This is when you get careless while writing mails...)

> 
> what people should feel and what they do feel are probably different.
> and selection probably shouldn't be based entirely on 
> competence anyway,
> but also on other factors like "fit" between that 
> individual's skill set
> and the skills that the nomcom thinks are lacking or would
> complement other ADs' skills, support from the candidate's employer.

Agreed, people react differently to different situations. And, of course, there should be no public embarrassment to the person who has been "defeated", which I would say there would not be. I am not implicating that the people that weren't chosen should be publicly fed to pigs... ;) (Why is it that only Jim and I find this amusing. Maybe it tells something about our characters...)

> 
> > If someone feels
> > defeated in the end, I guess that person was not into this for the
> > right reasons.
> 
> how the candidate feels might not be as important as the way other
> people mis-interpret the nomcom's action.  at any rate, the "losing"
> candidate already knows he "lost" out to someone else, so 
> he's going to
> feel "defeated" anyway - the reason we want to keep it private
> (relatively) is to avoid having the action (mis)interpreted by others.

I think this should be made clear: Even if you didn't "get" in this time, it may just be that the time was not right, yet and there is nothing wrong with you. However, I would also say that if people are afraid of having their names public during the NomCom just wait when you are the AD. I think it should be (or made) clear to everybody that there are usually multiple people running, and it can be only one of them. Not getting in is definitely no shame! One reason could be, for instance, that the person is an extraordinary WG chair it has been seen more valuable to keep the person in that position than to put her/him to a more 'political' position.

> 
> (I write "losing" and "lost" and "defeated" in quotes because the
> traditional way for someone who has been there to acknowledge someone
> who has "won" a spot on the IESG is to offer condolences, and it's not
> unusual to acknowledge someone who has been "defeated" by offering
> congratulations.)

I still believe that there are no winners or losers in this game. Except maybe the people who got selected have lost quite a bit of their free time... ;)

Cheers,

Jonne.