Subject: RE: IESG restructuring (Re: Example of the One Liners out of context)

From: "Bound, Jim" <[email-masked]>
Date: Mon, 26 May 2003 19:14:52 -0400

if we are serious about this discussion having a process director is a very bad idea is my input.  The IETF chair does this job.  Lets not add more heads to the process to solve problems.

/jim

> -----Original Message-----
> From: Harald Tveit Alvestrand [mailto:[email-masked]] 
> Sent: Monday, May 26, 2003 3:44 PM
> To: Randy Bush
> Cc: [email-masked]
> Subject: IESG restructuring (Re: Example of the One Liners 
> out of context)
> 
> 
> what do other people think here?
> 
> --On søndag, mai 25, 2003 07:25:22 -0700 Randy Bush 
> <[email-masked]> wrote:
> 
> > i do not think that adding a process director to the iesg is 
> > constructive, and would be in fact destructive.  we don't need to 
> > politicize the wgs, iesg, secretariat as we already have 
> this wg. we 
> > should leave some parts of the organization to do actual ietf work.
> >
> > and all this seems like so much red herring, without even 
> sour cream, 
> > but plenty of confrontationalism, polarization, etc.  no real 
> > substance, all politics, at which we engnineers are so 
> expert (not).  
> > so we destroy our organization and our culture with it. 
> > omplalo-sepsis.
> >
> > dunno about you, but i spent years in the iso, ieee, ansi, 
> ...  i came 
> > here to get engineering work done, not play amateur power politics, 
> > voting blocks, ....  the focus on real work has been the ietf's 
> > strength and the root of its success.  i suggest we play to our 
> > strengths, not divisiveness, mud-slinging, and demagoguery.
> >
> > randy
> >
> >
> 
> 
>

---

From: Melinda Shore <[email-masked]>
Date: Mon, 26 May 2003 19:35:26 -0400

> if we are serious about this discussion having a process director is a =
> very bad idea is my input.  The IETF chair does this job.  Lets not add =
> more heads to the process to solve problems.

The root issue here was conflict-of-interest avoidance,
which is something that hasn't been discussed much yet.  Are
people feeling that we're okay on that?

Melinda

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 27 May 2003 10:12:27 +0200

> people feeling that we're okay on that?

Conflict of interest is simply unavoidable. I could probably list
ten conflicts of interest that apply to me this morning. *

The issue is how to prevent conflicts of interest from tilting
the metaphorical level playing field, and the best answer we have
in general is to put checks and balances, and appeals mechanisms,
in place.

If the existing General AD handles the reform process, there will be
one set of conflicts. If another AD is added to handle it, there will
be another set of conflicts. Choose your poison.

   Brian

*
1. I have a colleague in the IESG
2. I have a colleague in the IAB
3. The IETF Chair works for a company that has a strategic relationship with
   my employer.
4. I am an ISOC Trustee
5. I am a former member and chair of the IAB, hence part of the charmed circle
6. I drafted the current IAB charter
7. I am involved in the Global Grid Forum, an overlapping standards body
8. I have colleagues heavily involved in W3C, an overlapping standards body
9. I am co-author of a draft currently under IESG review
10.My former WG was really, really slow to complete its charter

---

From: "Jeanette Hofmann" <[email-masked]>
Date: Tue, 27 May 2003 16:34:00 +0200

On 27 May 2003 at 10:12, Brian E Carpenter wrote:

> Conflict of interest is simply unavoidable. 

This might or might not be true. One crucial question is if those who are 
members of the IESG are equally open and neutral with regard to proposed 
problem solutions addressing the IESG than someone who is new to this club.  
A second question is if the whole process would benefit from a new AD, who 
would bring in fresh perspectives and ideas because she or he doesn't take 
the current structure so much for granted as those who have grown up in it. 

I think it would be good if more people on this list would speak up regarding 
this question. 

jeanette    

I could probably list

---

From: Eric Rescorla <[email-masked]>
Date: 27 May 2003 08:03:59 -0700

> problem solutions addressing the IESG than someone who is new to this club.  
I wouldn't expect them to be. Their incentives are different.

> the current structure so much for granted as those who have grown up in it. 

Out of the current IESG...
Three have served less than 2 years: Bill Fenner, Steve Bellovin, Alex Zinin
Three were just appointed: Ted Hardie, Russ Housley, Jon Peterson

So, I don't think you can characterize them as having "grown up 
in the system" to any greater extent than that to which the IETF
as a whole is infected.

If your point is that some real outsider should be brought in,
I think that's worth considering, but I don't think that
picking some non-IESG IETFer would do the job.

-Ekr

-- 
[Eric Rescorla                                   [email-masked]]
           Web Log: http://www.rtfm.com/movabletype

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 27 May 2003 10:56:00 -0400

>the current structure so much for granted as those who have grown up in it.

I think that it is important to remember that there are several
leadership positions that are important to any WG:

         (1) The WG chair(s), providing direct management
                 for the effort.
         (2) Any document editors and/or design team leads,
                 as appointed by the WG chair.
         (3) The "responsible AD", providing director-
                 level management for the effort and
                 serving as the first-line of appeal
                 for WG chair decisions.
         (4) The co-AD, who can serve as a mediator between
                 the WG chair(s) and responsible AD, if
                 needed.  This person can also back the
                 work of the WG to the IESG, even if the
                 responsible AD is unwilling to do so.
                 This offers a check against AD power
                 abuse.

In my experience, the WG chairs and both ADs form a fairly
tight management team that works as a group to make the
most important WG decisions, with the WG chairs making all
of the routine and day-to-day decisions. The WG chairs
often have as much or more influence on the direction and
tone of the WG than the "responsible AD".  For example, WG
chairs typically write the WG charter, control the
milestones/schedule, determine meeting agendas, etc.

So, in many ways, it is more important how we choose the
chair(s) for the process improvement efforts than it is
how we choose the ADs.

I'm not against the idea of an additional AD, and I actually
think that the IETF might benefit in several ways from
having two ADs for the General area (to provide a co-AD
for existing work in that area, as well as helping to
handle increased load from this effort).

I am against the idea of creating another single-AD area,
when we already know that there are some potential problems
with the one-AD area that we already have.

I don't think that it is important to make the new AD
position temporary, as all leadership positions in the IETF
may be subject to change based on the output of this
effort, all ADs are appointed for a maximum of two years,
and the IESG can remove an AD position at any time.  So,
I think having special rules for this position just
introduces unnecessary complication.

Margaret

---

From: Keith Moore <[email-masked]>
Date: Tue, 27 May 2003 11:34:22 -0400

> I actually

I'd really hate to see IESG take on as anywhere close to as many WGs in
the General Area as in other areas...

---

From: "James Kempf" <[email-masked]>
Date: Tue, 27 May 2003 08:49:25 -0700

I'm still in favor of having a limited short term AD-ship for the
General Area to handle this. Personally, I'm not so concerned about
conflict of interest as about the perception of conflict of interest
which some seem to have. Also, one of the concerns expressed has been
AD burn out due to too large a work load, and so it does not make
sense to me to load Harald down with this and thereby potentially
contribute to that problem. My understanding from previous email is
that there is precedent for such an AD-ship, in the Standards
Management AD from 1990-1991. Finally, I think it should be strictly
limited in duration, designed to sunset within a year at most, so we
don't end up with the kind of standards management bureaucracy that
Randy has identified as a problem with other standarization groups.

            jak

----- Original Message -----
From: "Brian E Carpenter" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 27, 2003 1:12 AM
Subject: Re: IESG restructuring (Re: Example of the One Liners out
ofcontext)