Subject: Re: OPEN ISSUE: Appeals Path

From: Melinda Shore <[email-masked]>
Date: Wed, 21 May 2003 13:41:33 -0400

The issue raised was this:

>- [The ISOC-driven] approach does not require an explicit appeals
>   process, because an IETF Plenary is used as the basis for approval,
>   and it is that body from which the IETF draws its authority.
>   [OPEN ISSUE: Do we have consensus that a defined appeals
>   process is not required for this option?]

We were unable to reach consensus on this (yet), but since
the ISOC-driven approach has been rejected by the WG, this
question is academic.

Melinda

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 21 May 2003 15:01:27 -0500

Dear Melinda,

I had the (mis?)understanding that the current version of the draft
did not recognize that ISOC reviewed process changes anyway,
as part of providing liability insurance coverage for process leadership.

Brian posted this as his last comment in 
http://www.alvestrand.no/pipermail/problem-statement/2003-May/001591.html.

So I think the issue is still a no-op, just for slightly different reasons.

Spencer

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 21 May 2003 16:12:04 -0400

Hi Spencer,

>as part of providing liability insurance coverage for process leadership.

Yes.  I received the following description of this process
from Scott Bradner (who should know better than anyone :-)):

"After the IETF finishes its normal process on a process document
the document is brought before the ISOC BoT by an ISOC board member
and the board is asked to accept the document as a description
of the IETF process."

And, I will include this step in the next version of the document.

Margaret