Subject: RE: OPEN ISSUE: Nomcom Process

From: <[email-masked]>
Date: Wed, 21 May 2003 14:44:13 -0700

Hi everybody,

> -----Original Message-----
> From: ext Bound, Jim [mailto:[email-masked]]
> Sent: Friday, May 16, 2003 4:29 PM
>
> I do not believe we should take this discussion to the NOMCOM that
> process needs fixing too.  Our job is to document the problem and the
> NOMCOM has problems.  I do believe sending mail to the nomcom with
> specifics is fine but the problems there should be aired here too as
> they affect the very fabric of the only open process we have for the
> community to be able to add or remove IESG members.

I think as well that the NOMCOM process (as any other process) should be discussed here in this WG. I would say that we have much more information in our hands than we did when the NOMCOM WG started. It may end up doing bit of the work again, and if we come to the same conclusion then fine. However, I believe its worth the trouble. I also thought that the NOMCOM work started with the notion that there is not much to change, and I believe that assumption is not as valid as it was at that time.

Cheers,

Jonne.

> 
> Now if someone would like me to send my issue to NOMCOM please send me
> what mail list to send to I have not the desire or time to get into
> another WG debate.  My issue is I want the IESG out of the room at
> nomcom meetings unless called in for clarifications.  They 
> should NOT be
> present during the deliberations it is wrong and as I said it is like
> having the government in the voting booth with me.  It is
> philosophically and morally wrong for the IESG to be in that room.
> Period.  Also the statements around existing IESG members 
> should receive
> special treatment during deliberations is completely bogus they should
> be judged on their results, their action, and their ability 
> to guide an
> Area to success.  If they did a bad job they should be removed (in
> multiple areas) if they did a good job they should be kept 
> given that a
> more qualified candidate does not show up.  The above two issues are a
> problem because they smell of academic tenure viewpoint and 
> the IETF is
> not an academic exercise or institution but a standards body that is
> suppose to produce results and work.  If that is not done the IETF has
> failed.
> 
> /jim
> 
> > -----Original Message-----
> > From: Margaret Wasserman [mailto:[email-masked]] 
> > Sent: Thursday, May 15, 2003 11:44 AM
> > To: [email-masked]
> > Subject: OPEN ISSUE: Nomcom Process
> > 
> > 
> > 
> > The process document currently says:
> > 
> > >We may also need to modify our Nomcom processes so that IETF 
> > >participants who are not part of the IETF leadership can have more 
> > >visibility into the Nomcom process and more proportional 
> input into 
> > >leadership selection.  [OPEN ISSUE: Do we have consensus 
> > that these are 
> > >real problems that need to be solved?]
> > 
> > I believe that this is a real problem, and that we should 
> > modify our Nomcom processes to do two (related) things:
> > 
> >          - Give the community more visibility into the
> >                  process.
> >          - Get more feedback on potential candidates from
> >                  the community.  Currently, some candidates
> >                  are discussed with the leaders (IESG/IAB
> >                  members and WG chairs), but the greater
> >                  community doesn't even know who is being
> >                  considered.
> > 
> > Margaret
> > 
> > 
> > 
> > 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 22 May 2003 11:02:26 +0200

> I think as well that the NOMCOM process (as any other process) should be discussed here in this WG. I would say that we have much more information in our hands than we did when the NOMCOM WG starte…

Jonne, this really puzzles me. I haven't seen any nomcom issue raised on
this list that hasn't been debated and decided on the ietf-nomcom list.
As Melinda says, if you think there are *new* issues that the nomcom WG 
has not discussed, the ietf-nomcom list is the place to raise them
(urgently, given the status of their draft).

Obviously, if we changed the underlying constitution of the IETF, we
would have to adapt the nomcom process accordingly, but we aren't 
anywhere near that point today.

    Brian