Subject: RE: Document Blocking (Was: I-D

From: "Bound, Jim" <[email-masked]>
Date: Fri, 16 May 2003 21:43:11 -0400

I agree with adding more process.  I want them to be accountable to
explain their actions and in writing somewhere that is all.
/jim

> -----Original Message-----
> From: Keith Moore [mailto:[email-masked]] 
> Sent: Friday, May 16, 2003 9:40 PM
> To: Bound, Jim
> Cc: [email-masked]; [email-masked]; 
> [email-masked]
> Subject: Re: Document Blocking (Was: I-D
> 
> 
> > I don't disagree with the lightweight process but I think it far 
> > easier just to have an IESG member defend their pushback or 
> whatever 
> > on the mail list and working group. Discuss it with the 
> members have 
> > debate. If we use this as a more and folkway as part of the 
> role and 
> > job of an IESG member and document it we don't need yet another 
> > process.
> 
> My intuitive sense is that IESG has more than enough process 
> already, which is part of why I'm resisting suggestions to 
> impose more requirements on them.
> 
>

---

From: "Bound, Jim" <[email-masked]>
Date: Fri, 16 May 2003 21:48:53 -0400

meaning agree to add no more process if at all possible.
/jim

> From: Bound, Jim 
> Sent: Friday, May 16, 2003 9:43 PM
> To: Keith Moore
> Cc: [email-masked]; [email-masked]
> Subject: RE: Document Blocking (Was: I-D
> 
> 
> I agree with adding more process.  I want them to be 
> accountable to explain their actions and in writing somewhere 
> that is all. /jim
>