Subject: RE: OPEN ISSUE: Nomcom Process

From: <[email-masked]>
Date: Wed, 21 May 2003 14:50:35 -0700

James,

> -----Original Message-----
> From: ext James Kempf [mailto:[email-masked]]
> Sent: Thursday, May 15, 2003 9:50 AM
> 
> John,
> 
> Making the names of nominated candidates public has been discussed in
> the past and has been rejected for a variety of reasons.  Here are
> some:
> 
> 1) It would make the process more overtly political, so candidates
> would be tempted to lobby for election. It would also tend to attract
> candidates who like that kind of process, to the detriment of those
> who might be better qualified on technical grounds but are not
> comfortable with a more politicized selection process.

I think the process is rather political already. Especially something that I am worried about is that it overly based on rumors. I have heard tons of rumors during this NomCom of who is running on which area, and what their chances are. To be honest, I think this is a bit contradictory to the openess of the IETF.

> 2) For those candidates who are not selected, there could be the
> feeling of having been "defeated". This is especially a problem for
> cultures where loss of face is a big issue, and so would serve to
> discourage their participation.

This must be a cultural issue. I do not think that people _should_ feel defeated if an obviously more competent person wins. I think we are all here for the best of the IETF and not the best of ourselves personally. Running for IESG or IAB should not be of personal prestige, but the will to make thinks work better. If someone feels defeated in the end, I guess that person was not into this for the right reasons.

> 
> Nocomm this year was very proactive about soliciting input on
> candidates. Those solicited were asked to keep the names confidential,
> and most people agree that this request was followed this year, though
> it hasn't been as closely followed in past years. Since IAB and IESG
> members standing for re-election are already known, and their record
> should be an issue in whether or not they are re-elected, I agree that
> making public who is up for re-election would be appropriate, however,
> to avoid 1) above, it might make sense to just put out the names of
> those I* who are up for re-election, regardless of whether they are
> interested in serving again or not.

I don't think that would be very helpful. I think people are really interested on the information who is really willing to serve as it may affect their interest to give input to NomCom. 

Cheers,

Jonne.

> 
>             jak
> 
> ----- Original Message -----
> From: <[email-masked]>
> To: <[email-masked]>; <[email-masked]>
> Sent: Thursday, May 15, 2003 8:59 AM
> Subject: RE: OPEN ISSUE: Nomcom Process
> 
> 
> > Hi Margaret,
> >
> > I know this has been done in the past, but people nominated (and
> accepting the
> > nomination) for IESG/IAB positions should be identified.  I think,
> at a minimum,
> > at least current IAB & IESG members who are interested in continuing
> should
> > be announced.
> >
> > John
> >
> > > -----Original Message-----
> > > From: ext Margaret Wasserman [mailto:[email-masked]]
> > > Sent: 15 May, 2003 18:44
> > > To: [email-masked]
> > > Subject: OPEN ISSUE: Nomcom Process
> > >
> > >
> > >
> > > The process document currently says:
> > >
> > > >We may also need to modify our Nomcom processes so that IETF
> > > >participants who are not part of the IETF leadership can have
> more
> > > >visibility into the Nomcom process and more proportional input
> into
> > > >leadership selection.  [OPEN ISSUE: Do we have consensus that
> these
> > > >are real problems that need to be solved?]
> > >
> > > I believe that this is a real problem, and that we should
> > > modify our Nomcom processes to do two (related) things:
> > >
> > >          - Give the community more visibility into the
> > >                  process.
> > >          - Get more feedback on potential candidates from
> > >                  the community.  Currently, some candidates
> > >                  are discussed with the leaders (IESG/IAB
> > >                  members and WG chairs), but the greater
> > >                  community doesn't even know who is being
> > >                  considered.
> > >
> > > Margaret
> > >
> > >
> > >
> > >
> >
> >
> 
>

---

From: Keith Moore <[email-masked]>
Date: Wed, 21 May 2003 18:19:02 -0400

> This must be a cultural issue. I do not think that people _should_
> feel defeated if an obviously more competent person wins. 

what people should feel and what they do feel are probably different.
and selection probably shouldn't be based entirely on competence anyway,
but also on other factors like "fit" between that individual's skill set
and the skills that the nomcom thinks are lacking or would
complement other ADs' skills, support from the candidate's employer.

> If someone feels
> defeated in the end, I guess that person was not into this for the
> right reasons.

how the candidate feels might not be as important as the way other
people mis-interpret the nomcom's action.  at any rate, the "losing"
candidate already knows he "lost" out to someone else, so he's going to
feel "defeated" anyway - the reason we want to keep it private
(relatively) is to avoid having the action (mis)interpreted by others.

(I write "losing" and "lost" and "defeated" in quotes because the
traditional way for someone who has been there to acknowledge someone
who has "won" a spot on the IESG is to offer condolences, and it's not
unusual to acknowledge someone who has been "defeated" by offering
congratulations.)