Subject: [pm-dir] Performance metrics doctors generated email

From: Benoit Claise <[email-masked]>
Date: Sun, 28 Apr 2013 23:06:05 +0200

Dear all,

This is an automatically generated email.  
It lists the IETF internet-drafts that reference the PMOL RFC 6390, as a normative or informative reference.
It also lists all the IETF internet-drafts that contain "performance metric".

Regards, Benoit

===========================================================

Normative References
--------------------
draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-05 Active	
    
Informative References
----------------------
draft-ietf-xrblock-rtcp-xr-burst-gap-discard-14   In IESG processing - ID Tracker state <IESG Evaluation::AD Followup>	
draft-ietf-xrblock-rtcp-xr-burst-gap-loss-12      In IESG processing - ID Tracker state <RFC Ed Queue>	
draft-ietf-xrblock-rtcp-xr-decodability-11        In IESG processing - ID Tracker state <Waiting for AD Go-Ahead::External Party>	
draft-ietf-xrblock-rtcp-xr-discard-13             In IESG processing - ID Tracker state <Publication Requested>	
draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-05 Active	
draft-ietf-xrblock-rtcp-xr-jb-11                  Active	
draft-ietf-xrblock-rtcp-xr-loss-conceal-05        Active	
draft-ietf-xrblock-rtcp-xr-qoe-06                 Active	
draft-ietf-xrblock-rtcp-xr-summary-stat-11        In IESG processing - ID Tracker state <RFC Ed Queue>	
draft-ietf-xrblock-rtcp-xr-synchronization-04     Active	

drafts containing performance metric
------------------------------------
draft-ietf-alto-deployments-06                    Active	
draft-ietf-alto-protocol-14                       Active	
draft-ietf-bmwg-ca-bench-meth-04                  Active	
draft-ietf-ippm-rate-problem-03                   Active	
draft-ietf-ippm-testplan-rfc2680-02               Active	
draft-ietf-manet-olsrv2-mib-06                    In IESG processing - ID Tracker state <Waiting for AD Go-Ahead>	
draft-ietf-manet-smf-mib-07                       In IESG processing - ID Tracker state <AD Evaluation>	
draft-ietf-nvo3-framework-02                      Active	
draft-ietf-opsawg-oam-overview-08                 In IESG processing - ID Tracker state <Waiting for AD Go-Ahead::Revised I-D Needed>	
draft-ietf-pce-pcep-service-aware-00              Active	
draft-ietf-ppsp-peer-protocol-06                  In IESG processing - ID Tracker state <AD Evaluation>	
draft-ietf-rtcweb-rtp-usage-06                    Active	
draft-ietf-xrblock-rtcp-xr-burst-gap-discard-14   In IESG processing - ID Tracker state <IESG Evaluation::AD Followup>	
draft-ietf-xrblock-rtcp-xr-burst-gap-loss-12      In IESG processing - ID Tracker state <RFC Ed Queue>	
draft-ietf-xrblock-rtcp-xr-decodability-11        In IESG processing - ID Tracker state <Waiting for AD Go-Ahead::External Party>	
draft-ietf-xrblock-rtcp-xr-discard-13             In IESG processing - ID Tracker state <Publication Requested>	
draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-05 Active	
draft-ietf-xrblock-rtcp-xr-jb-11                  Active	
draft-ietf-xrblock-rtcp-xr-loss-conceal-05        Active	
draft-ietf-xrblock-rtcp-xr-qoe-06                 Active	
draft-ietf-xrblock-rtcp-xr-summary-stat-11        In IESG processing - ID Tracker state <RFC Ed Queue>	
draft-ietf-xrblock-rtcp-xr-synchronization-04     Active

---

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Mon, 29 Apr 2013 15:07:10 -0400

pm-dir,

I just brought our shared spread sheet up to date:
https://docs.google.com/spreadsheet/ccc?key=0AmKrqWIOBsprdGZqMnB6dmx5bFJvVUhta3VLSjl3SkE#gid=0

The diff below is the sort of thing I hope we will soon see appended to
our weekly e-mails from Benoit. Until that's possible, I will try to
run the diffs myself (when I have access to the machine running the 
scripts, unfortunately it's a lab machine so not easily accessible)
and subsequently update the spread sheet.

Obviously, we have many documents without reviewers assigned!
Please look at the list and volunteer. There's a particular need to
review the drafts on lines 2 and 4.

regards,
Al
pm-dir admin

Diffs from "Last Week" (actually 04-12) -=old, +=new
--------------------
--- pmol-old-content.txt	2013-04-12...
+++ pmol-uniq-content.txt	2013-04-29 14:24:21.021862213 -0400
@@ -4 +4 @@
-draft-ietf-ippm-rate-problem-02                   Active	
+draft-ietf-ippm-rate-problem-03                   Active	
@@ -6,2 +6,2 @@
-draft-ietf-manet-olsrv2-mib-06                    In IESG processing - ID
Tracker state <In Last Call>	
-draft-ietf-manet-smf-mib-07                       In IESG processing - ID
Tracker state <AD Evaluation>	
+draft-ietf-manet-olsrv2-mib-06                    In IESG processing - ID
Tracker state <Waiting for AD Go-Ahead::Revised I-D Needed>	
+draft-ietf-manet-smf-mib-07                       In IESG processing - ID
Tracker state <AD Evaluation::Revised I-D Needed>	
@@ -13,4 +13,2 @@
-draft-ietf-rtgwg-cl-framework-02                  Active	
-draft-ietf-xrblock-rtcp-xr-burst-gap-discard-12   In IESG processing - ID
Tracker state <IESG Evaluation>	
-draft-ietf-xrblock-rtcp-xr-burst-gap-loss-11      In IESG processing - ID
Tracker state <Approved-announcement to be sent::Point Raised - writeup
needed>	
-draft-ietf-xrblock-rtcp-xr-concsec-03             Active	
+draft-ietf-xrblock-rtcp-xr-burst-gap-discard-14   In IESG processing - ID
Tracker state <IESG Evaluation::AD Followup>	
+draft-ietf-xrblock-rtcp-xr-burst-gap-loss-12      In IESG processing - ID
Tracker state <RFC Ed Queue>	
@@ -18 +16 @@
-draft-ietf-xrblock-rtcp-xr-discard-12             Active	
+draft-ietf-xrblock-rtcp-xr-discard-13             In IESG processing - ID
Tracker state <Publication Requested>	
@@ -20 +18 @@
-draft-ietf-xrblock-rtcp-xr-jb-10                  Active	
+draft-ietf-xrblock-rtcp-xr-jb-11                  Active	

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Benoit Claise
> Sent: Sunday, April 28, 2013 5:06 PM
> To: [email-masked]
> Subject: [pm-dir] Performance metrics doctors generated email
> 
> Dear all,
> 
> draft-ietf-xrblock-rtcp-xr-burst-gap-discard-14   In IESG processing - ID
> Tracker state <IESG Evaluation::AD Followup>
> draft-ietf-xrblock-rtcp-xr-decodability-11        In IESG processing - ID
> Tracker state <Waiting for AD Go-Ahead::External Party>
> draft-ietf-opsawg-oam-overview-08                 In IESG processing - ID
> Tracker state <Waiting for AD Go-Ahead::Revised I-D Needed>
> draft-ietf-xrblock-rtcp-xr-burst-gap-discard-14   In IESG processing - ID
> Tracker state <IESG Evaluation::AD Followup>
> draft-ietf-xrblock-rtcp-xr-decodability-11        In IESG processing - ID
> Tracker state <Waiting for AD Go-Ahead::External Party>
> _______________________________________________
> pm-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pm-dir

---

From: Vinayak Hegde <[email-masked]>
Date: Tue, 30 Apr 2013 05:56:31 +0530

Hi Al,

I am looking at the sheet now and I am not able to see the changes. For
example, I cannot see ippm-rate-problem-03 in the list. Also I see that
RTCP-xr-loss-conceal is on -05 but the sheet says -04. Probably not
updated. Can you please check if the updation has synced with google.
Google can sometimes be lazy with syncing docs.

That said I can volunteer to pick up 3 drafts for review as long as the
review deadline is atleast 3 weeks away:
1. draft-ietf-xrblock-rtcp-xr-loss-conceal-05
2. draft-ietf-xrblock-rtcp-xr-synchronization-02
3. draft-ietf-ippm-rate-problem-03

I checked the expiry dates on all three and they are atleast a few months
away. But I am not sure if any of the authors has requested an early
review. Picking up the rtcp stuff since I have already done 1 review and am
familiar with the subject matter.

Regards
Vinayak

---

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Tue, 30 Apr 2013 08:09:14 -0400

Hi Vin,

You're right about -xr-loss-conceal-05, it didn't show-up in the
diff, so the new version must have been uploaded before April 12.
There were a few updates between March 15 and April 12 that the
diff didn't capture - we will sort those out over time.

However, I'm not sure it's worth tracking the version number in general.
I think we want to indicate which version was reviewed in the status
column, and that's probably all we need...

I've added you as reviewer for xr-loss-conceal, and xr-synchronization.
draft-ietf-ippm-rate-problem- does not define metrics, it's just a problem statement,
but feel free to provide comments on the IPPM list.

There are lots of knowledgeable performance people reading drafts in BMWG and IPPM,
so while we have plenty of drafts in other working groups needing volunteers and
completed reviews, I have left those off the list.

Al
pm-dir admin

From: Vinayak Hegde [mailto:[email-masked]]
Sent: Monday, April 29, 2013 8:27 PM
To: MORTON JR., ALFRED C (AL)
Cc: Benoit Claise; [email-masked]
Subject: Re: [pm-dir] Performance metrics doctors generated email

Hi Al,

I am looking at the sheet now and I am not able to see the changes. For example, I cannot see ippm-rate-problem-03 in the list. Also I see that RTCP-xr-loss-conceal is on -05 but the sheet says -04. Probably not updated. Can you please check if the updation has synced with google. Google can sometimes be lazy with syncing docs.

That said I can volunteer to pick up 3 drafts for review as long as the review deadline is atleast 3 weeks away:
1. draft-ietf-xrblock-rtcp-xr-loss-conceal-05
2. draft-ietf-xrblock-rtcp-xr-synchronization-02
3. draft-ietf-ippm-rate-problem-03

I checked the expiry dates on all three and they are atleast a few months away. But I am not sure if any of the authors has requested an early review. Picking up the rtcp stuff since I have already done 1 review and am familiar with the subject matter.

Regards
Vinayak
On Tue, Apr 30, 2013 at 12:37 AM, MORTON JR., ALFRED C (AL) <[email-masked]<mailto:[email-masked]>> wrote:
pm-dir,

regards,
Al
pm-dir admin

> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf
> Of Benoit Claise
> To: [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
_______________________________________________
pm-dir mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pm-dir