Subject: Re: [pm-dir] Performance metrics doctors generated email

From: Paul Aitken <[email-masked]>
Date: Mon, 01 Apr 2013 10:49:20 +0100

Al,

What's the status of these drafts wrt pm-dir?

 From this email, I can't tell what has been reviewed and what hasn't. 
ie, I can't see what needs to be done.

It'd help if Benoit's email could be cross-referenced with "pm-dir 
review status" to show what's new / current / old from pm-dir's perspective.

Thanks,
P.

On 31/03/13 22:06, Benoit Claise wrote:
> Dear all,
>
> This is an automatically generated email.
> It lists the IETF internet-drafts that reference the PMOL RFC 6390, as a normative or informative reference.
> It also lists all the IETF internet-drafts that contain "performance metric".
>
> Regards, Benoit
>
> ===========================================================
>
> Normative References
> --------------------
> draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-05 Active	
>      
> Informative References
> ----------------------
> draft-ietf-xrblock-rtcp-xr-burst-gap-discard-10   In IESG processing - ID Tracker state <Waiting for AD Go-Ahead>	
> draft-ietf-xrblock-rtcp-xr-burst-gap-loss-09      In IESG processing - ID Tracker state <Waiting for AD Go-Ahead>	
> draft-ietf-xrblock-rtcp-xr-concsec-03             Active	
> draft-ietf-xrblock-rtcp-xr-decodability-10        In IESG processing - ID Tracker state <Waiting for AD Go-Ahead>	
> draft-ietf-xrblock-rtcp-xr-discard-11             Active	
> draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-05 Active	
> draft-ietf-xrblock-rtcp-xr-jb-09                  Active	
> draft-ietf-xrblock-rtcp-xr-loss-conceal-05        Active	
> draft-ietf-xrblock-rtcp-xr-qoe-06                 Active	
> draft-ietf-xrblock-rtcp-xr-summary-stat-11        In IESG processing - ID Tracker state <IESG Evaluation::AD Followup>	
>
> drafts containing performance metric
> ------------------------------------
> draft-ietf-alto-deployments-06                    Active	
> draft-ietf-alto-protocol-14                       Active	
> draft-ietf-bmwg-ca-bench-meth-04                  Active	
> draft-ietf-ippm-rate-problem-02                   Active	
> draft-ietf-ippm-testplan-rfc2680-02               Active	
> draft-ietf-manet-olsrv2-mib-05                    In IESG processing - ID Tracker state <AD Evaluation>	
> draft-ietf-manet-smf-mib-07                       Active	
> draft-ietf-nvo3-framework-02                      Active	
> draft-ietf-opsawg-oam-overview-08                 In IESG processing - ID Tracker state <Waiting for AD Go-Ahead::Revised I-D Needed>	
> draft-ietf-pce-pcep-service-aware-00              Active	
> draft-ietf-ppsp-peer-protocol-06                  In IESG processing - ID Tracker state <AD Evaluation>	
> draft-ietf-rtcweb-rtp-usage-06                    Active	
> draft-ietf-rtgwg-cl-framework-02                  Active	
> draft-ietf-xrblock-rtcp-xr-burst-gap-discard-10   In IESG processing - ID Tracker state <Waiting for AD Go-Ahead>	
> draft-ietf-xrblock-rtcp-xr-burst-gap-loss-09      In IESG processing - ID Tracker state <Waiting for AD Go-Ahead>	
> draft-ietf-xrblock-rtcp-xr-concsec-03             Active	
> draft-ietf-xrblock-rtcp-xr-decodability-10        In IESG processing - ID Tracker state <Waiting for AD Go-Ahead>	
> draft-ietf-xrblock-rtcp-xr-discard-11             Active	
> draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-05 Active	
> draft-ietf-xrblock-rtcp-xr-jb-09                  Active	
> draft-ietf-xrblock-rtcp-xr-loss-conceal-05        Active	
> draft-ietf-xrblock-rtcp-xr-qoe-06                 Active	
> draft-ietf-xrblock-rtcp-xr-summary-stat-11        In IESG processing - ID Tracker state <IESG Evaluation::AD Followup>	
> draft-ietf-xrblock-rtcp-xr-synchronization-02     Active	
> _______________________________________________
> pm-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pm-dir

---

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Mon, 1 Apr 2013 08:27:35 -0400

Hi Paul,

The assignment status for drafts received as of April 15 is here:
https://docs.google.com/spreadsheet/ccc?key=0AmKrqWIOBsprdGZqMnB6dmx5bFJvVUhta3VLSjl3SkE#gid=0

A couple of drafts have Reviews requested, others have been assigned.
Anyone of us can volunteer to help with reviews.

Those of us in the PM-DIR who attended IETF-86 met on Friday the 15th
and became comfortable using the google docs spread sheet. You should be 
able to see the status, even if I haven't shared it with you, but you 
won't be able to edit it yourself. I'd prefer that members do their own
editing rather than send me an email (e.g., death by 1k cut-and-pastes).

The script output was originally intended to help us find drafts to review.
I have an action item to update the script to include some sort
of diff processing on the output from the previous week, but I've just
returned from 3 weeks of meetings (including IETF) so I'm still a bit 
behind on to-do's. 

hope this helps,
Al

> -----Original Message-----
> From: Paul Aitken [mailto:[email-masked]]
> Sent: Monday, April 01, 2013 5:49 AM
> To: MORTON JR., ALFRED C (AL)
> Cc: Benoit Claise; [email-masked]
> Subject: Re: [pm-dir] Performance metrics doctors generated email
> 
> Al,
> 
> > draft-ietf-xrblock-rtcp-xr-burst-gap-discard-10   In IESG processing -
> ID Tracker state <Waiting for AD Go-Ahead>
> > draft-ietf-xrblock-rtcp-xr-burst-gap-loss-09      In IESG processing -
> ID Tracker state <Waiting for AD Go-Ahead>
> > draft-ietf-xrblock-rtcp-xr-decodability-10        In IESG processing -
> ID Tracker state <Waiting for AD Go-Ahead>
> > draft-ietf-xrblock-rtcp-xr-summary-stat-11        In IESG processing -
> ID Tracker state <IESG Evaluation::AD Followup>
> >
> > draft-ietf-opsawg-oam-overview-08                 In IESG processing -
> ID Tracker state <Waiting for AD Go-Ahead::Revised I-D Needed>
> > draft-ietf-xrblock-rtcp-xr-burst-gap-discard-10   In IESG processing -
> ID Tracker state <Waiting for AD Go-Ahead>
> > draft-ietf-xrblock-rtcp-xr-burst-gap-loss-09      In IESG processing -
> ID Tracker state <Waiting for AD Go-Ahead>
> > draft-ietf-xrblock-rtcp-xr-decodability-10        In IESG processing -
> ID Tracker state <Waiting for AD Go-Ahead>
> > draft-ietf-xrblock-rtcp-xr-summary-stat-11        In IESG processing -
> ID Tracker state <IESG Evaluation::AD Followup>

---

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Mon, 1 Apr 2013 09:19:43 -0400

below: 
s/April/March/

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of MORTON JR., ALFRED C (AL)
> Sent: Monday, April 01, 2013 8:28 AM
> To: Paul Aitken
> *** Security Advisory: This Message Originated Outside of AT&T ***.
> Reference http://cso.att.com/EmailSecurity/IDSP.html for more information.
> 
> Hi Paul,
> 
> > > It lists the IETF internet-drafts that reference the PMOL RFC 6390, as
> a
> > normative or informative reference.