Subject: [Plus] Status of PLUS

From: Lin Han <[email-masked]>
Date: Tue, 14 Feb 2017 21:38:51 +0000

Hello, all

Just signed up this list, I knew PLUS has been concluded unfortunately.
The idea of PLUS is very useful for the transportation improvement for some applications that the traditional transport could not support properly.
Want to see what is the plan for the group ?

Regards

Lin

---

From: Mirja Kühlewind <[email-masked]>
Date: Sat, 18 Feb 2017 10:45:16 +0100

Hi Lin,

thanks for your interest. I can only speak for myself but we are still working on PLUS. We will update draft-trammell-plus-spec and draft-trammell-plus-statefulness soon. However we are currently not driving this work forward in the IETF. I personally think that developing this in parallel to quic would have been a great deployment opportunity that we missed now.

However, we would like to keep this list open for further discussions and we are of course happy to receive any feedback/input on the existing drafts or supplementary work.

Mirja

> Am 14.02.2017 um 22:38 schrieb Lin Han <[email-masked]>:
> 
> Hello, all
>  
> _______________________________________________
> Plus mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/plus