Subject: [payload] I-D Action: draft-ietf-payload-vp9-03.txt

From: [email-masked]
Date: Mon, 13 Mar 2017 15:31:03 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Payloads of the IETF.

        Title           : RTP Payload Format for VP9 Video
        Authors         : Justin Uberti
                          Stefan Holmer
                          Magnus Flodman
                          Jonathan Lennox
                          Danny Hong
	Filename        : draft-ietf-payload-vp9-03.txt
	Pages           : 20
	Date            : 2017-03-13

Abstract:
   This memo describes an RTP payload format for the VP9 video codec.
   The payload format has wide applicability, as it supports
   applications from low bit-rate peer-to-peer usage, to high bit-rate
   video conferences.  It includes provisions for temporal and spatial
   scalability.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-payload-vp9/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-payload-vp9-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-payload-vp9-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 13 Mar 2017 22:33:29 +0000

This version is mostly just a refresh, but also updates the normative reference for the VP9 bitstream format to Google’s published specification.

The needed explanatory text is still missing.  Our apologies for not being able to get this done before this draft deadline; we hope to get it soon.

> On Mar 13, 2017, at 6:31 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload
>