Subject: [payload] FW: Agenda for AVTEXT in Paris

From: Roni even <[email-masked]>
Date: Tue, 13 Mar 2012 06:50:45 +0000

Hi,
Note that the payload WG will have two presentations during this time slots
Roni Even

________________________________________
From: [email-masked] [[email-masked]] on behalf of DRAGE, Keith (Keith) [[email-masked]]
Sent: Tuesday, March 13, 2012 1:41
To: [email-masked]
Subject: [avtext] Agenda for AVTEXT in Paris

(As WG cochair)

I've uploaded an initial agenda for the Paris meeting of AVTEXT and I also include it below. Note we are hosting a short session of PAYLOAD within our time.

Feel free to bash it now rather than waiting for the start of the meeting in Paris.

Draft Agenda for AVTEXT
Tuesday 27th March 2012
15:20 - 17:00

Chairs:
Keith Drage
Magnus Westerlund
(Note we will invite the PAYLOAD chairs to join us at the front when we get to the PAYLOAD drafts)

15      (15:20 - 15:35)
        Agenda bash; working group draft status; future work
        Chairs

5       (15:35 - 15:40)
        IEEE 1588/802.1AS Synchronisation for RTP Streams
        Aidan Williams
        draft-williams-avtext-absync-02

30      (15:40 - 16:10)
        Codec Operation Point RTCP Extension
        Bo Burman
        draft-westerlund-avtext-codec-operation-point-00

[As PAYLOAD working group]

10      (16:10 - 16:20)
        RTP Payload Format for High Efficiency Video Coding
        Thomas Schierl
        draft-schierl-payload-rtp-h265-00

10      (16:20 - 16:30)
        Offer/Answer Considerations for G.723 Annex A and G.729 Annex B
        Muthu A M. Perumal
        draft-muthu-payload-offer-answer-g723-g729-00

(16:30 - 17:00 Unallocated)
_______________________________________________
avtext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/avtext

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 13 Mar 2012 12:26:05 +0100

And the invitation to bash the agenda does extend to the payload members as well.

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Roni even
> Sent: 13 March 2012 06:51
> To: [email-masked]
> Subject: [payload] FW: Agenda for AVTEXT in Paris
> 
> Hi,
> From: [email-masked] [[email-masked]] on behalf of
> DRAGE, Keith (Keith) [[email-masked]]
> I've uploaded an initial agenda for the Paris meeting of AVTEXT and I also
> include it below. Note we are hosting a short session of PAYLOAD within
> our time.
> 
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload