Subject: [nmrg] NMRG @ IETF100

From: "Ciavaglia, Laurent (Nokia - FR/Nozay)" <[email-masked]>
Date: Thu, 9 Nov 2017 22:35:11 +0000

Dear all,

With our apologies for the delay, the agenda for the two NMRG sessions at IETF 100 is now available at:
        https://datatracker.ietf.org/doc/agenda-100-nmrg/

Looking forward to meet you in Singapore.

Best regards, Lisandro and Laurent.

---

From: "Ciavaglia, Laurent (Nokia - FR/Nozay)" <[email-masked]>
Date: Fri, 10 Nov 2017 09:30:09 +0000

Dear NMRG,

In order to provide a smooth experience for our meeting, we kindly call for volunteers for taking minutes and relaying Jabber/Meetcho.

Thanks for your help!

Best regards, Laurent.

From: nmrg [mailto:[email-masked]] On Behalf Of Ciavaglia, Laurent (Nokia - FR/Nozay)
Sent: Thursday, November 09, 2017 11:35 PM
To: [email-masked]
Subject: [nmrg] NMRG @ IETF100

Dear all,