Subject: [nmrg] 44th NMRG meeting - Call for Contributions

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Mon, 10 Jul 2017 12:56:53 -0300

Dear NMRG,

In the next IETF99/Prague, NMRG will meet twice. On Monday, as previously announce, we’ll have another edition of the Workshop on Measurement-Based Network Management. On Thursday, NMRG has a second slot to continue the discussion of topics initiated in IM 2017 (May, Lisbon), as well as presentations on documents in the context of NMRG.

This is a call for contributions for the second slot. Presentations/discussions can be done either locally or remotely, for those who cannot attend IETF99 but have advancements to report. 

We expect to discuss the following topics during the Thursday meeting, but addition topics/documents are welcomed too:

- Concepts and clarifications on IBN and PBNM
- IBN requirements, open questions, and research challenges
- Autonomic management landscape beyond and above ANIMA

We thus invite the network management to contribute to the upcoming NMRG meeting by replying this message proposing presentations and discussions.

Best regards, Lisandro and Laurent.

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 10 Jul 2017 21:06:48 +0200

> - Autonomic management landscape beyond and above ANIMA

I would love to understand what is new with IBN relative to the PBNM
work that took place in the research community years ago. Unfortunately,
I will be leaving Prague right before the second NMRG meeting starts.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Fri, 28 Jul 2017 14:49:02 +0200

Do you have any online materials, like
- agenda
- ptrs to presentation materials
- notes.minutes

Thanks,
Bert