Subject: [nmrg] I-D Action: draft-irtf-nmrg-autonomic-sla-violation-detection-08.txt

From: [email-masked]
Date: Wed, 07 Jun 2017 21:58:49 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network Management of the IETF.

        Title           : Autonomic Networking Use Case for Distributed Detection of SLA Violations
        Authors         : Jeferson Campos Nobre
                          Lisandro Zambenedetti Granvile
                          Alexander Clemm
                          Alberto Gonzalez Prieto
	Filename        : draft-irtf-nmrg-autonomic-sla-violation-detection-08.txt
	Pages           : 13
	Date            : 2017-06-07

Abstract:
   This document describes a use case for autonomic networking
   concerning monitoring of Service Level Agreements (SLAs).  The use
   case aims to detect violations of SLAs in distributed fashion,
   striving to optimize the autonomic deployment of active measurement
   probes in a way that maximizes the likelihood of detecting service
   level violations without any outside guidance or intervention.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-irtf-nmrg-autonomic-sla-violation-detection/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-irtf-nmrg-autonomic-sla-violation-detection-08
https://datatracker.ietf.org/doc/html/draft-irtf-nmrg-autonomic-sla-violation-detection-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-irtf-nmrg-autonomic-sla-violation-detection-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Alexander Clemm <[email-masked]>
Date: Thu, 8 Jun 2017 16:52:23 +0000

Hi all, 

We posted an updated draft in response to the  review comments that were received.  

The changes are as follows:  

- We have extended the abstract.
- We have extended the AN acronym and added RFC 7575 as reference
- We updated section 4 with additional explanatory text to mention that there is potentially a budget with regards to the total amount of measurement traffic on the network, and explaining that however in general the gating factor will be the resource budget at the network device, because it is the one that has to generate the synthetic test traffic, receive the traffic that is reflected back in response, and assess the service levels.  
- We have expanded text in section 5
- We have updated section 5 on user and administrator experience.  
- We have renamed section 7 "Implementation Considerations".  
- We have overhauled section 12 (Security Considerations).  

Kind regards
--- Alex (on behalf of coauthors)

-----Original Message-----
From: nmrg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, June 07, 2017 9:59 PM
To: [email-masked]
Cc: [email-masked]
Subject: [nmrg] I-D Action: draft-irtf-nmrg-autonomic-sla-violation-detection-08.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
nmrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nmrg