Subject: [nmrg] IETF98: Note taker and MeetEcho/Jabber scribe

From: Laurent Ciavaglia <[email-masked]>
Date: Mon, 27 Mar 2017 05:01:19 +0200

Dear all,

The NMRG session is scheduled on Monday, 27 March, 17:10-18:10.
As I will be alone to chair the session this time, I would appreciate 
volunteers for the minutes and meetecho/jabber.

Many thanks, best regards, Laurent.

---

From: John Strassner <[email-masked]>
Date: Mon, 27 Mar 2017 08:56:25 -0700

Hi Laurent,

I will do meeting minutes for the RG.

regards,
John

On Sun, Mar 26, 2017 at 8:01 PM, Laurent Ciavaglia <
[email-masked]> wrote:

> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg
>
>

-- 
regards,
John