Subject: Re: [nmrg] [Anima] RG Last Call on Autonomic Networking Use Case for Distributed Detection of SLA Violations

From: Brian E Carpenter <[email-masked]>
Date: Thu, 2 Feb 2017 16:14:32 +1300

Hi,

I think this is ready to go forward. I do have one suggestion, but it's
optional.

We have made some good progress in defining the elements of the autonomic
network infrastructure in Anima. If the authors feel like some more work,
extending section 7.2 (Interaction with other devices) to suggest how
a corresponding ASA might map to the Anima model would be very interesting.
We've done that in some detail for one of the other early use cases
(sections 5 and 6, draft-ietf-anima-prefix-management-02), but that is a
much simpler case.

This would involve describing, at least in outline or with invented examples,
the data elements that ASAs would exchange with each other as GRASP objectives.

Regards
   Brian Carpenter

On 25/01/2017 20:45, Laurent Ciavaglia wrote:
> Dear All,
> 
> This last call might be of interest to the WG:
>      "Autonomic Networking Use Case for Distributed Detection of SLA 
> Violations" 
> (https://datatracker.ietf.org/doc/draft-irtf-nmrg-autonomic-sla-violation-detection)
> 
> Please provide your feedback on the NMRG mailing list by February 8th, 2017.
> 
> Thanks, best regards, Laurent.
> 
> 
> -------- Forwarded Message --------
> Subject: 	[nmrg] RG Last Call on Autonomic Networking Use Case for 
> Distributed Detection of SLA Violations
> Date: 	Wed, 25 Jan 2017 08:21:55 +0100
> From: 	Laurent Ciavaglia <[email-masked]>
> Organization: 	Nokia Bell Labs
> To: 	[email-masked] <[email-masked]>
> 
> 
> 
> Dear NMRG,
> 
> At IETF97/Seoul, the authors of the document "Autonomic Networking Use 
> Case for Distributed Detection of SLA Violations" 
> (https://datatracker.ietf.org/doc/draft-irtf-nmrg-autonomic-sla-violation-detection) 
> assessed their work was mature and asked for a RG last call.
> 
> This e-mail starts a two-weeks period for evaluation of this document by 
> the RG.
> Please provide your feedback on the NMRG mailing list by February 8th, 2017.
> 
> Thanks, best regards, Laurent.
> 
> 
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Tue, 14 Feb 2017 14:49:04 +0000

Hi Brian.
Thanks for your suggestion and support.
We believe that it is best to stick to the current content of the draft,
but we think that an ASA description can be interesting as an ANIMA I-D.
Best.
Jéferson

Em qui, 2 de fev de 2017 às 01:14, Brian E Carpenter <
[email-masked]> escreveu:

> > (
> https://datatracker.ietf.org/doc/draft-irtf-nmrg-autonomic-sla-violation-detection
> )
> >
> > (
> https://datatracker.ietf.org/doc/draft-irtf-nmrg-autonomic-sla-violation-detection
> )
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg
>