Subject: Re: [nmrg] RG Last Call on Autonomic Networking Use Case for Distributed Detection of SLA Violations

From: Jéferson Campos Nobre <[email-masked]>
Date: Wed, 01 Feb 2017 17:40:03 +0000

Hi,
I am also a coauthor and support this draft to be advanced. In addition to
Alex's words, this I-D is one of the use cases presented in the UCAN BoF
(which ultimately leaded to ANIMA creation).
We, the authors, have plans to proceed the work on the I-D topic in ANIMA
(as an ASA), but current ANIMA charter is very clear about the work items,
thus we are waiting for the recharter.
Best.
Jéferson

Em seg, 30 de jan de 2017 às 00:17, Alexander Clemm <[email-masked]>
escreveu:

> Hi,
>
>
>
> As one of the coauthors, I support this draft to be advanced.  This is a
> fairly small draft, but I think one important issue that it raises, besides
> calling out the use case of needing to ensure that SLA violations are
> detected (maximizing the likelihood of detecting violated service level
> thresholds, as opposed to maximizing other things such as coverage),
> concerns the issue of distributing and decentralizing the logic for this
> across the network, as opposed to relying on central coordination.
> Clearly, this is an issue for potentially contentious debate, but I think
> it may be worthwhile having requirements for this possibility spelled out.
>
>
>
> --- Alex
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg
>

---

From: "Alberto Gonzalez Prieto (albertgo)" <[email-masked]>
Date: Wed, 1 Feb 2017 18:20:44 +0000

Hello,

I am one of the coauthors of the draft.
I also support the advancement of this draft.
I think the use case describes a key requirement. Its relevance is bound to increase as networks continue increasing in size and SLAs become commonplace.

Thanks,

Alberto

On 2/1/17, 9:40 AM, "nmrg on behalf of Jéferson Campos Nobre" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi,
I am also a coauthor and support this draft to be advanced. In addition to Alex's words, this I-D is one of the use cases presented in the UCAN BoF (which ultimately leaded to ANIMA creation).
We, the authors, have plans to proceed the work on the I-D topic in ANIMA (as an ASA), but current ANIMA charter is very clear about the work items, thus we are waiting for the recharter.
Best.
Jéferson
Em seg, 30 de jan de 2017 às 00:17, Alexander Clemm <[email-masked]<mailto:[email-masked]>> escreveu:
Hi,

As one of the coauthors, I support this draft to be advanced.  This is a fairly small draft, but I think one important issue that it raises, besides calling out the use case of needing to ensure that SLA violations are detected (maximizing the likelihood of detecting violated service level thresholds, as opposed to maximizing other things such as coverage), concerns the issue of distributing and decentralizing the logic for this across the network, as opposed to relying on central coordination.  Clearly, this is an issue for potentially contentious debate, but I think it may be worthwhile having requirements for this possibility spelled out.

--- Alex
_______________________________________________
nmrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nmrg