Subject: Re: [nmrg] Review of draft-irtf-nmrg-location-ipfix-07.txt

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 1 Feb 2017 15:24:56 +0000

Hi,

what's the status here? Personally, I'd be happiest if this found a home in the IETF. I'd also be OK if the IESG and/or OPSAWG think that it is OK for the NMRG to publish this. I'm less OK with this hanging in perpetual limbo.

Thanks,
Lars

On 2016-11-1, at 10:22, Zhoutianran <[email-masked]> wrote:
> 
> Hi All,
> 
> I have posted the review request on this I-D to the OPSAWG mailing list.
> There is similar work on IPFIX extension now in OPSAWG.
> Hope we can get feedback soon that can help this document.
> 
> Regards,
> Tianran
> 
>> -----Original Message-----
>> From: nmrg [mailto:[email-masked]] On Behalf Of Lisandro
>> Zambenedetti Granville
>> Sent: Monday, October 31, 2016 5:42 AM
>> To: [email-masked]
>> Cc: [email-masked]; [email-masked]; Laurent Ciavaglia
>> Subject: [nmrg] Review of draft-irtf-nmrg-location-ipfix-07.txt
>> 
>> Dear OPSAWG chairs
>> 
>> The authors of I-D
>> https://datatracker.ietf.org/doc/draft-irtf-nmrg-location-ipfix/ has
>> published today a new version of the document, as cc’ed at the end of this
>> message. This I-D is an NMRG document which went trough a last call and
>> IRSG review. The main concern from IRSG is wether the document wouldn’t
>> actually belong to IETF. Following suggestions from previous messages
>> exchanged, we would like to collect the opinion of OPSAWG about this I-D.
>> 
>> Thanks,
>> 
>> Lisandro and Laurent
>> 
>>> Em 30 de out de 2016, à(s) 13:56, [email-masked] escreveu:
>>> 
>>> 
>>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories.
>>> This draft is a work item of the Network Management of the IETF.
>>> 
>>>       Title           : Extending IP Flow-Based Network Monitoring with
>> Location Information
>>>       Authors         : Olivier Festor
>>>                         Abdelkader Lahmadi
>>>                         Rick Hofstede
>>>                         Aiko Pras
>>> 	Filename        : draft-irtf-nmrg-location-ipfix-07.txt
>>> 	Pages           : 25
>>> 	Date            : 2016-10-30
>>> 
>>> Abstract:
>>>  IP Flow-based monitoring lacks a mechanism to associate measured IP
>>>  Flow information with the geographic location of the device where the
>>>  IP Flows have been observed. This document defines a set of
>>>  guidelines and best practices to extend IP Flow monitoring protocols
>>>  with location information of the device (both fixed and mobile) that
>>>  acts as an IP Flow metering process.
>>> 
>>> 
>>> The IETF datatracker status page for this draft is:
>>> https://datatracker.ietf.org/doc/draft-irtf-nmrg-location-ipfix/
>>> 
>>> There's also a htmlized version available at:
>>> https://tools.ietf.org/html/draft-irtf-nmrg-location-ipfix-07
>>> 
>>> A diff from the previous version is available at:
>>> https://www.ietf.org/rfcdiff?url2=draft-irtf-nmrg-location-ipfix-07
>>> 
>>> 
>>> Please note that it may take a couple of minutes from the time of
>>> submission until the htmlized version and diff are available at
>> tools.ietf.org.
>>> 
>>> Internet-Drafts are also available by anonymous FTP at:
>>> ftp://ftp.ietf.org/internet-drafts/
>>> 
>>> _______________________________________________
>>> nmrg mailing list
>>> [email-masked]
>>> https://www.irtf.org/mailman/listinfo/nmrg
>> 
>> _______________________________________________
>> nmrg mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/nmrg
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 28 Feb 2017 15:43:25 +0000

OK, not having heard anything, I will start the 5742 review.