Subject: [nmrg] IM2017 CFP - Special Track On Autonomic Management

From: Laurent Ciavaglia <[email-masked]>
Date: Wed, 25 Jan 2017 10:48:19 +0100

Dear NMRG,

This CFP might be of interest to the group.

Best regards, Laurent.

[Our sincere apologies if you receive multiple copies of this announcement]

-------------------------------------------------------------------------

                         CALL FOR PAPERS

                         IEEE/IFIP IM 2017

               *** Special Track on Autonomic Management ***

    IFIP/IEEE International Symposium on Integrated Network Management

Lisbon, Portugal, 8-12 May 2017

http:/goo.gl/8Hc64L

(Paper Submission Date: 24 January 2017)

-------------------------------------------------------------------------

Programmable  and  software  networks  require more than ever management

systems  with  smart,  adaptive  and effective decisions, recommendations

and   actuations.  Management   systems should   incorporate  autonomic

management principles to be able to sense their environment, perceive the

changes  and  react  quickly  to changing conditions in order to optimize

operation  and  performance,  diagnose  faults, and protect from threats.

Papers for this special session should address the diverse challenges in

the   development   and  deployment  of autonomic  management  solutions

including, but not limited to:

- Self-configuration, self-optimization, self-healing and self-protection

   in programmable and software-defined networks

- Self-optimization for dynamic controllers and virtual network functions

   placement

- Policy-based management,  including imperative,  declarative (intent),

   and other paradigms

- Learning   and   reasoning   techniques   for programmable   networks

- Data analytics  and  machine learning for autonomic management

- Autonomic  based   service   lifecycle management  and  orchestration

- Autonomic   resource   allocation   and configuration  in  virtualized

   infrastructures

- Adaptive scheduling in cloud computing environments

This special track is supported by the IEEE ComSoc Technical Subcommittee

on  Autonomic  Communications  (TCAC). More information about TCAC can be

found at http://ac.committees.comsoc.org/

------------------------------------------------------------------------

Paper Submission

Authors  are  invited to submit original contributions written in English

that  have  not  been  published  or submitted for publication elsewhere.

Papers must be  formatted using the IEEE 2-column format and not exceed 8

pages (excluding references). All  papers should  be  submitted  through

JEMS at https://submissoes.sbc.org.br/home.cgi?c=2717

All  submitted   papers   will be peer-reviewed. Accepted  and  presented

papers  will  be  published  in the conference proceedings and  submitted

to IEEE Xplore.

-------------------------------------------------------------------------

Important Dates

Paper submission:  Jan. 24, 2017

Author notification: Feb. 15, 2017

Final paper due: March 1, 2017

Conference date: May 8-12, 2017

-----------------------------------------------------------------------

Special Track Co-Chairs

Imen Grida Ben Yahia (Orange Labs, France)

Noura Limam (University of Waterloo, Canada)

Mohamed Faten Zhani (École de Technologie Supérieure, Canada)

-----------------------------------------------------------------------

-- 

Laurent Ciavaglia

Nokia, Bell Labs

+33 160 402 636

route de Villejust - Nozay, France

linkedin.com/in/laurent.ciavaglia

---

From: Laurent Ciavaglia <[email-masked]>
Date: Wed, 25 Jan 2017 10:48:31 +0100

Dear NMRG,

Best regards, Laurent.

                         CALL FOR PAPERS

                         IEEE/IFIP IM 2017

http:/goo.gl/8Hc64L

   placement

   and other paradigms

   infrastructures

Paper Submission

to IEEE Xplore.

Important Dates

Special Track Co-Chairs

---

From: Laurent Ciavaglia <[email-masked]>
Date: Wed, 25 Jan 2017 10:49:56 +0100

Dear NMRG,

Best regards, Laurent.

                         CALL FOR PAPERS

                         IEEE/IFIP IM 2017

http:/goo.gl/8Hc64L

Paper Submission Date: 31 January 2017 (extended)

   placement

   and other paradigms

   infrastructures

Paper Submission

to IEEE Xplore.

Important Dates

Paper submission:  Jan. 31, 2017 (extended)

Special Track Co-Chairs