Subject: [nmrg] Upcoming NMRG Meetings & Actions Proposals

From: Olivier Festor <[email-masked]>
Date: Wed, 27 Apr 2011 11:07:59 +0200

Dear NMRG'er

First let's welcome you on the new MNRG list which was moved to the irtf.org domain.
We have two opportunities to organize NMRG meetings in the upcoming months : one at the IFIP/IEEE IM event in Dublin (23 to 27 of May, 2011) and one at the next IETF in Québec (IETF 81, July 24-29, 2011).

Regarding the management topics that are relevant to be addressed in these meetings are :

 - Management of Low power lossy networks
 - Autonomics management / network learning
 - Network level safe configuration
 - Monitoring and measurment

To build a possible topic centered agenda for the meetings, we ask you if (1) you are interested in participating in initiatives on one of the above listed topics, (2) If yes, if you are willing to present your work or share your ideas on the subject as part of a presentation in either Dublin or Québec and (3) if you will attend IM and/or IETF 81. Feel free to put additional topics in the area of Internet management that you believe are important to be covered by the NMRG.

Best Regards

/Olivier Festor & Lisandro Zambenedetti Granville.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 27 Apr 2011 12:31:46 +0200

Hi, 

Items 1 and 2 are of interest for me. I do not know what 3 exactly means (Network level safe configuration). Item 4 seems to general, need to detail what aspects of monitoring and measurement will be relevant for the scope of NMRG. 

In the OPSAWG meeting in Prague and prior to that meeting there were some discussions related to clouds management (for example VM management) that could potentially be considered for NMPR. 

I will not attend the IFIP/IEEE IM event in Dublin, but I will be in Quebec-City at IETF-81. My current work-load does not allow me to be an active contributor by now, but I am following NMRG closely.

Thanks and Regards,

Dan 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Olivier Festor
> Sent: Wednesday, April 27, 2011 12:08 PM
> To: [email-masked]
> Subject: [nmrg] Upcoming NMRG Meetings & Actions Proposals
> 
> Dear NMRG'er
> 
> We have two opportunities to organize NMRG meetings in the 
> upcoming months : one at the IFIP/IEEE IM event in Dublin (23 
> to 27 of May, 2011) and one at the next IETF in Québec (IETF 
> 81, July 24-29, 2011).
> 
> To build a possible topic centered agenda for the meetings, 
> we ask you if (1) you are interested in participating in 
> initiatives on one of the above listed topics, (2) If yes, if 
> you are willing to present your work or share your ideas on 
> the subject as part of a presentation in either Dublin or 
> Québec and (3) if you will attend IM and/or IETF 81. Feel 
> free to put additional topics in the area of Internet 
> management that you believe are important to be covered by the NMRG.
> 
> Best Regards
> 
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg
>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 27 Apr 2011 14:29:24 +0200

> To build a possible topic centered agenda for the meetings, we ask you if (1) you are interested in participating in initiatives on one of the above listed topics, (2) If yes, if you are willing to…

I am planning to attend IM 2011 and IETF 81. Since IM 2011 is rather
close and most people have already fixed travel schedules, it might be
difficult to organize an NMRG meeting with sufficient time for
technical discussion.

Concerning the topics, it perhaps makes sense to formulate questions
for each item in the list so that it becomes more clear what the scope
is. Perhaps it makes sense to split the last item into two items with
a more restricted scope:

- Energy monitoring and management
- Network flow measurement and analysis

And perhaps the first item should be broadened to:

- Management of the Internet of Things

One could also add initiatives that aim at:

- Large-scale network-wide measurements

Adding Dan's suggestion, I have:

a) Management of the Internet of Things
b) Autonomics management / network learning
c) Network-wide safe configuration
d) Energy monitoring and management
e) Network flow measurement and analysis
f) Large-scale network-wide measurements
g) Management of virtual machines and clouds

My interest is primarily in a), d), e), and f).

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Aiko Pras <[email-masked]>
Date: Wed, 27 Apr 2011 14:51:38 +0200

Hi Olivier

I will attend IM; I will not attend the next IETF.
For IM I will arrive sunday evening, and return Friday morning. As Juergen already mentioned, for many people the agenda may already quite full. For me, only monday may work for the NMRG.

My interest is primarily in:
- Autonomics management / network learning
- Monitoring and measurment

Using Dan's / Juergen's list:

My interest is primarily in b) and f), although some of the other topics are interesting as well!

Bye

Aiko

---

From: Wes Hardaker <[email-masked]>
Date: Wed, 27 Apr 2011 07:40:14 -0700

>>>>> On Wed, 27 Apr 2011 11:07:59 +0200, Olivier Festor <[email-masked]> said:

I'll be at the next IETF, but not the others.

OF> - Management of Low power lossy networks
OF> - Autonomics management / network learning
OF> - Network level safe configuration
OF> - Monitoring and measurment

I'm interested in all the topics, though the first is becoming more and
more important these days.
-- 
Wes Hardaker
Cobham Analytic Solutions

---

From: Arturo Servin <[email-masked]>
Date: Thu, 28 Apr 2011 20:20:54 -0300

Oliver,

	I am interested "Autonomics management / network learning" and "Monitoring and measurement".

	I am also participating in LCCN (Learning Capable Communication Networks) in the IRTF. I will attend to the IETF in Quebec.

Regards,
.as

---

From: "Leonidas Lymberopoulos" <[email-masked]>
Date: Fri, 29 Apr 2011 08:04:06 +0300

Dear Olivier,

I am interested in

-Autonomics management / network learning
-Monitoring and measurement

I will attend the IM in Dublin.

Thank you.

Leonidas

On Wed, 27 Apr 2011 12:07:59 +0300, Olivier Festor
<[email-masked]> wrote:

> We have two opportunities to organize NMRG meetings in the upcoming  
> months : one at the IFIP/IEEE IM event in Dublin (23 to 27 of May, 2011)  
> and one at the next IETF in Québec (IETF 81, July 24-29, 2011).
>
> To build a possible topic centered agenda for the meetings, we ask you  
> if (1) you are interested in participating in initiatives on one of the  
> above listed topics, (2) If yes, if you are willing to present your work  
> or share your ideas on the subject as part of a presentation in either  
> Dublin or Québec and (3) if you will attend IM and/or IETF 81. Feel free  
> to put additional topics in the area of Internet management that you  
> believe are important to be covered by the NMRG.
>
> Best Regards
>

---

From: Benoit Claise <[email-masked]>
Date: Fri, 29 Apr 2011 08:47:00 +0200

Hi Olivier,

I will attend the IETF, but not IM.

My interest is primarily in b), c), d), e), f)
Note that e) was done in Maastricht, so not sure it worth repeating so 
closely ...

Regards, Benoit.

>> Fax:   +49 421 200 3103<http://www.jacobs-university.de/>

---

From: "Natale, Bob" <[email-masked]>
Date: Fri, 29 Apr 2011 02:51:48 -0400

Hi,

- My primary area of interest is "Autonomics management / network learning".

- I cannot attend the IFIP/IEEE IM conference (but would love to) due to schedule conflict with the TM Forum Management World conference (also in Dublin for the same week), at which I am fully engaged.

- I would appreciate a tentative slot on the agenda for IETF 81 to brief the Digital Policy Management (DPM) project and its intersection with "Autonomics management / network learning" research and development.

Cheers,
BobN

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Olivier Festor
Sent: Wednesday, April 27, 2011 5:08 AM
To: [email-masked]
Subject: [nmrg] Upcoming NMRG Meetings & Actions Proposals

Dear NMRG'er

Best Regards