Subject: [netmod] referencing the tree-diagrams draft

From: Kent Watsen <[email-masked]>
Date: Thu, 7 Dec 2017 20:19:30 +0000

All,

Looking at a few drafts going through last call currently, I notice that they all define their own "Tree Diagrams" section rather than reference the tree-diagrams draft:

  https://tools.ietf.org/html/draft-ietf-netmod-entity-05#section-1.1.1
  https://tools.ietf.org/html/draft-ietf-netmod-rfc7277bis-00#section-1.3
  https://tools.ietf.org/html/draft-ietf-netmod-rfc7223bis-00#section-1.3

I realize that the tree-diagrams draft isn't published yet, but my understanding is that its Last Call is imminent.  With that in mind, *should* these three drafts (and, by extension, all drafts going forward) be updated to reference the tree-diagrams draft?  - or are we currently in a grey area where it's a "may" until the tree-diagrams draft is published, at which time it becomes a "must"?

Kent  // co-chair

---

From: Lou Berger <[email-masked]>
Date: Thu, 7 Dec 2017 15:38:49 -0500

Kent,

> I realize that the tree-diagrams draft isn't published yet, but my understanding is that its Last Call is imminent.  With that in mind, *should* these three drafts (and, by extension, all drafts go…
I think we're close enough to risk the MISREF state, ie.e., I think the
drafts should point to tree diagrams.

Lou
(Co-author and co-chair...)

> Kent  // co-chair
>
>
>
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>