Subject: [netmod] Joel Jaeggli as a third NETMOD co-chair

From: Benoit Claise <[email-masked]>
Date: Fri, 15 Dec 2017 18:21:27 +0100

Dear all,

A lot is happening these days in the world of data modeling-driven 
management at the IETF:
     NMDA architecture, NETCONF, RESTCONF
     NMDA-compliant YANG modules: some RFC bis modules but also new ones
     Guidelines: RFC6087bis and the tree diagram
     The interaction with NETCONF: The schema mount, IETF-YANG-LIBRARY, 
telemetry
     The interaction with routing, where many YANG modules come from.
     etc.
There are a lot of dependencies between all these tasks, which must take 
place in parallel, and, obviously, be completed ASAP.

Kent and Lou have a lot on their shoulders these days.
To help with the situation and proactively progress documents, I'm happy 
to announce that Joel Jaeggli accepted to serve as a third NETMOD 
co-chair. Thank you Joel.

Please welcome Joel.

Regards, Benoit

---

From: Lou Berger <[email-masked]>
Date: Fri, 15 Dec 2017 15:18:14 -0500

Joel,

    Welcome aboard!

Lou

On 12/15/2017 12:21 PM, Benoit Claise wrote:
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: Kent Watsen <[email-masked]>
Date: Fri, 15 Dec 2017 21:03:39 +0000

Indeed, congrats!

K.

Sent from my iPhone

On Dec 15, 2017, at 12:19 PM, Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:

Joel,

    Welcome aboard!

Lou

Please welcome Joel.

Regards, Benoit

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_netmod&d=DwIGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=aQtrcY_GHgRkFfWKs98sSl_yYy7MAromRtRm63miwFQ&s=mxu0y9ch7J7FeNSpDgZkgFaNo_22Ucov9NXusI356DE&e=

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_netmod&d=DwIGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=aQtrcY_GHgRkFfWKs98sSl_yYy7MAromRtRm63miwFQ&s=mxu0y9ch7J7FeNSpDgZkgFaNo_22Ucov9NXusI356DE&e=

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 15 Dec 2017 15:04:46 -0800

Welcome Joel!

Cheers,

Jeff

From: netmod <[email-masked]> on behalf of Kent Watsen <[email-masked]>
Date: Friday, December 15, 2017 at 13:03
To: Lou Berger <[email-masked]>
Cc: "EXT - [email-masked]" <[email-masked]>, NETMOD Working Group <[email-masked]>
Subject: Re: [netmod] Joel Jaeggli as a third NETMOD co-chair

Indeed, congrats! 

K. 

Sent from my iPhone

On Dec 15, 2017, at 12:19 PM, Lou Berger <[email-masked]> wrote:

Joel,

    Welcome aboard!

Lou

Dear all,

management at the IETF:

telemetry

    etc.

Please welcome Joel.

Regards, Benoit

netmod mailing list

[email-masked]

_______________________________________________ netmod mailing list [email-masked] https://www.ietf.org/mailman/listinfo/netmod

---

From: joel jaeggli <[email-masked]>
Date: Fri, 15 Dec 2017 20:34:43 -0800

Thanks,

sounds like we have a lot of docs to look after.

looking forward to helping out.

joel

---

From: Mahesh Jethanandani <[email-masked]>
Date: Fri, 15 Dec 2017 21:49:06 -0800

Joel,

Welcome. Look forward to the interaction with NETCONF.

Cheers.

> On Dec 15, 2017, at 9:21 AM, Benoit Claise <[email-masked]> wrote:
> 
> Dear all,
> 
> A lot is happening these days in the world of data modeling-driven management at the IETF:
>     The interaction with NETCONF: The schema mount, IETF-YANG-LIBRARY, telemetry
> There are a lot of dependencies between all these tasks, which must take place in parallel, and, obviously, be completed ASAP.
> 
> To help with the situation and proactively progress documents, I'm happy to announce that Joel Jaeggli accepted to serve as a third NETMOD co-chair. Thank you Joel.
> 
> Please welcome Joel.
> 
> Regards, Benoit
> 

Mahesh Jethanandani
[email-masked]

---

From: "Mehmet Ersue" <[email-masked]>
Date: Sat, 16 Dec 2017 17:15:33 +0100

+1

Mehmet

> -----Original Message-----
> From: netmod [mailto:[email-masked]] On Behalf Of Mahesh
> Jethanandani
> Sent: Saturday, December 16, 2017 6:49 AM
> To: Joel jaeggli <[email-masked]>
> Cc: NETMOD Working Group <[email-masked]>
co-chair.
> Thank you Joel.

---

From: Tianran Zhou <[email-masked]>
Date: Mon, 18 Dec 2017 01:33:10 +0000

Welcome Joel!

Cheers,
Tianran

> From: netmod [mailto:[email-masked]] On Behalf Of Mehmet Ersue
> Sent: Sunday, December 17, 2017 12:16 AM
> To: 'Mahesh Jethanandani'; 'Joel jaeggli'
> Cc: 'NETMOD Working Group'

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 18 Dec 2017 21:32:42 -0500

Joel:

Thank you for helping out the netmod group!  

Terry

-----Original Message-----
From: netmod [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Friday, December 15, 2017 12:21 PM
To: NETMOD Working Group
Cc: Joel jaeggli
Subject: [netmod] Joel Jaeggli as a third NETMOD co-chair

Dear all,

Please welcome Joel.

Regards, Benoit