Subject: [netmod] Regarding IPR on draft-ietf-netmod-entity-05

From: Lou Berger <[email-masked]>
Date: Tue, 28 Nov 2017 14:06:37 -0500

Authors, Contributors, WG,

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
NetMod WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Dan Romascanu <[email-masked]>
Date: Tue, 28 Nov 2017 21:20:51 +0200

No, I'm not aware of any IPR that applies to this draft.

Regards,

Dan

---

From: Andy Bierman <[email-masked]>
Date: Tue, 28 Nov 2017 13:28:45 -0800

No, I'm not aware of any IPR that applies to this draft

Andy

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 29 Nov 2017 01:15:03 +0000

Best regards,
Jie

> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]]
> Sent: Wednesday, November 29, 2017 3:07 AM
> To: Andy Bierman <[email-masked]>; Martin Bjorklund <[email-masked]>;
> Dongjie (Jimmy) <[email-masked]>; Dan Romascanu
> <[email-masked]>
> Cc: NetMod WG Chairs <[email-masked]>; NetMod WG
> <[email-masked]>
> Subject: Regarding IPR on draft-ietf-netmod-entity-05
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669,
> 5378 and 8179 for more details)?
> 
> If you answer no, please provide any additional details you think appropriate.
> 
> If you are listed as a document author or contributor please answer the above by
> responding to this email regardless of whether or not you are aware of any
> relevant IPR. This document will not advance to the next stage until a response
> has been received from each author and listed contributor. NOTE: THIS APPLIES
> TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an
> author or contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others on an
> IETF contribution, or to refrain from participating in any contribution or discussion
> related to your undisclosed IPR. For more information, please see the RFCs listed
> above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> NetMod WG Chairs
> 
> PS Please include all listed in the headers of this message in your response.
>

---

From: Martin Bjorklund <[email-masked]>
Date: Wed, 29 Nov 2017 08:54:08 +0100 (CET)

/martin