Subject: [netmod] schema-mount virtual interim

From: Kent Watsen <[email-masked]>
Date: Thu, 4 May 2017 18:48:37 +0000

Dear WG,

Please note that the NETMOD WG will be holding a virtual interim meeting
to discuss open issues and usage scenarios for

	draft-ietf-netmod-schema-mount

on May 22nd from 1pm to 3pm EST.  Please see attached Calendar invite for
WebEx details.

Thanks,
Kent (and Lou)

---

From: Kent Watsen <[email-masked]>
Date: Sat, 20 May 2017 19:10:45 +0000

Gentle reminder: this Monday, May 22nd from 1pm to 3pm EST.

Draft: https://tools.ietf.org/html/draft-ietf-netmod-schema-mount-05
Slides: https://datatracker.ietf.org/meeting/interim-2017-netmod-01/session/netmod
WebEx: https://ietf.webex.com/ietf/j.php?MTID=m87b080addaf71be419f67f2a893cfe94

Kent // Shepherd

-----ORIGINAL MESSAGE-----

Dear WG,

Thanks,
Kent (and Lou)

---

From: Kent Watsen <[email-masked]>
Date: Mon, 22 May 2017 14:23:47 +0000

Some more useful links for today's virtual interim.

 * Etherpad: http://etherpad.tools.ietf.org:9000/p/notes-2017-may-interim-netmod

 * Slides from Chicago: https://www.ietf.org/proceedings/98/slides/slides-98-netmod-sessb-schema-mount-00.pdf

K.

-----ORIGINAL MESSAGE-----

Kent // Shepherd

-----ORIGINAL MESSAGE-----

Dear WG,

Thanks,
Kent (and Lou)

---

From: Lou Berger <[email-masked]>
Date: Mon, 22 May 2017 13:09:29 -0400

reminder this is happening now...

WebEx: https://ietf.webex.com/ietf/j.php?MTID=m87b080addaf71be419f67f2a893cfe94
Etherpad: http://etherpad.tools.ietf.org:9000/p/notes-2017-may-interim-netmod

On 5/22/2017 10:23 AM, Kent Watsen wrote:
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>

---

From: Kent Watsen <[email-masked]>
Date: Tue, 23 May 2017 13:44:18 +0000

Draft meeting minutes have been posted. 

  https://www.ietf.org/proceedings/interim-2017-netmod-01/minutes/minutes-interim-2017-netmod-01-201705221300-00

Please send any corrections/clarifications to the list ASAP.  Authors, please confirm decisions on the list.

PS: regarding my comment at the very end about needing more examples, perhaps the examples are sufficient, but more needed are pointers throughout the text to parts of examples illustrating various points.  Also, I think that the NI vs LNE distinction should be introduced in the Introduction; use of formal terms would help the document as a whole as well: NI, LNE, host-system.

Thanks,
Kent