Subject: [netmod] Draft Chicago Agenda Posted

From: Lou Berger <[email-masked]>
Date: Tue, 14 Mar 2017 17:14:39 -0400

All,

    Thanks to our WG Secretary we have a draft agenda for Chicagoat  posted:
https://datatracker.ietf.org/meeting/98/agenda/netmod/

Please let us know if anything is missing.

The draft has us meeting for 2.5 hours in a single session.  Our
original intent was to meet for 3 hours over two sessions, but we see a
couple of advantages of fitting into just one 2.5 hour session - iff
this doesn't limit WG progress.   As the current agenda is full, we will
move back to 2 sessions if any additional agenda requests need to be
satisfied.

Thanks

Lou (Kent, and Michael)

---

From: wangzitao <[email-masked]>
Date: Wed, 15 Mar 2017 02:12:58 +0000

Hi WG,

Thanks Lou for posting this draft agenda.
And if there is any additional time slots request, please send it to our WG chairs and me before next Monday, because the Revised Working Group agendas due by UTC 23:59, 2017-03-20 (Monday).

Best Regards!
-Michael

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2017年3月15日 5:15
收件人: NetMod WG
抄送: NetMod WG Chairs; wangzitao
主题: Draft Chicago Agenda Posted

All,

The draft has us meeting for 2.5 hours in a single session.  Our original intent was to meet for 3 hours over two sessions, but we see a couple of advantages of fitting into just one 2.5 hour session - iff
this doesn't limit WG progress.   As the current agenda is full, we will
move back to 2 sessions if any additional agenda requests need to be satisfied.

Thanks

Lou (Kent, and Michael)

---

From: Lou Berger <[email-masked]>
Date: Wed, 15 Mar 2017 08:49:30 -0400

WG,

    It looks like we're likely to need the extra time, so please expect
that the updated agenda will include both session:

Session 1:
TUESDAY, March 28, 2017
09:00-11:30  Tuesday Morning Session I (2:30 hours)
Zurich G

Session 2:
THURSDAY, March 30, 2017
17:40-18:40  Thursday Afternoon Session III (1 hour)
Zurich D

Lou and Kent

On 3/14/2017 5:14 PM, Lou Berger wrote:
> All,
>
>     Thanks to our WG Secretary we have a draft agenda for Chicago posted at:
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 16 Mar 2017 10:25:48 -0400

All,

    An updated agenda has been uploaded.  We now have full agendas for
both sessions.

Please send edits per Michael's mail.

Lou (Kent, and Michael)