Subject: [netext] Request for updating the Netext WG Milestones

From: <[email-masked]>
Date: Wed, 25 Jul 2012 21:31:55 +0000

Hello,

The Netext WG milestones currently listed on the WG charter page are obsolete. Many of them have been completed while at least one of them dropped.

I would like to request the milestones to be updated as per the list below.

-Basavaraj

As of: July 25, 2012:

Goals and Milestones

Done WG chartered
Done Initial WG draft on Bulk Refresh
Done Decision on the inclusion of possible additional work items
Done Initial WG draft on LMA Redirection
Done Initial WG draft on Localized Routing Problem Statement
Done Submit Bulk Refresh to IESG for publication as a Proposed Standard RFC
Done Submit LMA Redirection to IESG for publication as a Proposed Standard RFC
Done Initial WG document on RADIUS extensions to PMIP6
Done Submit Localized Routing Problem Statement to IESG for
    publication as an Informational RFC
Done Initial WG draft on Localized Routing Solution
Done Submit Access Network Identifier (ANI) Option for
    PMIP6 to IESG for publication as a proposed standard

Apr 2012 Initial WG document on Service Selection for MIP6 and
    PMIP6
Apr 2012 Initial WG document on EAP Attributes for WiFi - EPC Integration
Oct 2012 Submit Prefix Delegation for Proxy Mobile IPv6 to IESG
    for publication as a proposed standard
Nov 2012 Submit IPv4 Traffic Offload Selector Option for Proxy
    Mobile IPv6 to IESG for publication as a proposed
    standard
Feb 2013 Submit Proxy Mobile IPv6 Extensions to Support Flow
    Mobility to IESG for publication as a proposed
    standard
Mar 2013 Submit Service Selection for MIP6 and PMIP6 to the
    IESG for publication as a proposed standard
Apr 2013 Submit Logical Interface Support for multi-mode IP
    Hosts for publication as an Informational document
May 2013 Submit EAP Attributes for WiFi - EPC Integration to
    IESG for publication as a proposed standard

---

From: <[email-masked]>
Date: Thu, 26 Jul 2012 07:35:45 +0000

Hi Raj,

Shouldn't we also include milestones for "Quality of Service Option for Proxy Mobile IPv6"?

Pierrick

De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mercredi 25 juillet 2012 23:32
À : [email-masked]
Cc : [email-masked]
Objet : [netext] Request for updating the Netext WG Milestones

Hello,

-Basavaraj

As of: July 25, 2012:

Goals and Milestones

Done WG chartered

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.