Subject: [netext] Milestone update for NetExt WG

From: <[email-masked]>
Date: Wed, 25 Apr 2012 20:36:43 +0000

Hi Brian,

The milestones for the Netext WG are outdated and hence we would like to
propose revising the same. Please see the proposal below. Let me know if I
should submit the same to the IESG secretary.

-Chairs

As of: Apr 25, 2012:

Goals and Milestones

Done	WG chartered
Done	Initial WG draft on Bulk Refresh
Done	Decision on the inclusion of possible additional work items
Done	Initial WG draft on LMA Redirection
Done	Initial WG draft on Localized Routing Problem Statement
Mar 2010	Submit Bulk Refresh to IESG for publication as a Proposed
Standard RFC
Mar 2010	Submit LMA Redirection to IESG for publication as a Proposed
Standard RFC
Mar 2010	Initial WG document on RADIUS extensions to PMIP6
May 2010	Submit Localized Routing Problem Statement to IESG for
    		publication as an Informational RFC
May 2010	Initial WG draft on Localized Routing Solution
Jul 2010	Initial WG document on Applicability Statement on
    		Logical Interface over Multiple Physical Interfaces
Jul 2010	WG decision on what Proxy Mobile IPv6 mechanisms are
    		needed to support flow mobility and inter-access handovers on a
		logical interface over multiple physical interfaces
Oct 2010	Initial WG document(s) on Proxy Mobile IPv6 Extensions
    		to Support Flow Mobility and Inter-access Handovers on a Logical
		Interface over Multiple Physical Interfaces
Dec 2010	Submit RADIUS extensions to PMIP6 to IESG for publication as a
Proposed Standard
Dec 2010	Submit Applicability Statement on Logical Interface over Multiple
Physical Interfaces to IESG for publication as Informational RFC
Feb 2011	Submit Proxy Mobile IPv6 Extensions to Support Flow
    		Mobility and Inter-access Handovers on a Logical Interface over
		Multiple Physical Interfaces for publication as Proposed Standard
		RFC(s)  
Feb 2011	Submit Localized Routing Solution to IESG for
    		publication as a Proposed Standard RFC

------------------------------------------------------------

A few of the delivereables that have been completed (or close to
completion):

1. Runtime Local Mobility Anchor (LMA) Assignment Support for Proxy
   Mobile IPv6 has been published as RFC6463
2. Bulk Binding Update Support for Proxy Mobile IPv6
   <draft-ietf-netext-bulk-re-registration> is in the RFC editors
   queue
3. RADIUS Support for Proxy Mobile IPv6
   <draft-ietf-netext-radius-pmip6> is in the RFC editors queue
4. Localized Routing for Proxy Mobile IPv6 <draft-ietf-netext-pmip-lr>
   has completed IETF LC and IESG DISCUSSES are being dealt with by
   the editor.

Revised set of milestones for the WG below:

Apr 2012 	Initial WG document on Service Selection for MIP6 and
    		PMIP6
Apr 2012	Initial WG document on EAP Attributes for WiFi - EPC Integration
Apr 2012 	Submit Access Network Identifier (ANI) Option for
    		PMIP6 to IESG for publication as a proposed standard
Jul 2012 	Submit Prefix Delegation for Proxy Mobile IPv6 to IESG
    		for publication as a proposed standard
Nov 2012	Submit IPv4 Traffic Offload Selector Option for Proxy
    		Mobile IPv6 to IESG for publication as a proposed
    		standard
Feb 2013	Submit Proxy Mobile IPv6 Extensions to Support Flow
    		Mobility to IESG for publication as a proposed
    		standard
Mar 2013	Submit Service Selection for MIP6 and PMIP6 to the
    		IESG for publication as a proposed standard
Apr 2013	Submit Logical Interface Support for multi-mode IP
    		Hosts for publication as an Informational document
May 2013	Submit EAP Attributes for WiFi - EPC Integration to
    		IESG for publication as a proposed standard

---

From: Brian Haberman <[email-masked]>
Date: Thu, 26 Apr 2012 10:01:17 -0400

The revised milestone dates look fine.  When you submit them to the 
secretariat, make sure you indicate which ones can be marked "Done".

Regards,
Brian

On 4/25/12 4:36 PM, [email-masked] wrote:
> 4. Localized Routing for Proxy Mobile IPv6<draft-ietf-netext-pmip-lr>