Subject: Re: [netext] New Version Notification for draft-liebsch-netext-pmip6-qos-01.txt

From: Sri Gundavelli <[email-masked]>
Date: Wed, 25 Apr 2012 16:31:20 -0700

Folks:

Please comment on this draft. Lot of efforts went in to this from all the
Authors, please review and comment.

http://www.ietf.org/id/draft-liebsch-netext-pmip6-qos-01.txt

Regards
Sri

On 3/13/12 8:40 AM, "Marco Liebsch" <[email-masked]> wrote:

> Please find an update of our draft about a QoS option for PMIP6 on the IETF
> repository, which
> addresses comments from last meeting. The current version includes more
> details about the
> proposed operation and QoS attributes.
>  
> Marco
>  
> Filename:            draft-liebsch-netext-pmip6-qos
> Revision:              01
> Title:                      Quality of Service Option for Proxy Mobile IPv6
> Creation date:   2012-03-12
> WG ID:                  Individual Submission
> Number of pages: 32
> Link: http://www.ietf.org/id/draft-liebsch-netext-pmip6-qos-01.txt
>  
> Abstract:
>    This specification defines a new mobility option that can be used by
>    the mobility entities in the Proxy Mobile IPv6 domain to exchange
>    Quality of Service parameters associated with a subscriber&#39;s IP
>    flows.  Using the QoS option, the local mobility anchor and the
>    mobile access gateway can exchange available QoS attributes and
>    associated values.  This enables QoS policing and labeling of packets
>    to enforce QoS differentiation on the path between the local mobility
>    anchor and the mobile access gateway.  Furthermore, making QoS
>    parameters available on the MAG enables mapping these parameters to
>    QoS rules being specific to the access technology which operates
>    below the mobile access gateway.  After such mapping, QoS rules can
>    be enforced on the access technology components, such as an IEEE
>    802.11e Wireless LAN controller.
>  
>  
> 
> 
> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

---

From: "Lee, Yiu" <[email-masked]>
Date: Sun, 29 Apr 2012 19:59:16 +0000

Hi,

I read this draft and I think is an important aspect missing in PMIPv6. I
think the WG should seriously consider to work on it.

In the current version, I have a concern. For example: Fig 3.5.1 shows the
LMA will include the QoS option in PBA. If the MAG can't satisfy the QoS,
what will the MAG do? Dereg the session? PBA is an acknowledgement to the
PBU. It looks odd to me to use it for carrying QoS request.r  Perhaps a
better way to handle it is to create a new set of QoS request/response
rather than embedding the QoS request in the PBA.

Thanks,
Yiu

From:  Sri Gundavelli <[email-masked]>
Date:  Wednesday, April 25, 2012 7:31 PM
To:  Marco Liebsch <[email-masked]>, "[email-masked]"
<[email-masked]>
Subject:  Re: [netext] New Version Notification for
draft-liebsch-netext-pmip6-qos-01.txt

Re: [netext] New Version Notification for
draft-liebsch-netext-pmip6-qos-01.txt
Folks:

Regards
Sri