Subject: Re: [middisc] middisc specification update

From: "David Harrington" <[email-masked]>
Date: Tue, 17 Jan 2012 12:16:05 -0800

three months later and a new deadline is approaching.
Any chance of seeing progress on a draft?

David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell) 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Wesley Eddy
> Sent: Sunday, October 09, 2011 5:53 PM
> To: [email-masked]
> Subject: [middisc] middisc specification update
> 
> Hi folks, this is a reminder that there are cut-off dates
approaching
> for draft submission prior to the next IETF meeting.  If I
understand
> correctly, Andrew has the pen and should be working on either a new
or
> updated document based on prior discussions.  If it's at all
possible
> to get that in before the relevant cut-off date, that would be very
> encouraging.
> 
> -- 
> Wes Eddy
> MTI Systems
> _______________________________________________
> middisc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/middisc
>

---

From: "Anantha Ramaiah (ananth)" <[email-masked]>
Date: Tue, 17 Jan 2012 13:29:38 -0800

I hope to get something out (based on the discussions so far) before the
IETF deadlines. I'll start looking into this very soon.  I assume we are
talking about the -00- cutoff deadline here and the IETF page says it is
March 5th.
-Anantha

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of David Harrington
> Sent: Tuesday, January 17, 2012 12:16 PM
> To: 'Wesley Eddy'; [email-masked]
> Subject: Re: [middisc] middisc specification update
>

---

From: Andrew Knutsen <[email-masked]>
Date: Tue, 17 Jan 2012 15:11:06 -0800

Sorry to say I've been too busy to rework the draft.  Anantha, if 
you have time that would be fine with me.  I believe we've settled on a 
format, as proposed by Ron; its just the boilerplate/terminology 
sections that need to be re-written.

Andrew

---

From: "Anantha Ramaiah (ananth)" <[email-masked]>
Date: Tue, 17 Jan 2012 18:03:30 -0800

Andrew,

Well, I think the summary was that :-

- we needed to re-write the draft considerably, esp, the motivation and
scope, followed by the method (option format) which was agreed upon,
then add notes on interoperability, remove irrelevant text etc.,

Anyways, let me take a first cut and once ready will post it and then we
can have more reviews etc., (of course all these to be done before the
cut off)

I'll start working on it after sometime in the middle or end of next
week. [ I hope to get more free time after getting over some tight
internal deadlines]

-Anantha

> From: Andrew Knutsen [mailto:[email-masked]]
> Sent: Tuesday, January 17, 2012 3:11 PM
> To: Anantha Ramaiah (ananth)
> Cc: David Harrington; Wesley Eddy; [email-masked]; Ron Frederick
> > talking about the -00- cutoff deadline here and the IETF page says
it
> is

---

From: Andrew Knutsen <[email-masked]>
Date: Tue, 17 Jan 2012 18:23:24 -0800

The other important thing I recall was a very clear statement of 
what it is and isn't for.  As I recall there was concern from the chair 
(one of them ;-) that we not allow arbitrary use, ala the deprecated 
SNAP option.

Andrew

---

From: "Anantha Ramaiah (ananth)" <[email-masked]>
Date: Tue, 17 Jan 2012 18:25:22 -0800

Yep, I had that jotted down as well. The scope should cover that..

-Anantha

> Sent: Tuesday, January 17, 2012 6:23 PM
> > Anyways, let me take a first cut and once ready will post it and
then
> we
> >>       Sorry to say I've been too busy to rework the draft.
Anantha,
> if
> >> you have time that would be fine with me.  I believe we've settled
> on
> > a
> >>> I hope to get something out (based on the discussions so far)
> before
> >> the
> >>> IETF deadlines. I'll start looking into this very soon.  I assume
> we
> >> are