Subject: [midcom] Thanks again to the reviewers

From: Martin Stiemerling <[email-masked]>
Date: Tue, 05 Aug 2003 17:37:00 +0200

Hi,

Thanks again to all the reviewers for looking at the MIDCOM semantics!

Martin

Martin Stiemerling

NEC Europe Ltd. -- Network Laboratories  [email-masked]
IPv4: http://www.ccrle.nec.de  IPv6: http://www.ipv6.ccrle.nec.de

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Tom Taylor <[email-masked]>
Date: Tue, 05 Aug 2003 20:47:55 -0400

Given that the classification of messages into different transaction types led to 
some confusion, I wonder if we should reword this to say that the semantics support 
two types of communication: request-response transactions, and asynchronous 
notifications.  We could go one step further to say that all asynchronous 
notifications are generated by the middlebox.

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 07 Aug 2003 08:54:03 +0200

Hi Tom,

--On Dienstag, 5. August 2003 20:47 -0400 Tom Taylor 
<[email-masked]> wrote:

| Given that the classification of messages into different transaction
| types led to some confusion, I wonder if we should reword this to say
| that the semantics support two types of communication: request-response
| transactions, and asynchronous notifications.  We could go one step
| further to say that all asynchronous notifications are generated by the
| middlebox.

I'll check the text today and see how to simply that issue.

Martin

---

From: Martin Stiemerling <[email-masked]>
Date: Mon, 11 Aug 2003 15:11:28 +0200

Hi,

I have checked the terminology and there was some mixed up text. The 
notification transactions printed in the text are asynchronous 
transactions. There are only notification messages, no notification 
transactions anymore.

Thanks
Martin

--On Thursday, August 07, 2003 08:54:03 +0200 Martin Stiemerling 
<[email-masked]> wrote:

| Hi Tom,
|
| --On Dienstag, 5. August 2003 20:47 -0400 Tom Taylor
| <[email-masked]> wrote:
|
|| Given that the classification of messages into different transaction
|| types led to some confusion, I wonder if we should reword this to say
|| that the semantics support two types of communication: request-response
|| transactions, and asynchronous notifications.  We could go one step
|| further to say that all asynchronous notifications are generated by the
|| middlebox.
|
|
| I'll check the text today and see how to simply that issue.
|
| Martin
|
|
| _______________________________________________
| midcom mailing list
| [email-masked]
| https://www1.ietf.org/mailman/listinfo/midcom

Martin Stiemerling