Subject: [midcom] Vienna meeting update

From: Melinda Shore <[email-masked]>
Date: Tue, 01 Jul 2003 10:41:55 -0400

There's been very little progress on the MIB since San
Francisco and since there's nothing else on our agenda, not
to mention time being at a premium at IETF meetings, I'm
thinking of cancelling our session at the upcoming IETF
meeting.  Does anybody have anything they feel requires
face-to-face meeting time?

Melinda

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Ottensmeyer Joerg <[email-masked]>
Date: Wed, 2 Jul 2003 15:49:10 +0200

Ups, the previous mail by Melinda on the announcement
of draft-barnes-midcom-mib-01.txt came just while editing
my question. However, what are the open issues with the draft?

Regards
-Jorg

> -----Ursprungliche Nachricht-----
> Von: Ottensmeyer Joerg 
> Gesendet: Mittwoch, 2. Juli 2003 
> An: [email-masked]
> Betreff: AW: [midcom] Vienna meeting update
> 
> 
> I am confused: the WG is already behind schedule
> with its MIB(s) and since there is no progress since
> SFO, there are probably a lot of open issues 
> which deserve discussion time. Otherwise we would have
> had a draft... am I right?
> 
> -Jorg
> 
> > -----Ursprungliche Nachricht-----
> > Von: Melinda Shore [mailto:[email-masked]]
> > Gesendet: Dienstag, 1. Juli 2003 
> > An: [email-masked]
> > Betreff: [midcom] Vienna meeting update
> > 
> >

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 2 Jul 2003 09:33:37 -0500

Jorg,

You can get an idea of the areas needing further work by looking at the
Editor's notes and areas identified as requiring completion in the document.
Since there was no mailing list discussion relative to the MIB following the
IETF-56 meeting and only 2 email responses to the design team on the content
of the -00 version of the doc which have been addressed in the -01 version,
from the WG perspective there are no open issues.  We would appreciate folks
reviewing the document; the changes from the -00 are:
- Miscellaneous editorial changes include basic formatting and 
changing references of mib to MIB, and mibs to MIB modules.  
- Removed reference to SNMP proxy functionality as that's not 
applicable to MIDCOM.  
- Updated references to include additional informational 
references for Diffserv and updated versions on some drafts. 
- Incorporated "Protocol" into the title of the document.  
- In general, attempted to clarify references to policy to be 
specific to the rulesets as they apply to a session. 
- Some minor re-arranging of text in section 2 to try to improve 
the readability of the document.   
- Clarified that the configuration relevant to MIDCOM is primarily 
dynamic.  
- Removed some of the non-relevant text in sections 3 (eg. 
References to CLI in the configuration section and some details 
in the Policy Coordination Section).  Totally removed the Policy 
Specification section since it is out of scope. 
- Added analysis on Diffserv MIB, IPSEC Policy Config MIB and Policy Based
Management MIB to section 4. (note: this is something that I inadvertently
left off the list in section 7. 

Since there's only minimal content on the detailed MIB evaluation being
added to section 4, it was felt that any issues for the WG at this time
could be discussed and resolved on the list rather than taking up valuable
meeting time in Vienna.   

As Melinda mentioned, the design team has had difficulty in getting enough
focused on this task due to "day" job priorities, illness, etc., thus the
current state of the document.  In addition, we've had a change in the
make-up of the design team. David Harrington has "resigned" from the design
team due to other priorities and Wes Hardaker has taken his place. David had
contributed significantly to the design team, so we've lost a bit of
momentum and there was a rather large gap in activity during that
transition. The design team members are planning to meet offline to take
advantage of being face to face. 

Regards,
Mary.

-----Original Message-----
From: Ottensmeyer Joerg [mailto:[email-masked]]
Sent: Wednesday, July 02, 2003 8:49 AM
To: [email-masked]'
Subject: AW: [midcom] Vienna meeting update

Regards
-Jorg