Subject: AW: [midcom] Vienna meeting update

From: Ottensmeyer Joerg <[email-masked]>
Date: Wed, 2 Jul 2003 15:44:53 +0200

I am confused: the WG is already behind schedule
with its MIB(s) and since there is no progress since
SFO, there are probably a lot of open issues 
which deserve discussion time. Otherwise we would have
had a draft... am I right?

-Jorg

> -----Ursprungliche Nachricht-----
> Von: Melinda Shore [mailto:[email-masked]]
> Gesendet: Dienstag, 1. Juli 2003 
> An: [email-masked]
> Betreff: [midcom] Vienna meeting update
> 
> 
> There's been very little progress on the MIB since San
> Francisco and since there's nothing else on our agenda, not
> to mention time being at a premium at IETF meetings, I'm
> thinking of cancelling our session at the upcoming IETF
> meeting.  Does anybody have anything they feel requires
> face-to-face meeting time?
> 
> Melinda
> 
> _______________________________________________
> midcom mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/midcom
> 

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Melinda Shore <[email-masked]>
Date: Wed, 02 Jul 2003 10:06:37 -0400

> had a draft... am I right?

Unfortunately that's not the case.  The design team suffered
from a convergence of serious distractions, ranging from a
change in membership to health problems to job changes, etc.
These have been sorted out and they're back on track.

The only issue related to the document that's received much
discussion so far has been the result of confusion about the
status of writable MIB work within the IETF.  We really need
for working group participants to take a look at the
document in its current state and provide feedback - that
would help speed things along and reduce the likelihood of
finding serious problems late in the process.

Thanks,

Melinda