Subject: RE: [midcom] Design team announcement

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 8 Jan 2003 11:32:53 -0500

IMHO we should be looking for a MIB that implements the semantics (which,
BTW, need updating particularly with regard to policy rule groups).  The
underlying data structures will probably be common with the NAT or firewall
MIB, but the MIDCOM MIB itself need not reflect anything the Agent shouldn't
see.

> -----Original Message-----
> From: Pyda Srisuresh [mailto:[email-masked]] 
> Sent: Wednesday, January 08, 2003 10:36 AM
> To: Melinda Shore; [email-masked]
> Subject: RE: [midcom] Design team announcement
> 
> 
> Melinda,
> 
> I understand, the WG had decided on SNMPv3 as the MIDCOM protocol. 
> 
> What specifically are we looking for in a single MIDCOM
> MIB, as opposed to a MIB for each of NAT and firewall?
> It is hard enough to develop a good firewall MIB, or NAT MIB, 
> let alone combine both into one.
> 
> As the design team is set up to look at the applicability
> of the NAT MIB draft for MIDCOM, I believe, one of the draft 
> authors should also be a member of the design team. Do let us 
> know, if you believe otherwise. Thanks.
> 
> regards,
> suresh  
> 
> > -----Original Message-----
> > From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of 
> > Melinda Shore
> > 
> Sent: Wednesday, January 08, 2003 5:55 AM
> > To: [email-masked]
> > Subject: [midcom] Design team announcement
> > 
> > 
> > We've created a design team to tackle putting together a 
> midcom MIB.  
> > The decision was made to keep the design team very small so that it 
> > will be able to work as quickly as reasonable - we are under time 
> > pressures.  Their first tasks will be to come up with a 
> deliverables 
> > schedule and to examine the NAT MIB for its applicability to midcom.
> > 
> > The design team members are Mary Barnes 
> ([email-masked]), 
> > Martin Stiemerling ([email-masked]), and David Harrington
> > ([email-masked]).  Mary will be holding the
> > leadership/editor token.
> > 
> > Melinda
> > _______________________________________________
> > midcom mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/midcom
> _______________________________________________
> midcom mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/midcom
>

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 08 Jan 2003 18:49:18 +0100

Tom,

I share your concern, but I am not sure about it. Now it is the task
of the design team - after studying the NAT MIB - to come to this
conclusion or to recommend to build on top of the NAT MIB.

    Juergen