Subject: [midcom] Design team announcement

From: Melinda Shore <[email-masked]>
Date: Wed, 08 Jan 2003 08:54:32 -0500

We've created a design team to tackle putting together a
midcom MIB.  The decision was made to keep the design team
very small so that it will be able to work as quickly as
reasonable - we are under time pressures.  Their first tasks
will be to come up with a deliverables schedule and to
examine the NAT MIB for its applicability to midcom.

The design team members are Mary Barnes
([email-masked]), Martin Stiemerling
([email-masked]), and David Harrington
([email-masked]).  Mary will be holding the
leadership/editor token.

Melinda
_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: "Pyda Srisuresh" <[email-masked]>
Date: Wed, 8 Jan 2003 07:35:51 -0800

Melinda,

I understand, the WG had decided on SNMPv3 as the MIDCOM
protocol. 

What specifically are we looking for in a single MIDCOM
MIB, as opposed to a MIB for each of NAT and firewall?
It is hard enough to develop a good firewall MIB, or NAT MIB, 
let alone combine both into one.

As the design team is set up to look at the applicability
of the NAT MIB draft for MIDCOM, I believe, one of the draft
authors should also be a member of the design team. Do let us
know, if you believe otherwise. Thanks.

regards,
suresh  

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Melinda Shore
> Sent: Wednesday, January 08, 2003 5:55 AM
> To: [email-masked]
> Subject: [midcom] Design team announcement
> 
>

---

From: Melinda Shore <[email-masked]>
Date: Wed, 08 Jan 2003 11:01:05 -0500

It may very well be the case that two separate MIBs are
appropriate, which is why the design team's second task
(after establishing a deliverables schedule) is to examine
the NAT MIB for its applicability to midcom.  We're very
fortunate to have David Harrington, plus possibly additional
MIB specialists, involved, lending expertise in sound MIB
design, performance, security, and so on.  We're trying to
keep the design team as small and effective as possible (we
need to get this done quickly) and we need to keep
partisanship on the design team to a minimum.  I think this
design team has an excellent combination of skills and a
solid track record of getting work done.  

Also, for those who haven't read the IESG statement on
design teams, please do.  It's important to understand that
the design team is going to be providing input to the
working group and is not weighted more heavily than other
input to the working group.  Decisions about the working
group products (documents) are made by the working group,
not the design team.  The URL is:
http://www.ietf.org/IESG/STATEMENTS/Design-Teams.txt

Melinda

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 08 Jan 2003 18:45:05 +0100

Suresh,

> know, if you believe otherwise. Thanks.

I agree. Some time ago, I did a brief review of the NAT MIB with
respect to the MIDCOM requirements and it would have been hard
without support from the MIB authors.

At least for the first task of the design team (evaluating
the NAT IB module) progress would probably be much better if
one of the authors participated.

    Juergen