Subject: [midcom] The standard for MIDCOM

From: ford <[email-masked]>
Date: Thu, 02 Jan 2003 10:42:09 +0530

Dear All:
     For MIDCOM, although it is deciede to use SNMPV3 as MIDCOM protocol,
but there is no guideline on how to use SNMPV3 to control the NAT.
draft-stiemerling-
midcom-simco-02.txt give the details on how to use this SIMCO as MIDCOM
protocol.

     Could anyone give some guideline on how to use SNMPV3 as MIDCOM? If
there is no,
I think SIMCO is a good protocol to work as MIDCOM protocol.I can not
understand why
not choose this as standard, which satifies the requirements for MIDCOM
protocol.

     I am looking forwards to getting your idea as soon as possible!!

     Thanks in advance!!
     Best regards!
                                     Yours: Cheng

---

From: Melinda Shore <[email-masked]>
Date: Thu, 02 Jan 2003 10:29:10 -0500

We haven't yet published a midcom MIB.  I'm currently
waiting for some guidance from our ADs before we can
proceed.

Melinda
_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: "Pyda Srisuresh" <[email-masked]>
Date: Fri, 3 Jan 2003 07:49:49 -0800

SNMP v3 protocol and its use is well-defined.

However, MIB for a middlebox device is not as well defined and needs
confirmation as to whether a MIB is adequate for MIDCOM. Perhaps,
you could take a look at  draft-ietf-nat-natmib-05.txt, view this from
the MIDCOM perspective for a NAT middlebox device, and let us know what
might be missing for MIDCOM. Thanks.

regards,
suresh

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of
ford
  Sent: Wednesday, January 01, 2003 9:12 PM
  To: [email-masked]
  Subject: [midcom] The standard for MIDCOM

     Dear All:

       Thanks in advance!!
       Best regards!
                                       Yours: Cheng

---

From: "Pyda Srisuresh" <[email-masked]>
Date: Sun, 5 Jan 2003 09:00:11 -0800

Melinda,

By midcom MIB, did you mean individual MIBs
for the middlebox functions - i.e., NAT MIB, 
firewall MIB etc.? If you meant something 
different, please explain. Thanks.

regards,
suresh

> Melinda Shore
> Sent: Thursday, January 02, 2003 7:29 AM
> To: ford
> Cc: [email-masked]
> Subject: Re: [midcom] The standard for MIDCOM 
> 
>

---

From: Melinda Shore <[email-masked]>
Date: Mon, 06 Jan 2003 15:28:23 -0500

> different, please explain. Thanks.

That question is still open - this working group hasn't
published any MIB midcom protocol.  Whether or not the NAT
MIB is suitable for midcom is something that needs
evaluation.

Melinda