Subject: Re: [midcom] Protocol Evaluation document template

From: Paul Sijben <[email-masked]>
Date: Tue, 02 Apr 2002 10:26:27 +0200

Jonathan,

don't give in so quickly. I actually agreed with your earlier statement
and I would assume others would do so as well if they just have to to
catch up with the mailing list.

Paul

Jonathan Rosenberg wrote:
> 
> Louis-Nicolas Hamer wrote:
> >
> > I tend to agree with Jonathan but I also feel that we should move
> > forward
> > with the protocol evaluation as soon as possible...what I am scared of
> > is what
> > some call "analysis-paralysis"...
> 
> Since I appear to be in the minority, I'll cease and desist on this
> point. However, I do want to be clear that I was not proposing analysis
> of any sort; the "abstract protocol" is design work - to specify the
> protocol itself in all details but the syntax.
> 
> -Jonathan R.
> 
> --
> Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
> Chief Scientist                         First Floor
> dynamicsoft                             East Hanover, NJ 07936
> [email-masked]                 FAX: (973) 952-5050
> http://www.jdrosen.net                  PH:  (973) 952-5000
> http://www.dynamicsoft.com
> 
> _______________________________________________
> midcom mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/midcom

-- 
Paul Sijben                         Tel:+31 356874774 
Bell Labs - Advanced Technologies   Fax:+31 356875954
Lucent Technologies     (internal) http://voip.nl.lucent.com/~sijben 
Huizen, The Netherlands

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Jiri Kuthan <[email-masked]>
Date: Tue, 02 Apr 2002 01:49:53 +0200

I'm personaly not very convinced about efficiency of an iterative
"evaluate-x-pet-protocols" --> "refine requirements" --+
   ^                                                   |
   +---------------------------------------------------+
process either. I guess it would result in a bunch of documents well 
demonstrating that each author's pet protocol makes the requirements
happy, if tweaked enough. 

Nice to have, but I would prefer having a simple, interoperable 
protocol with running code soon. I personaly do not see how we can
approach such an objective using this process. Starting from the
minimum the MidCom protocol must accomplish rather than from maximum
which someone's favorite protocol is capable of seems to me
a much more feasible strategy.

-Jiri

--
Jiri Kuthan            http://iptel.org/~jiri/