Subject: Re: [midcom] Protocol Evaluation document template

From: [email-masked]
Date: Tue, 2 Apr 2002 07:51:51 -0500

Someone wrote:

>I agree with those who spoke earlier that it may be a good idea to find
>out first what the protocol is supposed to do before starting to evaluate.

How relevant is a requirements document and exercise, if they do not
determine what the protocol is supposed to do? If requirements cannot be
used to discriminate between proposed solutions then what use are they?
What was the point of that lengthy execise?

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Melinda Shore <[email-masked]>
Date: Tue, 02 Apr 2002 13:36:22 -0500

>What was the point of that lengthy execise?

The point of that document was to produce what we produced
and use it as the basis for a protocol evaluation and eventual
midcom protocol.  The requirements document survived IESG
scrutiny and is currently in the RFC Editor's queue.  Our
next midcom (as opposed to pre-midcom) deliverable is the
protocol evaluation document.  As I said earlier, in terms
of choosing useful tools for the basis for the protocol 
evaluation, I believe that the requirements document will have
more discriminatory power than will detailed protocol semantics.

I have no expectation that the requirements document will be
revised during this process.

Melinda