Subject: [midcom] STUN last call stopped

From: Melinda Shore <[email-masked]>
Date: Thu, 25 Apr 2002 11:06:38 -0400

At this point it's pretty clear that there are enough
serious objections to the use of CMS for it to be 
impossible to send the document on to the IESG.  However,
objection is not enough - we need alternate proposals
in sufficient detail to be closely evaluated and ultimately
included in the STUN draft.

Thanks,

Melinda

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: "Peterson, Jon" <[email-masked]>
Date: Thu, 25 Apr 2002 12:12:42 -0500

I would be happy to flesh out (in spec language) some of the Digest-based
ideas I described in my earlier mails, if the working group is interested in
entertaining them. Perhaps it would be appropriate to set a (short) schedule
in which such new proposals should be formulated?

Jon Peterson
NeuStar, Inc.

> -----Original Message-----
> From: Melinda Shore [mailto:[email-masked]]
> Sent: Thursday, April 25, 2002 8:07 AM
> To: [email-masked]
> Subject: [midcom] STUN last call stopped
> 
>