Subject: Re: [lisp] [ERRATA] Call for WG Adoption of LISP Anonymity [draft-farinacci-lisp-eid-anonymity-02.txt]

From: Lori Jakab <[email-masked]>
Date: Tue, 1 Aug 2017 12:28:58 +0300

Support.

-Lori

On 7/26/17 2:16 PM, Luigi Iannone wrote:
> The call ends August 10th 2017 ! 
> 
> Luigi
> 
> 
>> On 26 Jul 2017, at 11:41, Luigi Iannone <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>> Hi All,
>>
>> During the 99th IETF authors of the
>> document draft-farinacci-lisp-eid-anonymity-02.txt
>> [https://tools.ietf.org/html/draft-farinacci-lisp-eid-anonymity-02]
>> asked for WG adoption. Meeting participants expressed consensus on
>> adoption.
>>
>> This message begins the two weeks call for WG adoption to confirm the
>> meeting outcome. 
>> The call ends on  August 3rd 2017.
>>
>> Please respond to the LISP mailing list with any statements of
>> approval or disapproval.
>>
>> Recall that:
>>
>> - This is not WG Last Call. The document is not final, and the WG is
>> expected to 
>>   modify the document’s content until there is WG consensus that the
>> content is solid.  
>>   Therefore, please don’t oppose adoption just because you want to see
>> changes to its content.
>>
>> - If you have objections to adoption of the document, please state
>> your reasons why, 
>>   and explain what it would take to address your concerns.
>>
>> - If you have issues with the content, by all means raise those issues
>> and we can 
>>   begin a dialog about how best to address them.
>>                       
>>                                                                      
>>                                   
>> Luigi and Joel
> 
> 
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp
>

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 17 Aug 2017 11:27:10 +0200

Hi All,

Call for adoption of document draft-farinacci-lisp-eid-anonymity-02.txt is now over.

Several email have been sent to the mailing list in support of adoption, clearly confirming the consensus for adoption.

Authors are invited to submit a new version of the document named: draft-ietf-lisp-eid-anonymity-00.txt

Thank you all for reacting to the call.

Ciao

Luigi & Joel

> On 26 Jul 2017, at 11:41, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> During the 99th IETF authors of the document draft-farinacci-lisp-eid-anonymity-02.txt
> [https://tools.ietf.org/html/draft-farinacci-lisp-eid-anonymity-02 <https://tools.ietf.org/html/draft-farinacci-lisp-eid-anonymity-02>]
> asked for WG adoption. Meeting participants expressed consensus on adoption.
> 
> This message begins the two weeks call for WG adoption to confirm the meeting outcome. 
> Please respond to the LISP mailing list with any statements of approval or disapproval.
> 
> Recall that:
> 
> - This is not WG Last Call. The document is not final, and the WG is expected to 
>   modify the document’s content until there is WG consensus that the content is solid.  
>   Therefore, please don’t oppose adoption just because you want to see changes to its content.
> 
> - If you have objections to adoption of the document, please state your reasons why, 
> - If you have issues with the content, by all means raise those issues and we can

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 17 Aug 2017 11:17:34 -0700

> Authors are invited to submit a new version of the document named: draft-ietf-lisp-eid-anonymity-00.txt

Done.

Dino