Subject: [lisp] 99th IETF - Preliminary Agenda Available

From: Luigi Iannone <[email-masked]>
Date: Wed, 5 Jul 2017 16:28:29 +0200

Hi All,

The preliminary agenda for our next meeting is now online: https://datatracker.ietf.org/meeting/99/agenda/lisp/ <https://datatracker.ietf.org/meeting/99/agenda/lisp/>
(also copied hereafter)

please have a look and send an email if you spot any error, mistake, or missing item.

Ciao

L.

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
CHAIR(s):  Joel Halpern ( jmh AT joelhalpern.com )
                Luigi Iannone ( ggx AT gigix.net )

SECRETARY: Wassim Haddad ( wassim.haddad AT ericsson.com )
           	   Padma Pillay-Esnault ( padma.ietf AT gmail.com )

AGENDA

Session 1/1 (120 Minutes)
=-=-=-=-=-=-=-=-=-

Monday, July 17, 2017
13:30 - 15:30, Afternoon Session I, 120 Minutes
Room: Berlin/Brussels

- Administration
    Halpern/Iannone
    - Blue Sheets
    - Agenda Bashing
    - Status reports for WG drafts
	10 Minutes 	(Cumulative Time: 10 Minutes)

o WG Items

- Update on LISP 6830bis & 6833bis
  draft-ietf-lisp-6830bis
  draft-ietf-lisp-6833bis
  (To be extended if needed)
	15 Minutes	(Cumulative Time: 25 Minutes)

- LISP L2/L3 EID Mobility Using a Unified Control Plane - draft-lisp-eid-mobility-00
  10 minutes (Cumulative Time: 35 Minutes)
  V. Moreno

- LISP YANG Model - draft-ietf-lisp-yang-05
  15 minutes (Cumulative Time: 50 Minutes)
  R. Rahman

- LISP Predictive RLOCs - draft-ietf-lisp-predictive-rlocs-00
  15 minutes (Cumulative Time: 65 Minutes)
  D. Farinacci/ P. Pillay-Esnault

o Non WG Items

- LISP EID Anonymity - draft-farinacci-lisp-eid-anonymity-02
  15 minutes (Cumulative Time: 80 Minutes)
  D. Farinacci/ P. Pillay-Esnault

- Vendor Specific LCAF - draft-rodrigueznatal-lisp-vendor-lcaf-00
  10 minutes (Cumulative Time: 90 Minutes)
  F. Maino

- A Simple BGP-based Mobile Routing System for the Aeronautical Telecommunications Network  
  15 minutes (Cumulative Time: 105 Minutes)
  F. Templin

- Overflow Time/ Discussion
  15 Minutes (Cumulative Time: 120 Minutes)

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 11 Jul 2017 15:22:29 +0200

To all presenters of the meeting,

Please send your slides to the chairs <[email-masked] <mailto:[email-masked]>> by Sunday evening at latest.
So that we have time to upload everything on the material page. 

Thanks

ciao

L.

> On 5 Jul 2017, at 16:28, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> CHAIR(s):  Joel Halpern ( jmh AT joelhalpern.com <http://joelhalpern.com/> )
>                 Luigi Iannone ( ggx AT gigix.net <http://gigix.net/> )
> 
> SECRETARY: Wassim Haddad ( wassim.haddad AT ericsson.com <http://ericsson.com/> )
>            	   Padma Pillay-Esnault ( padma.ietf AT gmail.com <http://gmail.com/> )
> 
> 
> AGENDA
>