Subject: [lisp] Call for WG Adoption of Vendor Specific LCAF [draft-rodrigueznatal-lisp-vendor-lcaf-00.txt]

From: Luigi Iannone <[email-masked]>
Date: Wed, 26 Jul 2017 11:41:06 +0200

Hi All,

During the 99th IETF authors of the document draft-rodrigueznatal-lisp-vendor-lcaf-00.txt
[https://tools.ietf.org/html/draft-rodrigueznatal-lisp-vendor-lcaf-00 <https://tools.ietf.org/html/draft-rodrigueznatal-lisp-vendor-lcaf-00>]
asked for WG adoption. Meeting participants expressed consensus on adoption.

This message begins the two weeks call for WG adoption to confirm the meeting outcome. 
The call ends on  August 3rd 2017.

Please respond to the LISP mailing list with any statements of approval or disapproval.

Recall that:

- This is not WG Last Call. The document is not final, and the WG is expected to 
  modify the document’s content until there is WG consensus that the content is solid.  
  Therefore, please don’t oppose adoption just because you want to see changes to its content.

- If you have objections to adoption of the document, please state your reasons why, 
  and explain what it would take to address your concerns.

- If you have issues with the content, by all means raise those issues and we can 
  begin a dialog about how best to address them.

Luigi and Joel

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 26 Jul 2017 13:16:28 +0200

The call ends August 10th 2017 ! 

Luigi

> On 26 Jul 2017, at 11:41, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
>

---

From: Damien Saucez <[email-masked]>
Date: Wed, 26 Jul 2017 13:55:51 +0200

I support the adoption of draft-rodrigueznatal-lisp-vendor-lcaf

Damien Saucez

> On 26 Jul 2017, at 13:16, Luigi Iannone <[email-masked]> wrote:
> 
>> [https://tools.ietf.org/html/draft-rodrigueznatal-lisp-vendor-lcaf-00]
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wed, 26 Jul 2017 12:19:52 +0000

I support WG adoption of draft-rodrigueznatal-lisp-vendor-lcaf.

From: lisp <[email-masked]<mailto:[email-masked]>> on behalf of Luigi Iannone <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 26, 2017 at 7:16 AM
To: LISP mailing list list <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [lisp] [ERRATA] Call for WG Adoption of Vendor Specific LCAF [draft-rodrigueznatal-lisp-vendor-lcaf-00.txt]

Luigi

On 26 Jul 2017, at 11:41, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Recall that:

- This is not WG Last Call. The document is not final, and the WG is expected to
  modify the document's content until there is WG consensus that the content is solid.
  Therefore, please don't oppose adoption just because you want to see changes to its content.

Luigi and Joel

---

From: Padma Pillay-Esnault <[email-masked]>
Date: Wed, 26 Jul 2017 08:56:05 -0700

Support

On Wed, Jul 26, 2017 at 5:19 AM, Reshad Rahman (rrahman) <[email-masked]>
wrote:

> From: lisp <[email-masked]<mailto:[email-masked]>> on
> behalf of Luigi Iannone <[email-masked]<mailto:[email-masked]>>
> Cc: "[email-masked]<mailto:[email-masked]>" <
> [email-masked]<mailto:[email-masked]>>
> Subject: [lisp] [ERRATA] Call for WG Adoption of Vendor Specific LCAF
> [draft-rodrigueznatal-lisp-vendor-lcaf-00.txt]
>
> asked for WG adoption. Meeting participants expressed consensus on adoption
>

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 26 Jul 2017 09:18:55 -0700

I support draft as an WG document.

Dino

> On Jul 26, 2017, at 2:41 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
>

---

From: "Vina Ermagan (vermagan)" <[email-masked]>
Date: Wed, 26 Jul 2017 20:54:48 +0000

Hi All,

I support adoption of this draft as a WG document.

Best,
Vina

From: lisp <[email-masked]<mailto:[email-masked]>> on behalf of Luigi Iannone <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 26, 2017 at 2:41 AM
To: LISP mailing list list <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [lisp] Call for WG Adoption of Vendor Specific LCAF [draft-rodrigueznatal-lisp-vendor-lcaf-00.txt]

Hi All,

Recall that:

Luigi and Joel

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Wed, 26 Jul 2017 14:19:26 -0700

As co-author, I support this draft for WG adoption.

Alberto

---

From: Fabio Maino <[email-masked]>
Date: Wed, 26 Jul 2017 14:31:15 -0700

support.

Fabio

On 7/26/17 4:16 AM, Luigi Iannone wrote:
>> During the 99th IETF authors of the 
>> document draft-rodrigueznatal-lisp-vendor-lcaf-00.txt

---

From: Jordi Paillissé Vilanova <[email-masked]>
Date: Thu, 27 Jul 2017 11:26:33 +0200

Support.

Jordi

El 26/07/17 a les 23:19, Alberto Rodriguez-Natal ha escrit:
> On Wed, Jul 26, 2017 at 2:41 AM, Luigi Iannone <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi All,
>
>     [https://tools.ietf.org/html/draft-rodrigueznatal-lisp-vendor-lcaf-00
>     <https://tools.ietf.org/html/draft-rodrigueznatal-lisp-vendor-lcaf-00>]
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/lisp>
>
>
>
>

---

From: "Marc Portoles Comeras (mportole)" <[email-masked]>
Date: Thu, 27 Jul 2017 14:15:46 +0000

I support WG adoption of draft-rodrigueznatal-lisp-vendor-lcaf

Marc

From: lisp <[email-masked]> on behalf of Luigi Iannone <[email-masked]>
Date: Wednesday, July 26, 2017 at 4:16 AM
To: LISP mailing list list <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [lisp] [ERRATA] Call for WG Adoption of Vendor Specific LCAF [draft-rodrigueznatal-lisp-vendor-lcaf-00.txt]

Luigi

Hi All,

Recall that:

Luigi and Joel

---

From: Richard Li <[email-masked]>
Date: Thu, 27 Jul 2017 16:35:08 +0000

Support.

Richard

From: lisp [mailto:[email-masked]] On Behalf Of Luigi Iannone
Sent: Wednesday, July 26, 2017 2:41 AM
To: LISP mailing list list
Cc: [email-masked]
Subject: [lisp] Call for WG Adoption of Vendor Specific LCAF [draft-rodrigueznatal-lisp-vendor-lcaf-00.txt]

Hi All,

Recall that:

Luigi and Joel

---

From: Florin Coras <[email-masked]>
Date: Thu, 27 Jul 2017 13:27:38 -0700

I support the adoption of this draft as a WG document. 

Florin