Subject: [lisp] Call for WG Adoption of LISP Anonymity [draft-farinacci-lisp-eid-anonymity-02.txt]

From: Luigi Iannone <[email-masked]>
Date: Wed, 26 Jul 2017 11:41:08 +0200

Hi All,

During the 99th IETF authors of the document draft-farinacci-lisp-eid-anonymity-02.txt
[https://tools.ietf.org/html/draft-farinacci-lisp-eid-anonymity-02 <https://tools.ietf.org/html/draft-farinacci-lisp-eid-anonymity-02>]
asked for WG adoption. Meeting participants expressed consensus on adoption.

This message begins the two weeks call for WG adoption to confirm the meeting outcome. 
The call ends on  August 3rd 2017.

Please respond to the LISP mailing list with any statements of approval or disapproval.

Recall that:

- This is not WG Last Call. The document is not final, and the WG is expected to 
  modify the document’s content until there is WG consensus that the content is solid.  
  Therefore, please don’t oppose adoption just because you want to see changes to its content.

- If you have objections to adoption of the document, please state your reasons why, 
  and explain what it would take to address your concerns.

- If you have issues with the content, by all means raise those issues and we can 
  begin a dialog about how best to address them.

Luigi and Joel

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 26 Jul 2017 13:16:12 +0200

The call ends August 10th 2017 ! 

Luigi

> On 26 Jul 2017, at 11:41, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
>

---

From: Padma Pillay-Esnault <[email-masked]>
Date: Wed, 26 Jul 2017 08:31:26 -0700

Support as co-author

On Wed, Jul 26, 2017 at 2:41 AM, Luigi Iannone <[email-masked]> wrote:

> [https://tools.ietf.org/html/draft-farinacci-lisp-eid-anonymity-02]

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 26 Jul 2017 09:18:28 -0700

I support making draft WG document.

Dino

> On Jul 26, 2017, at 4:16 AM, Luigi Iannone <[email-masked]> wrote:
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Wed, 26 Jul 2017 14:18:30 -0700

I support this draft for WG adoption.

Alberto

---

From: Fabio Maino <[email-masked]>
Date: Wed, 26 Jul 2017 14:31:42 -0700

support.

Fabio

On 7/26/17 4:16 AM, Luigi Iannone wrote:
>> On 26 Jul 2017, at 11:41, Luigi Iannone <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Hi All,
>>
>> During the 99th IETF authors of the 
>> document draft-farinacci-lisp-eid-anonymity-02.txt

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Thu, 27 Jul 2017 00:15:00 +0000

Support WG adoption of draft-farinacci-lisp-eid-anonymity

From: lisp <[email-masked]<mailto:[email-masked]>> on behalf of Luigi Iannone <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 26, 2017 at 7:16 AM
To: LISP mailing list list <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [lisp] [ERRATA] Call for WG Adoption of LISP Anonymity [draft-farinacci-lisp-eid-anonymity-02.txt]

Luigi

On 26 Jul 2017, at 11:41, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Recall that:

- This is not WG Last Call. The document is not final, and the WG is expected to
  modify the document's content until there is WG consensus that the content is solid.
  Therefore, please don't oppose adoption just because you want to see changes to its content.

Luigi and Joel

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Thu, 27 Jul 2017 04:53:13 +0000

Support.

Victor

On Jul 26, 2017, at 2:41 AM, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Recall that:

Luigi and Joel
_______________________________________________
lisp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lisp

---

From: Richard Li <[email-masked]>
Date: Thu, 27 Jul 2017 04:55:03 +0000

Support.

Richard

From: lisp [mailto:[email-masked]] On Behalf Of Luigi Iannone
Sent: Wednesday, July 26, 2017 2:41 AM
To: LISP mailing list list
Cc: [email-masked]
Subject: [lisp] Call for WG Adoption of LISP Anonymity [draft-farinacci-lisp-eid-anonymity-02.txt]

Hi All,

Recall that:

Luigi and Joel

---

From: Jordi Paillissé Vilanova <[email-masked]>
Date: Thu, 27 Jul 2017 11:49:00 +0200

Support.

Jordi

El 27/07/17 a les 06:55, Richard Li ha escrit:
>
> Support.
>
> Richard
>
> *From:*lisp [mailto:[email-masked]] *On Behalf Of *Luigi Iannone
> *Sent:* Wednesday, July 26, 2017 2:41 AM
> *To:* LISP mailing list list
> *Cc:* [email-masked]
> *Subject:* [lisp] Call for WG Adoption of LISP Anonymity 
> [draft-farinacci-lisp-eid-anonymity-02.txt]
>
> Hi All,
>

---

From: Uma Chunduri <[email-masked]>
Date: Fri, 28 Jul 2017 22:27:42 +0000

I have read this document and support WG adoption.
--
Uma C.

From: lisp [mailto:[email-masked]] On Behalf Of Luigi Iannone
Sent: Wednesday, July 26, 2017 2:41 AM
To: LISP mailing list list <[email-masked]>
Cc: [email-masked]
Subject: [lisp] Call for WG Adoption of LISP Anonymity [draft-farinacci-lisp-eid-anonymity-02.txt]

Hi All,

Recall that:

Luigi and Joel