Subject: [lisp] lisp - Requested session has been scheduled for IETF 99

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 23 Jun 2017 17:07:07 -0700

Dear Luigi Iannone,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

lisp Session 1 (2:00:00)
    Monday, Afternoon Session I 1330-1530
    Room Name: Berlin/Brussels size: 100
    ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: Locator/ID Separation Protocol
Area Name: Routing Area
Session Requester: Luigi Iannone

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 50
Conflicts to Avoid: 
 First Priority: rtgwg nvo3 i2rs sidr grow sfc nfvrg pim intarea ospf
 Second Priority: mboned icnrg irtfopen idr spring bier maprg
 Third Priority: l2tpext bess

People who must be present:
  Joel M. Halpern
  Wassim Haddad
  Deborah Brungard
  Luigi Iannone
  Padma Pillay-Esnault

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 26 Jun 2017 11:56:03 +0200

Hi All,

We have a time slot during the next IETF in the lovely city of Prague, so it is time to fix the agenda for our WG.
The LISP WG  is scheduled to meet on Monday, July 17th, 2017, from 13:30 to 15:30 (2 hours) 

Please send your requests for agenda items (Presenter’s name, ppt title, slot duration) 
to [email-masked] <mailto:[email-masked]> by Tuesday 4th July, 2017.
If you are in US please do it before the celebrating the independence day enjoying the fireworks ;-) 

Thanks
See you in Prague

Joel & Luigi

> On 24 Jun 2017, at 02:07, IETF Secretariat <[email-masked]> wrote:
> 
> Dear Luigi Iannone,
>