Subject: [lisp] Call for WG Adoption of document draft-farinacci-lisp-geo-03.txt

From: Luigi Iannone <[email-masked]>
Date: Wed, 28 Jun 2017 17:03:25 +0200

Hi All,

Authors of the document draft-farinacci-lisp-geo-03.txt
[https://datatracker.ietf.org/doc/draft-farinacci-lisp-geo/ <https://datatracker.ietf.org/doc/draft-farinacci-lisp-geo/>]
asked for WG adoption.

This message begins the two weeks call for WG adoption. 
The call ends on  July 13th 2017.

Please respond to the LISP mailing list with any statements of approval or disapproval.

Recall that:

- This is not WG Last Call. The document is not final, and the WG is expected to 
  modify the document’s content until there is WG consensus that the content is solid.  
  Therefore, please don’t oppose adoption just because you want to see changes to its content.

- If you have objections to adoption of the document, please state your reasons why, 
  and explain what it would take to address your concerns.

- If you have issues with the content, by all means raise those issues and we can 
  begin a dialog about how best to address them.

Luigi and Joel

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 28 Jun 2017 09:13:51 -0700

Support WG adoption.

Dino

> On Jun 28, 2017, at 8:03 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> [https://datatracker.ietf.org/doc/draft-farinacci-lisp-geo/]
> asked for WG adoption.
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 28 Jun 2017 18:30:00 +0200

Support.

Thx,
R.

---

From: "Naiming Shen (naiming)" <[email-masked]>
Date: Wed, 28 Jun 2017 18:56:01 +0000

Support WG adoption.

Regards,
- Naiming

On Jun 28, 2017, at 8:03 AM, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Recall that:

Luigi and Joel
_______________________________________________
lisp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lisp

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Thu, 29 Jun 2017 12:52:07 +0000

Support adoption.

Regards,
Reshad.

From: lisp <[email-masked]<mailto:[email-masked]>> on behalf of Luigi Iannone <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, June 28, 2017 at 8:03 AM
To: LISP mailing list list <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [lisp] Call for WG Adoption of document draft-farinacci-lisp-geo-03.txt

Hi All,

Recall that:

- This is not WG Last Call. The document is not final, and the WG is expected to
  modify the document's content until there is WG consensus that the content is solid.
  Therefore, please don't oppose adoption just because you want to see changes to its content.

Luigi and Joel