Subject: [lisp] Call for WG Adoption of document draft-farinacci-lisp-te-12.txt

From: Luigi Iannone <[email-masked]>
Date: Wed, 12 Apr 2017 11:30:26 +0200

Hi All,

During the 98th IETF authors of the document draft-farinacci-lisp-te-12.txt 
[https://tools.ietf.org/html/draft-farinacci-lisp-te-12 <https://tools.ietf.org/html/draft-farinacci-lisp-te-12>]
asked for WG adoption. Meeting participants expressed consensus on adoption.

This message begins the two weeks call for WG adoption to confirm the meeting outcome. 
The call ends on  April 27th 2017.

Please respond to the LISP mailing list with any statements of approval or disapproval.

Recall that:

- This is not WG Last Call. The document is not final, and the WG is expected to 
  modify the document’s content until there is WG consensus that the content is solid.  
  Therefore, please don’t oppose adoption just because you want to see changes to its content.

- If you have objections to adoption of the document, please state your reasons why, 
  and explain what it would take to address your concerns.

- If you have issues with the content, by all means raise those issues and we can 
  begin a dialog about how best to address them.

Luigi and Joel

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Wed, 12 Apr 2017 07:56:14 -0700

Support.

Alberto

On Wed, Apr 12, 2017 at 2:30 AM, Luigi Iannone <[email-masked]> wrote:

> [https://tools.ietf.org/html/draft-farinacci-lisp-te-12]
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp
>
>

---

From: Fabio Maino <[email-masked]>
Date: Wed, 12 Apr 2017 07:59:49 -0700

support

---

From: Michael Menth <[email-masked]>
Date: Wed, 12 Apr 2017 17:02:56 +0200

Support.

Michael

-- 
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220
mailto:[email-masked]
http://kn.inf.uni-tuebingen.de

---

From: Richard Li <[email-masked]>
Date: Wed, 12 Apr 2017 15:07:06 +0000

Support.

Richard

From: lisp [mailto:[email-masked]] On Behalf Of Luigi Iannone
Sent: Wednesday, April 12, 2017 2:30 AM
To: LISP mailing list list
Cc: [email-masked]
Subject: [lisp] Call for WG Adoption of document draft-farinacci-lisp-te-12.txt

Hi All,

Recall that:

Luigi and Joel

---

From: Padma Pillay-Esnault <[email-masked]>
Date: Wed, 12 Apr 2017 08:50:41 -0700

Support

Padma

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 12 Apr 2017 10:36:11 -0700

Support.

Dino

> On Apr 12, 2017, at 2:30 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
>

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wed, 12 Apr 2017 21:44:33 +0000

I support adoption of draft-farinacci-lisp-te as LISP WG document.

Regards,
Reshad.

From: lisp <[email-masked]<mailto:[email-masked]>> on behalf of Luigi Iannone <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, April 12, 2017 at 5:30 AM
To: LISP mailing list list <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [lisp] Call for WG Adoption of document draft-farinacci-lisp-te-12.txt

Hi All,

Recall that:

- This is not WG Last Call. The document is not final, and the WG is expected to
  modify the document's content until there is WG consensus that the content is solid.
  Therefore, please don't oppose adoption just because you want to see changes to its content.

Luigi and Joel

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Wed, 12 Apr 2017 22:03:50 +0000

support.

-v

On Apr 12, 2017, at 2:30 AM, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Recall that:

Luigi and Joel
_______________________________________________
lisp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lisp

---

From: Michael Kowal <[email-masked]>
Date: Thu, 13 Apr 2017 09:20:10 -0400

Support.

-Michael

From: lisp <[email-masked]> on behalf of Luigi Iannone <[email-masked]>
Date: Wednesday, April 12, 2017 at 5:30 AM
To: LISP mailing list list <[email-masked]>
Cc: <[email-masked]>
Subject: [lisp] Call for WG Adoption of document draft-farinacci-lisp-te-12.txt

Hi All,

Recall that:

                                                                                                        

Luigi and Joel

_______________________________________________ lisp mailing list [email-masked] https://www.ietf.org/mailman/listinfo/lisp

---

From: Florin Coras <[email-masked]>
Date: Thu, 13 Apr 2017 09:49:06 -0700

Support.

Florin

---

From: "Vina Ermagan (vermagan)" <[email-masked]>
Date: Fri, 14 Apr 2017 01:42:04 +0000

Support.

Vina

From: lisp <[email-masked]<mailto:[email-masked]>> on behalf of Florin Coras <[email-masked]<mailto:[email-masked]>>
Date: Thursday, April 13, 2017 at 9:49 AM
To: Luigi Iannone <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, LISP mailing list list <[email-masked]<mailto:[email-masked]>>
Subject: Re: [lisp] Call for WG Adoption of document draft-farinacci-lisp-te-12.txt

Support.

Florin

Hi All,

Recall that:

Luigi and Joel

---

From: Zhang Z <[email-masked]>
Date: Fri, 14 Apr 2017 02:10:44 +0000

Support.

Thanks,
Sandy

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: lisp <[email-masked]> on behalf of Luigi Iannone <[email-masked]>
Sent: Wednesday, April 12, 2017 5:30:26 PM
To: LISP mailing list list
Cc: [email-masked]
Subject: [lisp] Call for WG Adoption of document draft-farinacci-lisp-te-12.txt

Hi All,

Recall that:

Luigi and Joel

---

From: Roger Jørgensen <[email-masked]>
Date: Tue, 18 Apr 2017 20:26:47 +0200

> Please respond to the LISP mailing list with any statements of approval or

support adoption

-- 

Roger Jorgensen
[email-masked] / [email-masked]

---

From: Luigi Iannone <[email-masked]>
Date: Fri, 28 Apr 2017 12:52:24 +0200

Hi All,

the  call for adoption on the mailing list for this document is now over.

The received replies confirmed consensus for adoption

The authors are invited to submit a new version of the document with name draft-ietf-lisp-te-00.txt.

Thanks you all  

ciao

Luigi 
Joel

> On 12 Apr 2017, at 11:30, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
>